Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
Silverprint
moderatore
Messaggi: 11638
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda Silverprint » 05/04/2013, 19:29

Ciao!

Il coloraccio del Rodinal è normale.

Io dicevo proprio una foto ai negativi, si capisce molto meglio che da una scansione... ;)


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Advertisement
Avatar utente
NikMik
superstar
Messaggi: 1934
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda NikMik » 05/04/2013, 21:38

gip5487 ha scritto:il D-76 con kodak TX mi stà dando un po' di problemi. il primo rullino è uscito con un contrasto decente ma molto "sporco"; sono presenti, ad intervalli, delle strisce che si differenziano lievemente (almeno sembra) dal contrasto del resto del rullino. Il secondo presenta lo stesso problema e anche un contrasto più debole. probabilmente ho preparato male il rivelatore. Mi propongo di riprepararlo non appena ho qualche rullino da "sacrificare" come cavia. I Panf 50 con Rodinal 1+50 invece son venuti fuori perfetti; puliti e ben contrastati. Non ho ancora effettuato delle stampe ma già ad occhio è palese che la resa è ottimale. Oggi sperimento il Rodinal con le Kodak Tri-X e valuto se mi gusta questa famigerata grana "secca". Per i tempi di sviluppo, li seguo alla lettera ed aggiungo un 15% in più di tempo ogni volta che riutilizzo lo stesso rivelatore. Il Rodinal 1+50 quante volte massimo è consigliabile riusarlo prima di riprepararlo?


Strane queste macchie con il D76, a me non è mai successo. Potrebbero essere infiltrazioni di luce? O hai agitato troppo forte? Per quanto riguarda il contrasto, la mia breve esperienza mi ha insegnato (a mie spese) che quando un negativo a prima vista è un po' "scialbo", senza contrasti vivi, di solito va bene, perché è stampabile facilmente. I negativi "ben contrastati", salvo effetti voluti o soggetti particolari, di solito fanno invocare gli dèi con parole poco carine...



Avatar utente
Silverprint
moderatore
Messaggi: 11638
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda Silverprint » 05/04/2013, 22:04

NikMik ha scritto:Per quanto riguarda il contrasto, la mia breve esperienza mi ha insegnato (a mie spese) che quando un negativo a prima vista è un po' "scialbo", senza contrasti vivi, di solito va bene, perché è stampabile facilmente. I negativi "ben contrastati", salvo effetti voluti o soggetti particolari, di solito fanno invocare gli dèi con parole poco carine...

Già... di solito è proprio così.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
NikMik
superstar
Messaggi: 1934
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda NikMik » 05/04/2013, 22:19

gip5487 ha scritto:il D-76 con kodak TX mi stà dando un po' di problemi. il primo rullino è uscito con un contrasto decente ma molto "sporco"; sono presenti, ad intervalli, delle strisce che si differenziano lievemente (almeno sembra) dal contrasto del resto del rullino. Il secondo presenta lo stesso problema e anche un contrasto più debole. probabilmente ho preparato male il rivelatore.


Scusami, mi è venuto un dubbio improbabile, non ti offendere... quando hai sviluppato il Tri-x, dopo aver caricato la pellicola nella spirale, hai inserito correttamente il "tubicino" rigido nero dentro la spirale? Dico quello che serve nel caso a infilare una spirale sopra l'altra. Va messo nella spirale anche se la spirale è una sola, altrimenti quando versi i liquidi dentro la tank la pellicola prende luce.



Advertisement
Avatar utente
NikMik
superstar
Messaggi: 1934
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda NikMik » 05/04/2013, 22:25

... nel caso di una tank per due spirali, anche se carichi una pellicola sola, ti conviene inoltre, dopo aver inserito il "tubicino", infilare sopra anche l'altra spirale vuota, in modo che quella sotto con la pellicola caricata stia ben ferma mentre agiti la tank... scusa se sono cose che già sai; io le so perché qualcuno me le ha dette (e con pazienza ridette, e ripetute ecc....), altrimenti "miagolerei" nel buio (con la pellicola in mano ciondoloni vociando verso il cielo...)



Avatar utente
gip5487
fotografo
Messaggi: 47
Iscritto il: 17/03/2013, 13:38
Reputation:
Località: Catania
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda gip5487 » 06/04/2013, 16:50

Si, certo. Metto sempre entrambe le spirali nel "tubo" centrale. Comunque ho effettuato la stessa procedura di caricamento che effettuo per tutti gli sviluppi e, negli altri casi, questo difetto non si è manifestato; certo, può succedere che per un motivo o per un altro una pellicola prenda luce e un'altra no ma, poichè questa problematica si è presentata solo quando ho usato il D76, sono propenso a ipotizzare che sia il rivelatore mal preparato la causa. Comunque avrete un idea più chiara appena mostrerò le immagini della pellicola in questione. Piuttosto: il rapidfixer e l'ilfostop quante volte possono essere riutilizzati?



Avatar utente
gip5487
fotografo
Messaggi: 47
Iscritto il: 17/03/2013, 13:38
Reputation:
Località: Catania
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda gip5487 » 08/04/2013, 1:38

Ecco il negativo incriminato. Ho preso l'immagine che più presenta questo difetto delle "strisce". Lo scatto rende praticamente alla perfezione il difetto; come se si vedesse a occhio nudo. È abbastanza attendibile, insomma. http://www.analogica.it/gallery/image.php?album_id=69&image_id=423



Avatar utente
Silverprint
moderatore
Messaggi: 11638
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda Silverprint » 08/04/2013, 10:53

Boh? :-\

Sono strisce strane.

Hai provato a ri-fissarle?


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gip5487
fotografo
Messaggi: 47
Iscritto il: 17/03/2013, 13:38
Reputation:
Località: Catania
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda gip5487 » 08/04/2013, 12:13

Onestamente no.
Non ho mai provato il ri-fissaggio. Che effetto posso ottenere sopra uno scempio simile?



Avatar utente
Silverprint
moderatore
Messaggi: 11638
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Info Sviluppo e fissaggio Ilford PanF 50 e Kodak Tri-X

Messaggioda Silverprint » 08/04/2013, 12:25

Non è che si capisca molto dall'immagine che hai messo, ma forse potrebbe essere una aderenza sopraggiunta ad un certo punto, ovvero la pellicola che è scappata fuori dalla guida della spirale e aderiva a se stessa. Potrebbe essere quindi rimasto non lavato via parte dello strato anti-velo.

È solo un'ipotesi, però.

Non sarebbe male vedere tutti i negativi... Una foto dell'intero rullo...


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti