Salvataggio Tri-X 400

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Salvataggio Tri-X 400

Messaggioda luibargi » 04/09/2013, 19:32

L'altra sera mi rendo conto che è in corso una rievocazione storica in notturna al mio paesello.
Afferro la G2 col 28 e ci monto il flash dedicato TLA200 che non ho mai usato finora.
Non ho tempo di leggere il libretto del TLA, carico la Tri-X, setto l'ISO a 400 e l'otturatore su X (che altro se no?) e imposto f/4 che mi dà la profondità fino a 9 mt, più che sufficiente.
Fatto il rullino mi decido a dare un'occhiata al manuale del flash: l'otturatore doveva essere su Automatic...non su X :wall: , quello è per i flash non dedicati.
Ieri sera torno sul posto e vedo che ho scattato sempre a 1/200 (su X la G2 si fissa su questo tempo) mentre il tempo giusto avrebbe dovuto essere da 1/30 a 1/50.
Devo quindi recuperare circa 2,5 stop, in casa ho Studional, Aculux 3, Ilfosol 3, R09 O.S. e Microphen (da fare).
La prima idea è stata lo R09 1+100 in stand per 90' ma non ne sono tanto convinto.
Qualcuno ha un consiglio migliore?
Grazie.



Advertisement
Avatar utente
Walter
guru
Messaggi: 365
Iscritto il: 11/04/2010, 10:06
Reputation:
Località: Firenze

Re: Salvataggio Tri-X 400

Messaggioda Walter » 04/09/2013, 20:03

Penso che se il lampo è partito il tempo di posa non avrà molta influenza.
Scattare con tempi lenti ti consente di prendere luce anche dalla scena che circonda il soggetto principale ma ti espone anche al rischio di immagini fantasma dovure al soggetto che si muove durante 1/30 e che viene congelato in un preciso momento dal flash.
Se eri vicino al soggetto con f4 e 400iso il rischio è di ritrovarlo sovraesposto



Avatar utente
iz7nct
guru
Messaggi: 511
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Salvataggio Tri-X 400

Messaggioda iz7nct » 04/09/2013, 21:08

Ho fatto due calcoli col numero guida del tuo flash ed a 400iso ed f 4 hai luce fino a 10m di distanza.. Se i soggetti erano intorno a questa distanza credo che è poco il fattore di sotto e sovra esposizione tra 1 fotogramma e l'altro...



luca_dega
superstar
Messaggi: 1506
Iscritto il: 17/11/2011, 13:34
Reputation:

Re: Salvataggio Tri-X 400

Messaggioda luca_dega » 04/09/2013, 21:44

mi sa che le cose stanno peggio: non hai da recuperare stop ma hai esposto la pellicola per un tempo troppo breve per lo scorrimento delle tendine. Il lampo avrà impressionato solo una parte della pellicola: non so che tipo di tendina abbia la G2 ma immagino che troverai qualcosa del tipo: fotogramma con illuminazione flash solo in una "fetta" ed il resto scuro.
in genere le tendine espongono la la pellicola alla luce facendovi scorrere davanti ad es. una "fessura". Se il tempo di scorrimento-esposizione è troppo veloce (in rapporto alla dimensione della fessura), il flash non impressiona uniformemente il fotogramma.
E' uno sbaglio che feci una ventina d'anni fa con una reflex Contax. Sbagliai dimenticando di settare il sincro X e lasciai u tempo più veloce e vennero fuori delle foto così.
mi sa che butti tutto ( W gli otturatori centrali...!)
(aggiunto): credo che il tempo di 1/200 sia per flash che sparano il lampo allo scatto: il tuo invece credo sia TTL ed "aspetta" informazioni dalla fotocamera (e quindi attraverso l'ottica e la tendina aperta) prima di sparare il lampo....se non glie ne hai dato il tempo, o ha impressionato a fine fotogramma o manco quello :-? ?
Ma attendiamo conferme. Anche per quest'ultima aggiunta.



Advertisement
luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: Salvataggio Tri-X 400

Messaggioda luibargi » 04/09/2013, 22:58

Allora, sono tornato sul luogo del misfatto a rifare una prova, l'illuminazone della scena è più o meno la stessa.
Effettivamente nel mirino leggo il tempo 1/200 con sotto un triangolino che indica sottoesposizione e che mi era sfuggito.
Questo è lo scarno testo del manuale della macchina:
Manual, X and Bulb Exposures
If the shutter-speed is set to a shutter-speed number position, the manual exposure mode is used, and the shutter speed cannot be set automatically by the camera. Be sure that the shutter-speed dial is set either to "X" or to a shutter speed of 1/125 second or slower. The currently set shutter speed will appear in the viewfinder display.
When "X" is selected, the shutter speed is set for 1/200 second, and "200" appears in the viewfinder display....

Quindi sembra che possa sincronizzare effettivamente a 1/200 ma sul TLA non si capisce se lo fa, comunque su questo non ci posso oramai fare niente.
Bel dilemma, credo che svilupperò a N+1 col D-76 che mi sta arrivando, mi fiderò del segnale di sottoesposizione che mi mandava la macchina. I soggetti erano sempre a 6-7mt.
Davvero viva gli otturatori centrali!
Grazie a tutti per gli interventi.



Avatar utente
Silverprint
moderatore
Messaggi: 11557
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Salvataggio Tri-X 400

Messaggioda Silverprint » 05/09/2013, 0:09

Ciao Luigi!!! :)


Piano, piano... Riflettiamo.

Il syncro era giusto. Su X è giusto.
Nel mirino si legge sotto-esposizione perché l'esposimetro legge la luce ambiente. E di notte con 1/200 non potrebbe dire altro...

Io mi rileggerei il manuale della macchina e del flash per capire se il flash lavorava in automatico (ttl flash o cellula sul flash stesso) oppure scattava sempre a piena potenza, cioè col suo numero guida dichiarato.

Nel primo caso (esposizione automatica), se c'era poca luce e l'ambiente era poco riflettente, per esempio in esterni con soggetti vicini che non riempiono tanto l'immagine è probabile che tu abbia una sovra-esposizione. Questa invece risulterà grossomodo corretta in interni (non grandi). Attenzione invece se c'erano superfici riflettenti vicine, perché facilmente il resto può essere sotto-esposto.

Se invece il flash scattava fisso a piena potenza (in manuale), cioè col numero guida, bisogna controllare la distanza. Ci dici soggetto a 6-7 metri e diaframma f:4. Se non erro il TLA 200 ha NG 20 a 100 asa, cioè 28 a 200, 40 a 400. Con una 400 iso la distanza di scatto sarebbe 10 metri, un po' meno lavorando in esterni. Ma già a 5 metri il diaframma sarebbe dovuto essere f:8.

Secondo me un sovra-sviluppo NON è la cosa da farsi, anzi... ;)

Ad ogni modo è da tenere sempre presente che il syncro X è il tempo più breve con cui si può usare il flash e che nulla vieta (anzi) di usare tempi più lenti, anche di molto.
Se la luce ambiente è davvero scarsa e si è in esterni (cioè senza superfici riflettenti) e si lavora con un tempo veloce il flash sarà pressoché l'unica fonte di illuminazione, ed oltre ad essere difficile da controllare i risultati sono difficilmente piacevoli. Spesso conviene usare tempi piuttosto lenti in modo che almeno una buona percentuale dell'esposizione provenga dall'ambiente.
Per quanto riguarda il calcolo dell'esposizione (imho) non c'è alternativa all'utilizzo completamente manuale, apllicando le solite formulette e correzioni empiriche.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: Salvataggio Tri-X 400

Messaggioda luibargi » 05/09/2013, 15:15

Ciao Andrea :-h
Intanto ho messo qui
http://www.flickr.com/photos/luibargi/sets/72157635394731878/
gli scan delle pagine della G2 (numeri) e del TLA200 (lettere) riguardanti il flash.
Da buon insegnante hai ragione, procediamo con ordine.
Per primo è da vedere se ho scattato in TTL o in manuale e la parte sulla sincronizzzione la trovo un po' sibillina. Io credo di averlo fatto in manuale (X) anche se il flash era su TTL invece che su M e settato per il 28 mm per il quale con 400ISO il NG è 36 (E.jpg) ma questo dovrebbe valere per la piena potenza, non per il TTL.
La sincro sembra essere 1/125 (2.jpg) ma dice anche che su X è 1/200 alla stessa pagina. :-?
Comunque come già detto su questo non ci si fa nulla, se ci saranno le strisciate delle tendine amen.
Poi è da capire che esposizione ha preso.
Se mi riferisco al NG36 con f/4 ho 9 mt, i soggetti erano sempre a meno. Ah, dimenticavo la scena: notte, stradine e vicoli di paese, bancarelle con le solite luci sugli oggetti e un po' attorno, solita illuminazione pubblica giallognola.
Quindi sono propenso a credere che non abbia sparato il lampo a piena potenza, da qui la mia idea di forzare lo sviluppo.
Come vedi questa logica?
(quanto odio i flash!)



Avatar utente
Silverprint
moderatore
Messaggi: 11557
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Salvataggio Tri-X 400

Messaggioda Silverprint » 05/09/2013, 15:26

Ciao Luigi!

Se era in TTL non avrà (sempre) sparato a piena potenza.
Se era in manuale invece lo avrà fatto. Disse Lapalisse :))

Credo, che se il flash era impostato su TTL abbia scattato in TTL.
E quindi dovremmo essere nel primo caso esposto nell'altro mio post.
Silverprint ha scritto:Nel primo caso (esposizione automatica), se c'era poca luce e l'ambiente era poco riflettente, per esempio in esterni con soggetti vicini che non riempiono tanto l'immagine è probabile che tu abbia una sovra-esposizione. Questa invece risulterà grossomodo corretta in interni (non grandi). Attenzione invece se c'erano superfici riflettenti vicine, perché facilmente il resto può essere sotto-esposto.


Il Syncro X è 1/200, cioè con 1/200 (o tempi più lenti) le tendine lasciano scoperto il fotogramma.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: Salvataggio Tri-X 400

Messaggioda luibargi » 05/09/2013, 16:51

Grazie Andrea, alla dodicesima rilettura del post mi hai convinto.



Avatar utente
Silverprint
moderatore
Messaggi: 11557
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Salvataggio Tri-X 400

Messaggioda Silverprint » 05/09/2013, 16:57

:)

Prego!

Cercherò di essere meno criptico (mi risulta difficile, però :( ). :))


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti