adox aph 09: ma perchè ho abbandonato il d76?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
chromemax
moderatore
Messaggi: 8488
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda chromemax » 19/10/2013, 10:52

Pure a me, anzi forse ce n'è un pelo troppo di sviluppo, manca invece l'esposizione.



Advertisement
Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda marcotre » 19/10/2013, 15:49

Significherebbe che la macchina misura bene l'esposizione, ma scatta con tempi sbagliati, troppo veloci.
Mi dite come fate a capire perchè c'è sovrasviluppo e mancanza di esposizione?



Avatar utente
chromemax
moderatore
Messaggi: 8488
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda chromemax » 19/10/2013, 16:28

E' tutto aleatorio senza stampare i negativi e giudicando da un'immagine sul monitor del computer, quindi va tutto preso con le pinze.
L'esposizione è bene giudicarla dalle ombre, che devono essere con buoni dettagli, nella foto 2 ftg 3 sembra che il campo in primo piano sia molto trasparente e che quindi non abbia ricevuto l'esposizione necessaria; idem il ftg 2 dove le facciate dei palazzi sembrano molto deboli. Cosa analoga nella foto 3 che hai postato ftg 21, nella facciata della chiesa e le persone in PP.
Il sovrasviluppo si può valutare da quanto nere sono le luci, nel tuo caso non tanto, ma se si fosse esposto di più (ossia in modo corretto, forse) con il tempo di sviluppo che hai usato probabilmente i neri delle luci sarebbero stati troppo "neri" per la carta da stampa, cioé non si avrebbero dettagli a meno di non bruciare in stampa, quindi sarebbe stao auspicabile un tempo di sviluppo minore, e in questo senso parlavo di sovrasviluppo. A che sensibilità hai impostato l'esposimetro?



Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda marcotre » 19/10/2013, 16:46

beccato il problema della mia nikon f301.
evidentemente gli anni cominciano a farsi sentire anche su di lei.
E' il selettore della sensibilità della pellicola che essendo un potenziometro elettrico è diventato rumoroso con falsi contatti.
ho fatto delle prove comparative con la D200 e quadruplicava i tempi di scatto, muovendo avanti e indietro il selettore della sensibilità della pellicola, i tempi tornavano normali.
Grazie dei post, e chiedo scusa al "rodinal" della Adox
Ciao a tutti



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 8488
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda chromemax » 19/10/2013, 16:50

Bene, inghippi trovato!
BTW la prossima volta esponi la T-Max-400 a 250 (se stampi con i condensatori) e diminuisci i tempi di sviluppo del 30% :)



Avatar utente
marcotre
guru
Messaggi: 332
Iscritto il: 11/01/2013, 16:04
Reputation:

Re: adox aph 09: ma perchè ho abbandonato il d76?

Messaggioda marcotre » 19/10/2013, 19:25

Ho terminato le tmax, adesso ho una decina di tri-x 400 ed fp4, in effetti stampo a condensatori.
Il mio intento è di approndire il nuovo materiale.





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti