Sviluppo DIA - Aloni rossi sul bordo inferiore

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
fabriziog
guru
Messaggi: 1030
Iscritto il: 06/06/2011, 11:05
Reputation:
Località: Paese, Treviso

Sviluppo DIA - Aloni rossi sul bordo inferiore

Messaggioda fabriziog » 10/06/2011, 19:18

Buona sera a tutti, come da titolo, un paio di giorni hzo fatto una tornata di sviluppo DIA con il CPE2.
Alcune DIA hanno un alone rosso sul bordo inferiore. La chimica è fresca ed il dosaggio penso sia giusto altrimenti avrebbe rovinato tutte le DIA e non solo alcune. CQualcuno sa darmi qualche dritta di cosa può essere successo?
Grazie mille
Fabrizio



Advertisement
Avatar utente
pavelo
fotografo
Messaggi: 37
Iscritto il: 06/05/2011, 16:56
Reputation:

Re: Sviluppo DIA - Aloni rossi sul bordo inferiore

Messaggioda pavelo » 11/06/2011, 11:28

Potrebero essere molte cose, dipende da quante dia sono alonate sul totale, se c'è una ripetitività precisa del fenomeno.....magari è una velatura data da entrata di luce nel rullino o nella tank



Avatar utente
fabriziog
guru
Messaggi: 1030
Iscritto il: 06/06/2011, 11:05
Reputation:
Località: Paese, Treviso

Re: Sviluppo DIA - Aloni rossi sul bordo inferiore

Messaggioda fabriziog » 11/06/2011, 11:47

Ciao Pavelo, grazie per la risposta.
Non sono tutte le DIA rovinate, direi 7-8 sul rullino. non le ho contate e le ho già gettate. L'alone è solo sul bordo dove ci sono i fori di trascinamento. Solo un paio hanno l'alone che arriva fino al fotogramma vero e proprio (per fortuna). Non so se ci possa errese una ripetitività tra le foto, non ci ho fatto caso quando le ho tagliate.
Grazie mille
Fabrizio



Avatar utente
pavelo
fotografo
Messaggi: 37
Iscritto il: 06/05/2011, 16:56
Reputation:

Re: Sviluppo DIA - Aloni rossi sul bordo inferiore

Messaggioda pavelo » 15/06/2011, 12:41

allora di sicuro è una velatura data da entrata di luce. Se il rullino era nuovo e non di quelli ricaricabili mi sembra improbabile un difetto, più facile un entrata di luce nella tank, dagli una controllata, magari sviluppa qualcosa senza importanza e guarda la casistica della ripetitività del fenomeno (se lo fa ancora)



Advertisement
Avatar utente
fabriziog
guru
Messaggi: 1030
Iscritto il: 06/06/2011, 11:05
Reputation:
Località: Paese, Treviso

Re: Sviluppo DIA - Aloni rossi sul bordo inferiore

Messaggioda fabriziog » 16/06/2011, 9:43

Grazie mille per la risposta. La prox volta farò + attenzione alla chiusura della tank e vediamo se si ripresenta il problema.
P.S. Solo ora mi rendo conto di aver postato nel forum del B/N :(
Meglio tardi che mai
Ciao
Fabrizio





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti