Problema ingranditore?

Discussioni su ingranditori e tecniche di stampa

Moderatori: chromemax, Silverprint

Avatar utente
Luscio
appassionato
Messaggi: 23
Iscritto il: 16/08/2013, 15:30
Reputation:

Problema ingranditore?

Messaggioda Luscio » 03/02/2014, 9:45

Sto provando i primi sviluppi in camera oscura e ho un problema che non riesco a risolvere...

A qualsiasi diaframma sviluppi qualcosa mi costringe a rimanere troppo basso con i tempi. Ad esempio a f8 con filtro di contrasto 3 ho esposto per 10 secondi e circa un minuto e venti di sviluppo e la foto e' venuta decente ma con uno strano effetto di velatura grigia. Vorrei ottenere delle fotografia con un bel contrasto, un bello stacco tra il bianco e il nero, disposto anche a rinunciare a qualche grigio intermedio. Eppure non riesco ad evitare questa velatura grigia.

La carta e' nuova, ho provato sia con Ilford multigrade 4 e una carta NON in fibra naturale di cui non ricordo il nome. Comunque e' tutto nuovo. Anche sviluppando a f5.6, volendo lasciare la foto nello sviluppo per 1 minuto - 1 minuto e 20 non posso andare oltre i 9-10 secondi di esposizione.

Sapete aiutarmi? Grazie.



Advertisement
Avatar utente
Luscio
appassionato
Messaggi: 23
Iscritto il: 16/08/2013, 15:30
Reputation:

Re: Problema ingranditore?

Messaggioda Luscio » 03/02/2014, 9:48

Aggiungo anche che dispersioni di luce dall'ingranditore o dall'ambiente esterno non ce ne sono....



Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Problema ingranditore?

Messaggioda iz7nct » 03/02/2014, 9:49

Dimensioni di stampa? Tipo di ingranditore?



Avatar utente
isos1977
superstar
Messaggi: 1784
Iscritto il: 13/09/2011, 22:23
Reputation:
Località: Milano

Re: Problema ingranditore?

Messaggioda isos1977 » 03/02/2014, 9:54

Se fossero stampe piccole, 10 secondi a f5.6 sarebbe abbastanza normale. Da quanto è la lampada dell'ingranditore? magari potresti metterne una meno potente. In ogni caso se non fai stampe molto grandi, potresti chiudere ancora un po' il diaframma.

Per la velatura, hai provato a svilappare un pezzo di carta non esposto? giusto per essere sicuri che non sia la carta rovinata per qualche ragione.

:-h


"Se il fotografo non vede, la macchina fotografica non lo farà per lui" - Kenro Izu

Advertisement
Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Problema ingranditore?

Messaggioda iz7nct » 03/02/2014, 9:57

Può essere anche l'uso del filtro rosso dell'ingranditore o le lampade di sicurezza non adeguate... Ma con poche informazioni....



Avatar utente
Bruno0.5
guru
Messaggi: 390
Iscritto il: 26/08/2013, 11:12
Reputation:
Località: Busto Arsizio

Re: Problema ingranditore?

Messaggioda Bruno0.5 » 03/02/2014, 12:32

Luscio ha scritto:...ho esposto per 10 secondi e circa un minuto e venti di sviluppo e la foto e' venuta decente ma con uno strano effetto di velatura grigia...


Non sono chiari i dettagli, dovresti spiegarti meglio.
Ma porti a termine lo sviluppo? Perché 1 minuto e venti?

La carta la devi lasciare nel rivelatore finché non si annerisce più. Non devi mai estrarla prima.
Se così facendo diventasse troppo scura dovrai rifarla riducendo l'esposizione sotto l'ingranditore.
I toni neri sono quelli che escono solo al termine dello sviluppo (dopo circa 2 minuti, ma dipende dallo sviluppo usato), se la estrai prima avrai solo i toni grigi.



Avatar utente
Luscio
appassionato
Messaggi: 23
Iscritto il: 16/08/2013, 15:30
Reputation:

Re: Problema ingranditore?

Messaggioda Luscio » 07/02/2014, 20:02

Grazie per le risposte!

L'ingranditore e' un beserer. La carta che uso e' una NON a fibra naturale con contrasto variabile marca arista. Idem lo sviluppo e lo stop. Il fixer e' ECO PRO. Carta RC VC Arista.

Facendo dei test ho scoperto che uno dei problemi era la luce rossa troppo potente. Ora posso portare a termine lo sviluppo e i bordi della foto rimangono bianchi.

Le foto continuano a mantenere un grigio troppo marcato. Ho provato a sviluppare a diverse aperture, con diversi tempi e diversi filtri di contrasto. Pero' ho notato che qualcuna viene meglio di altre,
quindi dipende molto anche dal tipo di scatto.

Le foto sono di un mio amico scattate con una Leica M6.

Potrei risolvere il problema con un lavaggio di sbiancamento?



Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Problema ingranditore?

Messaggioda iz7nct » 07/02/2014, 20:30

Allora, più che altro era se l'ingranditore è a condensatori o testa colore, il formato intendevo le dimensioni, 10x15, 13x18, 18x24....

Come decidi il tempo di esposizione della stampa? Fai il provino scalare giusto? In che modo?

Se ti rimane molto grigia può essere che stai utilizzando un contrasto sbagliato. E che si dovrebbe individuare col provino oltre al tempo di esposizione.



Avatar utente
iz7nct
guru
Messaggi: 512
Iscritto il: 11/04/2011, 16:10
Reputation:
Località: Nardò-LE

Re: Problema ingranditore?

Messaggioda iz7nct » 07/02/2014, 21:09

Però... Può essere i negativi sottoesposti



Avatar utente
Pacher
superstar
Messaggi: 2983
Iscritto il: 22/01/2013, 22:12
Reputation:
Località: purosangue Trentino

Re: Problema ingranditore?

Messaggioda Pacher » 07/02/2014, 21:57

La carta dove l'hai presa? il fatto che l'hai acquistata "nuova" non vuol dire che non sia vecchia.





  • Advertisement

Torna a “Ingranditori”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti