problema a gossen profisix

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatore: isos1977

Avatar utente
gergio
guru
Messaggi: 793
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: problema a gossen profisix

Messaggioda gergio » 18/02/2014, 23:12

-Sandro- ha scritto:Lascialo così, è delicato, non sforzare nulla, sono fisime!!!

Mi sa che hai ragione, funziona benissimo, seguiro' il tuo consiglio ;)
Certo che e' realizzato proprio bene :)



Advertisement
Avatar utente
->KappA<-
guru
Messaggi: 368
Iscritto il: 05/04/2012, 17:43
Reputation:

Re: problema a gossen profisix

Messaggioda ->KappA<- » 19/02/2014, 21:07

Leggendo questo post sono andato a controllare di corsa il mio Profisix e, con amara sorpresa, ho scoperto che anche il mio ha queste goccioline...anzi, peggio ancora....c'è qualche puntino bianco che mi fa pensare si tratti addirittura di muffa...ora, la cosa mi stupisce perché è sempre stato conservato all'interno della borsa fotografica nel suo astuccio e dentro un armadio...cosa può essere successo?

Ora sto facendo letture incrociate con due diversi apparecchi analogici per verificare la sua precisione, ma mi chiedo se la cosa potrà andare a peggiorare in futuro (ma temo di si)...dato che mi pare di capire non sia possibile un'operazione di pulizia fai da te credete sia meglio ricorrere ad un riparatore?



Avatar utente
gergio
guru
Messaggi: 793
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: problema a gossen profisix

Messaggioda gergio » 19/02/2014, 21:30

Qualche ora fa si sono asciugate le goccioline, e al loro posto sono rimasti degli aloni bianchi opachi, del diametro di 1mm e 2mm circa, e ce ne erano circa 4 o 5.
Ora si e' riformata la condensa al posto dei puntini bianchi e questi ultimi non ci sono piu'... sembra il miracolo di S.Gennaro :D

Questo mi fa capire che la "camera" e' chiusa ermeticamente
Se avessi modo, ora che sono liquefatte, di farle scorrere su di un lato quando ritornano gli aloni non sarebbero sulla lente

Ma cos'e' quella patina? :-?



Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: problema a gossen profisix

Messaggioda -Sandro- » 19/02/2014, 22:00

gergio ha scritto:
Ma cos'e' quella patina? :-?


Pulviscolo atmosferico, quello che tutti i giorni respiri senza preoccuparti troppo.



Advertisement
Avatar utente
gergio
guru
Messaggi: 793
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: problema a gossen profisix

Messaggioda gergio » 19/02/2014, 22:26

Invece me ne preoccupo e come: e' uno dei motivi per cui ho preferito vivere in campagna :)



Avatar utente
elimatilde
guru
Messaggi: 730
Iscritto il: 16/11/2012, 15:49
Reputation:

Re: problema a gossen profisix

Messaggioda elimatilde » 22/02/2014, 20:31

Ciao
Mi era successo anche a me.
Risolto con smontaggio pulitura lamelle prese jack, ed spruzzata di Philps rosso ( ci pulisco di tutto, anche il vecchi jukebox, che ognintanto fa le bizze)
Pregate solo che non si rompano i jack dell'aggiuntivo spot, sono introvabili....
Comunque rispetto alle nuove elettroniche, ancora ci si mettono le mani.
Elia


.. Sbagliando s'impara....
........... Spero !!!!!....

Avatar utente
gergio
guru
Messaggi: 793
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: problema a gossen profisix

Messaggioda gergio » 22/02/2014, 22:12

Ma anche il vostro profisix presenta una "non linearita'" al muovere della ghiera?
Mi spiego meglio: premuto il pulsante rosso per l'attivazione, ruoto la ghiera per far coincidere l'ago con lo zero, e muovendo di un certo angolo la ghiera si dovrebbe muovere di un certo angolo l'ago (in modo che uno stop della ghiera coincida con uno stop dell'ago); pero' in alcuni punti, pur muovendo a velocita' angolare costante la ghiera, la lancetta mi si ferma per un attimo e quindi fa un "salto" di 1/3 di stop circa per "riprendere" nuovamente la corrispondenza.

Forse e' un problema di potenziomentro sporco?



Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: problema a gossen profisix

Messaggioda -Sandro- » 23/02/2014, 0:24

No, è rumenta sotto la ghiera.

Per quanto riguarda i jack....boh sono comuni jack audio da 3.5 e 2.5mm niente di trascendentale.



Avatar utente
persirex
esperto
Messaggi: 191
Iscritto il: 21/10/2011, 13:08
Reputation:
Località: Perugia

Re: problema a gossen profisix

Messaggioda persirex » 03/04/2017, 12:41

Ciao a tutti, riprendo questa discussione per una domanda e magari qualcuno può darmi una risposta:
Nel mio profisix c'è del materiale bianco (sembrano funghi o muffe) davanti alla cellula esposimetrica); la cosa sembra non influenzare le letture, ma vorrei provare ad eliminare il problema per il futuro.
Per arrivare in quel punto bisogna togliere la scocca anteriore, ma non so come staccare la ghiera/calcolatore soprastante. Qualcuno può indicarmi come fare?



Avatar utente
-Sandro-
superstar
Messaggi: 5708
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: problema a gossen profisix

Messaggioda -Sandro- » 03/04/2017, 14:47

Bisogna dissaldare il circuito principale dai tre reofori del potenziometro montato sotto la ghiera, al quel punto svitate le viti che bloccano il circuito alla scocca, accedi alla cellula. Ma la pulizia richiede dover dissaldare anche essa, perché è recessata in un pozzetto e preceduta dalla lente e da diversi filtri ottici.

Occhio, è un attimo a distruggere tutto, il circuito è a doppia faccia e le piste delicatissime.





  • Advertisement

Torna a “Manutenzione e Riparazione”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti