test SE Kodak TRI-X 400 in Studional 1+30

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
gonfiacani
guru
Messaggi: 387
Iscritto il: 26/06/2012, 9:01
Reputation:

test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda gonfiacani » 28/03/2014, 21:32

Spero di non commettere un errore pubblicando un nuovo 3d sull'argomento, viste le ampie discussioni affrontate approfonditamente in altre discussioni.
Sto facendo i test di sensibilità effettiva della pellicola come in oggetto, dopo aver fatto i test per l'accoppiata carta-rivelatore.

I risultati su pellicola attualmente più attendibili sono i seguenti:
1007 1008

Su ogni fotogramma ho cercato di far entrare le zone da 0 a X.
La pellicola, dopo un pre-bagno in acqua "tiepida", è stata sviluppata in Studional 1+30 per 5' @ 20°, arresto, risciacquo, fissaggio per 5', imbibente spruzzato con un vaporizzatore.
Il tempo di sviluppo l'ho calcolato partendo dal tempo suggerito da Agfa per la diluizione standard 1+15 (3'30'') diminuito del 25% circa (210''-25%=158''=2'38'') e raddoppiato per la diluizione 1+30.

I risultati del test mi sembrano un po' deludenti: in tutti i fotogrammi ho quasi sempre una zona I con trama abbastanza distinguibile, e una zona X con una densità non completamente nera. C'è qualcosa che non va? Il contrasto è troppo basso? :wall:

Ovviamente devo ancora verificare il risultato stampando su contrasto neutro (ho una testa colori, quindi dovrò stampare senza nessun filtro).
A tal proposito, quali sono i passaggi che devo seguire?
1) provino scalare su tutto il fotogramma: su cosa determino la corretta esposizione?
2) determinato il tempo di esposizione faccio una stampa completa e... vedo a occhio se il contrasto mi piace o meno?

Perdonatemi, so che per molti l'argomento è ripetitivo... :ymblushing:



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11608
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda Silverprint » 28/03/2014, 21:55

Attenzione!

Dalle domande che hai fatto sembrerebbe che ti sfugga qualcosa di fondamentale... prendiamocela con calma.

gonfiacani ha scritto:I risultati del test mi sembrano un po' deludenti: in tutti i fotogrammi ho quasi sempre una zona I con trama abbastanza distinguibile, e una zona X con una densità non completamente nera. C'è qualcosa che non va? Il contrasto è troppo basso? :wall:

Finché non li hai stampati non giudicare! Contano SOLO i risultati in stampa!
Dopo che li avrai stampati comincerai a renderti conto di quanto sia difficile valutare i negativi a occhio! ;)

Insomma, potrebbero anche andare benissimo. Tieni conto che la carta ha il piede e la spalla, la spalla nasconderà molto di ciò che vedi nelle parti meno dense del negativo e il piede lo farà sulle densità più alte.

gonfiacani ha scritto:A tal proposito, quali sono i passaggi che devo seguire?
1) provino scalare su tutto il fotogramma: su cosa determino la corretta esposizione?
2) determinato il tempo di esposizione faccio una stampa completa e... vedo a occhio se il contrasto mi piace o meno?

1) Il tempo di esposizione dovrà essere il tempo più breve che dia nero pieno in corrispondenza della base+velo, ovvero su una parte trasparente di negativo. Quindi NON occorre fare il provino su tutto il fotogramma, anzi, potrebbe rendere più difficile la valutazione.
In seguito, con quel tempo li e lasciando tutto inalterato, stamperai i vari fotogrammi fino a trovare quello in cui la Zona I sia appena visibile, non troppo, né quasi invisibile (meglio valutare a foto asciutte). Quel fotogramma ti indicherà quale sia la sensibilità effettiva.

2) Il contrasto di un negativo non "piace o meno". È una frase senza senso. Sulla stampa avrai una corrispondenza tra esposizione del negativo e tono di stampa (in quella catena). Dovrai poi valutare se quella scala tonale si adatti al range di luminosità delle cose che fotograferai. Per alcune quello sviluppo produrrà un contrasto di tuo gradimento, per altri sarà troppo (e dovrai sviluppare meno), per altri poco (e svilupperai di più).

Il bagnetto caldo lo eviterei accuratamente, eviterei anche inutili pre-bagni. Fissa con fissaggio rapido concentrato per 6/7' a 20°C, con agitazione e lava a modo (sono un po' troppo magentini). Non serve risciacquo tra arresto e fissaggio.

Come hai fatto le esposizioni?


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gergio
guru
Messaggi: 787
Iscritto il: 14/03/2013, 16:57
Reputation:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda gergio » 29/03/2014, 7:11

Ciao, come hai fatto a fare quella "provinatura a scalare" sul singolo fotogramma del negativo? Vorrei provarla anche io per risparimiare un po' di pellicola per dei test che faro' a breve :)



Avatar utente
gonfiacani
guru
Messaggi: 387
Iscritto il: 26/06/2012, 9:01
Reputation:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda gonfiacani » 29/03/2014, 9:57

Le esposizioni le ho fatte seguendo la sequenza:
0 I I II III IV V VI VII VIII IX
Durante le esposizioni ho controllato un paio di volte che la luce fosse costante.
Ho realizzato un volet di cartoncino nero su cui ho segnato tante "fettine" quante sono le zone compresa la zero, che non ha mai ricevuto luce.



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11608
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda Silverprint » 29/03/2014, 10:05

Ok, questa è giusta. :)


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gonfiacani
guru
Messaggi: 387
Iscritto il: 26/06/2012, 9:01
Reputation:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda gonfiacani » 29/03/2014, 13:36

Appena riesco ad entrare in camera oscura provo la stampa.
La pellicola non impressa ce l'ho sia nelle due code che in ogni fotogramma per la zona 0.
La pellicola avrei dovuto fissarla nuovamente, vista l'evidente colorazione magenta? Altre volte l'ho fissata per 5' e in effetti le altre pellicole non avevano questa predominante così evidente... E' anche vero che questa era la prima volta che sviluppavo con Studional 1+30; può aver influito la diversa diluizione meno concentrata?



Avatar utente
Silverprint
moderatore
Messaggi: 11608
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda Silverprint » 29/03/2014, 13:45

Le Kodak sono un po' più lente da fissare.

Il fissaggio era fresco?
Come fai il lavaggio?

Il rivelatore invece c'entra poco, il violetto è sulla pellicola. Forse possono esserci piccole differenze tra un rivelatore e l'altro nel rimuovere il colore (più che altro legate al variare del tempo di sviluppo), ma è cosa di poco conto.

Ri-fissarle... direi di no, mi sembrano ben trasparenti e con la colorazione uniforme, casomai può servire lavarle un altro po'.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
gonfiacani
guru
Messaggi: 387
Iscritto il: 26/06/2012, 9:01
Reputation:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda gonfiacani » 29/03/2014, 17:19

Il fix non era freschissimo, di due o tre mesi ma usato molto poco e conservato sottovuoto. Il lavaggio finale lo faccio con l'iniettore in acqua corrente mentre sistemo il resto dell'attrezzatura, quindi per 15 minuti circa. Ora so che mi tirerai le orecchie, ma l'acqua è addolcita [SMILING FACE WITH OPEN MOUTH AND COLD SWEAT]



Avatar utente
Silverprint
moderatore
Messaggi: 11608
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda Silverprint » 29/03/2014, 17:55

gonfiacani ha scritto:... so che mi tirerai le orecchie, ma l'acqua è addolcita

Ah, be' ognuno si fa del male come preferisce. X(
Togli quel coso infernale dalla camera oscura, sul serio, fa danni.

Ricapitolando hai fissato malino e lavato con acqua inquinata di composti solforosi... :(

Il fissaggio parzialmente usato o si rigenera (subito dopo l'uso) o si butta. In ogni caso non va conservato li per mesi, sottovuoto o no non è una buona idea. Il fissaggio, rigenerato ( e solo usato e rigenerato frequentemente) si conserva AL MASSIMO per tre mesi. Questo spiega l'eccesso di magenta.

Per chi non ha un tot di lavoro costante la conservazione con rigenerazione non va bene, però. Quindi la cosa migliore è usare il fix per le pellicole, rigenerarlo e il giorno dopo usarlo per le stampe. Altrimenti meglio considerarlo usa e getta.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: test SE Kodak TRI-X 400 in Studional 1+30

Messaggioda luibargi » 29/03/2014, 19:34

Silverprint ha scritto:
gonfiacani ha scritto:... so che mi tirerai le orecchie, ma l'acqua è addolcita

Ah, be' ognuno si fa del male come preferisce. X(
Togli quel coso infernale dalla camera oscura, sul serio, fa danni.


Già, lezione imparata a mie proprie spese...
sporcizia-mi-fai-impazzire-t7845.html





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti