Fissaggio o lavaggio insufficiente?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Fissaggio o lavaggio insufficiente?

Messaggioda zehner21 » 14/04/2014, 10:14

Salve a tutti,
ho sviluppato recentemente due rulli di Tri-X e, per fissarli, ho usato un fissaggio fresco e a temperatura di 20°. (una pellicolla per 5 minuti e l'altra, visto il colorito, per 7)
La sequenza di lavaggio che ho adottato è la solita, ovvero il metodo Ilford.
Nonostante ciò, stavolta i negativi mi sembrano usciti fin troppo violacei.. allego delle foto
Allegati
foto 1 (1).JPG
foto 2.JPG



Advertisement
Avatar utente
impressionando
superstar
Messaggi: 4640
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Fissaggio o lavaggio insufficiente?

Messaggioda impressionando » 14/04/2014, 10:33

E' passabile..... meglio così che ribagnarlo.
Le TriX vanno lavate con doppio ilford e acqua a 24° per farle uscire perfette.



Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Fissaggio o lavaggio insufficiente?

Messaggioda zehner21 » 14/04/2014, 10:42

Quindi lascio così? Grazie mille, la prossima volta modificherò il lavaggio, grazie!



Avatar utente
ooxarr
guru
Messaggi: 326
Iscritto il: 16/02/2013, 21:49
Reputation:

Re: Fissaggio o lavaggio insufficiente?

Messaggioda ooxarr » 14/04/2014, 10:46

gli ultimi kodak che ho sviluppato sono usciti molto viola pure a me, ma non ho provato a stampare. avevo anche notato che erano molto pù arricciati del normale



Advertisement
Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Fissaggio o lavaggio insufficiente?

Messaggioda zehner21 » 14/04/2014, 11:39

Si, pure io ho notato la tendenza ad arricciarsi parecchio una volta asciutti (rispetto alle ilford che mi rimangono rigide)


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
Giammi
appassionato
Messaggi: 8
Iscritto il: 23/12/2013, 11:26
Reputation:

Re: Fissaggio o lavaggio insufficiente?

Messaggioda Giammi » 14/04/2014, 11:52

Io utilizzo la trix e a volte i negativi mi vengono simili ai tuoi, stampo comunque senza problemi.
Anche io riscontro le fastidiose arricciature della pellicola asciutta...

PS
Non ho potuto fare a meno di notare che le foto sono state fatte al CERN ;)

Gianmaria



Avatar utente
Silverprint
moderatore
Messaggi: 11535
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Fissaggio o lavaggio insufficiente?

Messaggioda Silverprint » 14/04/2014, 11:55

Le Kodak vanno fissate un poco più a lungo di altre. 5 - 7 minuti con fissaggio rapido concentrato, fresco e agitando.
Per il lavaggio una sequenza un po' lunga di riempimenti e svuotamenti con agitazione che duri 7-8 minuti va bene.

Per esempio:
1 - riempire, agitare 1 volta, svuotare
2 - riempire, agitare 5 volte, svuotare
3 - riempire, agitare 10 volte, svuotare
4 - riempire, agitare 15 volte, svuotare
5 - riempire, agitare 20 volte, svuotare
6 - riempire, agitare 30 volte, svuotare

A me rimangono abbastanza piane. Una colorazione magenta, purché leggera ed uniforme NON è un problema.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
klaus
esperto
Messaggi: 261
Iscritto il: 01/12/2012, 10:02
Reputation:
Località: Udin

Re: R: Fissaggio o lavaggio insufficiente?

Messaggioda klaus » 14/04/2014, 14:50

Io di solito uso l'AGfix per 5-6 minuti con ribaltamenti ogni 30 sec, lavaggio metodo Ilford. Per il momento le Tri-X mi sono sempre uscite belle dritte viagra style :)


Un Durst M370 e un po' di ferraccia...



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti