Negativo rovinato

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Anonymous01

Re: Negativo rovinato

Messaggioda Anonymous01 » 27/04/2014, 1:24

Giorgio70 ha scritto:
SilverInversion ha scritto:Giorgio,
Che tipo di tank hai?
Quanto sviluppo hai utilizzato?
La pellicola incriminata è quella nella spirale ineriore o superiore?



Rispondo per ordine:

1) Utilizzo una spirale di marca AP per due spirali 35mm. (La stessa da 20 anni)
2) Ho utilizzato un flaconcino di Tetenal Neofin Blu per fare 700ml di sviluppo
3) Francamente non saprei dirlo.

Comunque ho appena finito di sviluppare due pellicole Fomapan 400 asa utilizzando il Foma LQN. Ho appena finito di controllare i negativi che sono ormai quasi asciutti e non presentano nessun problema.
Onestamente a questo punto io propendo per un problema della pellicola per i seguenti motivi: 1) ho sempre (ma proprio sempre) lavato più che accuratamente le spirali, la tank e i cilindri che utilizzo per preparare i chimici e infatti ancora oggi a distanza di anni le mie spirali sono elle bianche e non orrendamente marroncine come alcune che ho visto in vendita su ebay; 2) Ho sempre seguito le normali ed elementari norme di sviluppo con tanto di colpettino sulla tank dopo le prime agitazioni per far venire a galla eventuali bollicine formatesi lungo la pellicola e che ne avrebbero potuto impedire "l'aggangio" dello sviluppo; ecc ecc. L'unica cosa che invece non avevo mai fatto era l'utilizzare un recipiente diverso per mettere l'imbibente ma in passato questo problema non si era mai proposto. Per me davvero non può che essere un difetto della pellicola, o meglio l'eccessivo mio ritardo nello svilupparla. Forse da settembre ad oggi ha subito sbalzi di temperatura o chissà cos'altro e si è rovinata.


Sono d'accordo con la tua analisi.
Non è la prima volta che si sentono problemi con la panF+ se sviluppata dopo molto tempo essere stata esposta.
Secondo me, per avere una diagnosi esatta, conviene spedire i negativi incriminati direttamente alla Ilford a Mobberley e attendere una loro risposta.



Advertisement
Avatar utente
Marinaio
esperto
Messaggi: 209
Iscritto il: 10/02/2014, 13:53
Reputation:

Re: Negativo rovinato

Messaggioda Marinaio » 27/04/2014, 8:29

Non vorrei contraddirti, a mio avviso pero' se ci fosse stato un problema con l'emulsione avresti avuto un difetto uniforme su tutto il fotogramma e non solo su una banda laterale.
Avere il problema in quella posizione su tutto il rullo fa pensare o ad un problema con il livello dello sviluppo nella tank o con la schiuma che lascia proprio un effetto leopardato sui negativi solo li dove e' a contatto con la pellicola.


Gian Luca Perris

anonymous1

Re: Negativo rovinato

Messaggioda anonymous1 » 27/04/2014, 9:49

Marinaio ha scritto:Non vorrei contraddirti, a mio avviso pero' se ci fosse stato un problema con l'emulsione avresti avuto un difetto uniforme su tutto il fotogramma e non solo su una banda laterale.
Avere il problema in quella posizione su tutto il rullo fa pensare o ad un problema con il livello dello sviluppo nella tank o con la schiuma che lascia proprio un effetto leopardato sui negativi solo li dove e' a contatto con la pellicola.


la penso allo stesso modo, inoltre uno dei difetti più comuni delle vecchie pellicole è il velo, non un effetto leopardato localizzato su un unico lato della pellicola.

Giorgio70 ha scritto:Comunque ho appena finito di sviluppare due pellicole Fomapan 400 asa utilizzando il Foma LQN. Ho appena finito di controllare i negativi che sono ormai quasi asciutti e non presentano nessun problema.
Onestamente a questo punto io propendo per un problema della pellicola per i seguenti motivi: 1) ho sempre (ma proprio sempre) lavato più che accuratamente le spirali, la tank e i cilindri che utilizzo per preparare i chimici e infatti ancora oggi a distanza di anni le mie spirali sono elle bianche e non orrendamente marroncine come alcune che ho visto in vendita su ebay; 2) Ho sempre seguito le normali ed elementari norme di sviluppo con tanto di colpettino sulla tank dopo le prime agitazioni per far venire a galla eventuali bollicine formatesi lungo la pellicola e che ne avrebbero potuto impedire "l'aggangio" dello sviluppo; ecc ecc. L'unica cosa che invece non avevo mai fatto era l'utilizzare un recipiente diverso per mettere l'imbibente ma in passato questo problema non si era mai proposto. Per me davvero non può che essere un difetto della pellicola, o meglio l'eccessivo mio ritardo nello svilupparla. Forse da settembre ad oggi ha subito sbalzi di temperatura o chissà cos'altro e si è rovinata.


Nessuno mette in dubbio che tu non abbia lavato bene le tank o le spirali nell'arco degli anni, questo non vuol dire che, per la legge dei grandi numeri, non possa essere accaduto che siano rimasti almeno una volta dei residui.
L'altra cosa che torna poco è che dici di aver ritrovato il rullo incriminato in un cassetto pertanto mi viene da pensare che difficilmente ci saranno state delle oscillazioni di temperatura tale da settembre a oggi in grado di danneggiare in questo modo la pellicola. A meno che il cassetto non sia fuori casa (vano portaoggetti della macchina o similia).
L'unico altro consiglio che mi sento di darti, in caso di pellicole scadute o vecchie, è quello di provare a fare un breve prelavaggio di 1' circa della pellicola prima dello sviluppo, in questo modo forse rendi l'emulsione meno appiccicosa con conseguente riduzione della tensione superficiale che potrebbe crearsi sulla superficie dell'emulsione.
Comunque sarebbe interessante sentire cosa dice la ilford a proposito. Magari prova a mandargli semplicemente la scansione del negativo e senti cosa dicono



Anonymous01

Re: Negativo rovinato

Messaggioda Anonymous01 » 27/04/2014, 10:18

Non è detto che un difetto dell'emulsione si presenti costante lungo tutto il rullino. La Ilford raccomanda specificamente in tutti i pdf sulle pellicole di non prelavarle proprio per evitare problemi di uniformità di sviluppo.
L'op dice di aver preparato 700ml di sviluppo, un volume ampiamente sufficiente a coprire due spirali e quindi ad eliminare virtualmente il problema dell'eventuale schiuma formatasi.
Ricordo che la PanF+ è forse l'unica emulsione a dare problemi di stabilità dell'immagine latente.



Advertisement


  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti