Sekonic 778 malfunzionamento a pile scariche

Discussioni su tecniche fotografiche, esposizione, sistema zonale, post produzione digitale ed altro

Moderatore: etrusco

Avatar utente
rolloman
fotografo
Messaggi: 36
Iscritto il: 16/02/2012, 23:04
Reputation:

Sekonic 778 malfunzionamento a pile scariche

Messaggioda rolloman » 04/05/2014, 17:05

Ciao a tutti,
da una decina di giorni posseggo un sekonic 778 comprato su ebay a 317 euro condizioni A+, l'esposimetro è molto bello ed efficace, appena preso era gia dotato di batterie che sembravano nuove e ho cominciato ad usarlo, dopo un paio d'ore di utilizzo ha cominciato ad avere dei problemi in fase di accensione, ci metteva un po per andare in ready rimanendo piu del normale in modalita BC (battery charge) emettendo uno strano rumore tipo ronzio elettrico (che in pratica credo sia il piccolo sibilo che fa quando lo accendi solo che continua per un po), questo problema è continuato fino a che l'esposimetro ha cominciato a dare i numeri e poi ha proprio smesso di funzionare.
Ho sostituito le pile con altre nuove e il problema è scomparso, l'ho usato per una settimana in un viaggio dove ho scattato 12 rulli 120, avrò preso non so una quarantina di letture, massimo cinquanta, le batterie si sono ovviamente un po scaricate, l'indicatore di carica che visualizzi quando accendi dice che sono a poco piu della metà (quando ho messo quelle nuove l'indicatore era al massimo, quindi funziona) ricomincia un po a stentare in fase di accensione ed il rumorino è un po piu lungo.
Ovviamente ho fatto presente subito il problema al venditore, il quale si è mostrato disponibile alla restituzione.
La domanda è:
é normale questo comportamento dell'esposimetro?
possibile che consumi cosi tanto le batterie che dopo 40/50 letture già devo cambiarle?
Grazie in anticipo
Un saluto a tutti



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11631
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Sekonic 778 malfunzionamento a pile scariche

Messaggioda Silverprint » 04/05/2014, 21:26

Ciao Rollo!

No, non è normale. Ne avevo tre fino a poco tempo fa, nessuno faceva così.
Non emettono sibili e le pile durano mesi e mesi.

Io lo manderei indietro... peccato però, per me non c'è di meglio. :(


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
rolloman
fotografo
Messaggi: 36
Iscritto il: 16/02/2012, 23:04
Reputation:

Re: Sekonic 778 malfunzionamento a pile scariche

Messaggioda rolloman » 04/05/2014, 22:33

Ciao Andrea!

Un vero peccato l'esposimetro è nuovo praticamente, sto rosicando mi ci trovo molto bene, tra l'altro non è molto facile da trovare.
Io pensavo potesse essere un problema che si presentava a causa di un calo di potenza delle batterie, oppure ci vogliono batterie specifiche! Io uso le normali stilo duracell.

Si sarebbe prudente ridarglielo sigh..

Grazie Andrea un saluto!



Avatar utente
Silverprint
moderatore
Messaggi: 11631
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Sekonic 778 malfunzionamento a pile scariche

Messaggioda Silverprint » 05/05/2014, 11:24

Non ci vogliono batterie speciali, anche nei miei ho sempre messo le solite duracell o altre alcaline. :(


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Advertisement
Avatar utente
azael
esperto
Messaggi: 102
Iscritto il: 26/04/2013, 12:28
Reputation:
Località: Arvier

Re: Sekonic 778 malfunzionamento a pile scariche

Messaggioda azael » 29/06/2014, 8:09

Uso questa discussione
Ad una domanda ho già trovato risposta (che batterie servono nel sekonic 778)
Un altra domanda è: gli altri modelli (758 ecc) usano le stesse batterie?
Posso utilizzare le batterie ricaricabili? Se non sbaglio hanno un voltaggio di 1,2 volts

Domanda per l'utente che ha aperto la discussione (rolloman) l'hai poi restituito l'esposimetro? E soprattutto, è quello che è in vendita ora qui? http://www.ebay.it/itm/400730742449?ssP ... 1423.l2649



Avatar utente
graic
superstar
Messaggi: 4528
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Sekonic 778 malfunzionamento a pile scariche

Messaggioda graic » 29/06/2014, 9:02

Penso di poter dare una risposta a rolloman, che mi rendo conto è fuori tempo massimo, ma può servire anche ad azael sopratutto riguardo a una delle sue domande, premetto che NON SO SE QUELLO CHE DICO CORRISPONDE AL VERO, non conosco l'esposimetro in oggetto e la mia è solo una interpretazione "da elettronico" del sintomo descritto.
La presenza del sibilo, fa pensare alla presenza di un circuito elevatore di tensione o circuito step-up, a volte tali elevatori a causa dell'invecchiamento o guasto parziale di qualche componente possono perdere efficienza che si manifesta con appunto: aumento di consumo con conseguente scarica delle batterie, il conseguente abbassamento di tensione porta ad un funzionamento molto più lento e ad un abbassamento di frequenza dell'oscillatore la cui nota può diventare udibile. Questo è ovviamente un fenomeno degenerativo che porta a un non funzionamento molto più rapido. Chiunque di noi ha osservato questo comportamento con i flash che hanno una ricarica più lunga ma anche più rumorosa via via che le batterie si scaricano.
Il fenomeno mette comunque in evidenza la sensibilità alla tensione delle batterie (le cose vanno male quando la tensione diminuisce) per cui sono sconsigliate (ecco la risposta ad azael) le pile al NiCd od al NiMH, ci si troverebbe nelle condizioni delle prime compatte digitali che con le batterie alcaline andavano avanti per un certo tempo e con le ricaricabili anche di notevole capacità duravano pochissimo proprio a causa della differenza di tensione (1.2 invece di 1.5)


Saluti
Gianni


La situazione è grave ma non seria.



  • Advertisement

Torna a “Tecniche fotografiche”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti