Prima sviluppo, qualche dubbio sull'uso dei chimici

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Prakticante
fotografo
Messaggi: 47
Iscritto il: 31/07/2017, 13:52
Reputation:

Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Prakticante » 09/09/2017, 16:01

Salve a tutti,
questa sera svilupperò, per la prima volta, un Ilford Pro 400 ed ho alcuni dubbi sulla diluizione e conservazione dei cimici.
I chimici che uso sono:
    Sviluppatore Ilford ID-11 in polvere, preparato per 1 litro
    Stop Maco Ecostop 1 litro, concentrato
    Fissante Ilford Rapid Fixer, flacone da 1 litro
Da quanto ho capito, devo miscelare l'ID-11 con 1 litro di acqua, nelle modalità previste, e quella sarà la mia soluzione stock.
La mia Paterson necessita di 310 cc di soluzione per un rullino da 35 mm.
Dalle tabelle Ilford vedo che, per lo sviluppo della Ilford Pro 400, sono disponibili le soluzioni stock o 1+1 e quindi preparerò, prima dello sviluppo, la mia soluzione con 155 cc di acqua e 155 di ID-11.
I miei cilindri graduati hanno delle tacche ogni due cc farò 156 e 156.
Qua viene la mia prima domanda: al termine dello sviluppo posso conservare lo sviluppatore diluito per ulteriori sviluppi o lo getto via?

Adesso viene il turno del bagno di stop. L'etichetta sulla bottiglia attesta un uso con diluizione 1+19.
In questo caso, per avere 310 cc di soluzione, dovrei miscelare 15.5 cc di chimico e 294.5 di acqua il che mi sembra fuori luogo.
Cosa mi conviene fare, preparare 320 cc (16+314) o un litro, conservando poi il resto?
Dall'etichetta non leggo quanto dura lo stop e se devo gettarlo dopo l'uso oppure poso riusarlo.

Ultimo passaggio col fissante che posso usare solo in soluzione 1+4 (77,5+232,2 che io convertirò in 320=80+240).
Anche in questo caso come mi comporto con la miscela usata? Posso conservarla o la getto?

Se potessi riutilizzare sviluppatore e fissante esausti farei direttamente delle soluzioni diluite da un litro e quello usato lo rimetterei insieme al diluito non usato ma poi non saprei come regolarmi con i successivi sviluppi.

Vi ringrazio per le vostre delucidazioni.



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 9253
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda chromemax » 09/09/2017, 16:32

Come prima cosa ti consiglio di scaricare e leggere i datasheet dei prodotti che usi; purtroppo sono in inglese, ma è un inglese relativamente facile, lì c'è scritto tutto quello che chiedi.
Comunque in brevissimo:
l'ID-11 diluito va usato "one shoot" ('na botta e via), quindi si getta dopo l'uso. Io ti consiglio di usarne almeno 500ml (250 di stock + 250 di acqua). Se invece usi direttamente la soluzione stock puoi riutilizzarla aumentando del 10% il tempo di sviluppo per ogni rullino successivo al primo, fino ad un massimo del 100% del tempo, ma è una pratica sconsigliabile in quanto porta a non avere una buona ripetibilità dei risultati. Comunque se leggi dentro la confezione dell'ID-11 queste cose dovrebbero esserci scritte.

L'arresto e il fissaggio possono essere riutilizzati, ti consiglio di preparne un litro e di usarne un mezzo litro circa (non stare lì a misurare 310ml precisi, quello è un quantitativo minimo, il liquido arriva proprio al pelo della pellicola, meglio abbondare un po') che poi andrà rimesso nella bottiglia.
Con un litro di fissaggio diluito si trattano 24 rullini da 36 o superficie equivalente, ma io ti consiglio di buttarlo dopo una 15na di rullini.
Il tempo di fissaggio è di 3' minuti per le pellicole tradizionali e 6 minuti per quelle tabulari (T-Max, Delta e Fuji). Il liquido si conserva diluito circa 3 mesi, dopo è meglio buttarlo. Quando cambi il fissaggio, cambia anche l'arresto.
Ti rinnovo l'invito a leggere almeno due volte i foglietti del costruttore, dove si trovano anche altre informazioni.



Avatar utente
Prakticante
fotografo
Messaggi: 47
Iscritto il: 31/07/2017, 13:52
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Prakticante » 09/09/2017, 18:43

Ciao chromemax, ti ringrazio per le delucidazioni.
Ho i data sheet stampati da tempo e l'inglese non è un problema ma non ero sicuro sul riutilizzo dello sviluppatore.
Inoltre sulla bottiglia dello stop non vi si riporta nulla sul riutilizzo, così come non ho trovato un data sheet della MACO.
Ho anche visitato il loro sito tedesco, anche quello non è un problema, ma niente di niente.



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda ammazzafotoni » 09/09/2017, 23:08

Lo stop ha un'indicatore di pH colorato (color magenta, vero?) che, appunto, indica quando esso è ancora buono. Quando svanisce il colore è da buttare (magari meglio quando sta svanendo); prima di allora, lo si può riutilizzare quanto si vuole.



Advertisement
Avatar utente
Prakticante
fotografo
Messaggi: 47
Iscritto il: 31/07/2017, 13:52
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Prakticante » 12/09/2017, 18:27

Torno qui a descrivere il mio primo sviluppo, traumatico ma molto istruttivo.
I chimici li avevo già preparati e sistemati nelle loro dosi da me scelte, in questo caso 400 ml.
Nel pomeriggio avevo anche avuto modo, miscelando a 40° lo sviluppatore Ilford, di farmi una tabella temperatura/tempo.
Ad ogni modo, con una temperatura ambiente di circa 20 gradi ho avuto un controllo della temperatura dei chimici pressochè ottimale.

Mi rinchiudo in bagno all'1:40 e tento di aprire il rullino.
Qui incontro la prima difficoltà: non riuscivo ad aprirlo perchè avevo un apribottiglie non adatto. Quindi decido di premere la parte sporgente contro il pavimento e, come per magia, salta fuori l'anello dalla parte opposta, lasciandomi finalmente con la pellicola in mano.
L'avvolgimento della pellicola sulla spirale è stato un dramma con il film che, arrivato ad un certo punto, si bloccava, si ingobbava e non voleva andare avanti.
Non so quale sia stato il motivo, credo di aver riaperto la spirale almeno dieci volte, ma una parte esterna della pellicola si era danneggiata ed i dentini non permettevano di far scorrere la pellicola nella spirale.
Con la forbice ho cercato di eliminare il bordo della pellicola che fuoriusciva e finalmente sono riuscito a montare la pellicola. Riaccendo la luce, guardo l'orologio ed erano le 2:40!
Ho passato sessanta maledetti minuti in preda al panico e nel buio totale ma non avevo avuto mai l'intenzione di mollare, alla fine avevo vinto.

Il resto dello sviluppo l'ho passato abbastanza normalmente, seguendo tempi e procedure prestabilite.
Non nascondo che, prima di aprire la tank, avevo una paura tremenda che nulla fosse uscito fuori per via delle mie peripezie con la pellicola ma, con mio grande piacere, il risultato è per me piú che soddisfacente.

Purtroppo la qualità delle immagini non rende l'idea finale del processo, se c'è un modo per farvele vedere meglio sono disposto a seguirlo.

IMG_20170912_172924.jpg

IMG_20170912_180100.jpg

IMG_20170912_180150.jpg

IMG_20170912_180254.jpg


Adesso mi attende il prossimo passo: la stampa.
Ultima modifica di Prakticante il 12/09/2017, 19:14, modificato 2 volte in totale.



Avatar utente
ammazzafotoni
superstar
Messaggi: 2246
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda ammazzafotoni » 12/09/2017, 19:07

Bravo, complimenti!
Che tempi hai usato? Quelli da bugiardino?



Avatar utente
Prakticante
fotografo
Messaggi: 47
Iscritto il: 31/07/2017, 13:52
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Prakticante » 12/09/2017, 19:13

L'Ilford prescrive 14 minuti in diluizione 1+1, io ho fatto 15, per compensare i 19 gradi che magari poteva aver raggiunto lo sviluppatore.
Per lo stop non avevo idea, visto che della Maco non ho trovato nulla, ma l'ho lasciato agire due minuti perchè avevo letto che non degrada la pellicola.
Per il fissante mi sono anche attenuto alle direttive Ilford: tra i 2 ed i 5 minuti ed io ho fatto agire il fissante per 5 minuti.
Per il lavaggio ho eseguito anche la procedura Ilford che permette di risparmiare acqua: riempire la tank, 5 agitazioni ed un minuto di riposo, svuotare e riempire, 10 agitazioni ed un minuto di riposo, svuotare e riempire, infine 20 agitazioni.



Avatar utente
Crisci
appassionato
Messaggi: 7
Iscritto il: 11/09/2017, 12:23
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Crisci » 12/09/2017, 20:30

Ciao e complimenti per la riuscita dell'operazione ! Ho fatto anch'io il primo sviluppo qche giorno fa e mi son ritrovato nel tuo racconto.. :D stessi problemi con la spirale. Ho notato che la mia ha un po' di "gioco" verticale, forse x facilitare il caricamento e' opportuno tenere le due parti un po' in tensione verso l'esterno, magari quel millimetro aiuta...
Per la diluizione dei chimici ti consiglio di leggere qui (se non lo hai già fatto):
curiosita-diluizioni-1-t2023.html
Ciao !
A.



Avatar utente
_Alex_
esperto
Messaggi: 167
Iscritto il: 24/11/2015, 20:08
Reputation:
Località: Genova

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda _Alex_ » 12/09/2017, 21:58

Anzitutto complimenti, le prime volte e' sempre un casino e ci si mette un sacco, poi si migliora con la manualita'.

Osservando i negativi vedo poche aree trasparenti e tante nere, si direbbe che il negativo sia stato correttamente esposto (200iso o 400 come da IE suggerito sulla confezione?) ma sovrasviluppato.
Magari ora arrivano Chromemax o Silverprint e correggono me, ma la mia impressione e' quella, quindi direi di accorciare un pochino il tempo di sviluppo.

Per il resto direi che, nonostante le difficolta', non vedo pelucchi o graffi sul negativo e questa e' un'ottima cosa.

Per tutto questo rinnovo i complimenti, come primo sviluppo cannare solo il tempo del primo bagno e fare tutto il resto giusto e' davvero un ottimo risultato.



Avatar utente
Prakticante
fotografo
Messaggi: 47
Iscritto il: 31/07/2017, 13:52
Reputation:

Re: Prima sviluppo, qualche dubbio sull'uso dei chimici

Messaggioda Prakticante » 13/09/2017, 9:46

Grazie per il vostro incoraggiamento.

_Alex_ ha scritto:Anzitutto complimenti, le prime volte e' sempre un casino e ci si mette un sacco, poi si migliora con la manualita'.

Osservando i negativi vedo poche aree trasparenti e tante nere, si direbbe che il negativo sia stato correttamente esposto (200iso o 400 come da IE suggerito sulla confezione?) ma sovrasviluppato.
Magari ora arrivano Chromemax o Silverprint e correggono me, ma la mia impressione e' quella, quindi direi di accorciare un pochino il tempo di sviluppo.

Per il resto direi che, nonostante le difficolta', non vedo pelucchi o graffi sul negativo e questa e' un'ottima cosa.

Per tutto questo rinnovo i complimenti, come primo sviluppo cannare solo il tempo del primo bagno e fare tutto il resto giusto e' davvero un ottimo risultato.


Alex, dalle foto scattate si nota più contrasto del necessario e un cambiamento di tonalità da destra a sinistra.
Ho messo i negativi su un tablet con schermo bianco e luminosità al massimo scattando con un telefonino, non il massimo per apprezzare gli scatti.
In realtà tutti negativi che ho esposto qui, a ISO 400, sono stati scattati con il flash quindi, a parer mio, è plausibile avere uno sfondo poco illuminato rispetto al primo piano.

Questa che vedi è una opera d'arte sulla spiaggia, è stata scattata controsole, al tramonto e con filtro arancione.
Puoi vedere alcune foto da google qui https://www.google.de/search?q=la+finestra+sul+mare+torremuzza&client=firefox-b-ab&dcr=0&source=lnms&tbm=isch&sa=X&ved=0ahUKEwi1-rTc06HWAhVCYlAKHS10DToQ_AUICygC&biw=1600&bih=1091
oppure un paio di scatti con la Polaroid, fatti qualche minuto prima.
Per fare questi scatti ho aspettato oltre un'ora per scegliere il momento esatto.
Purtroppo delle nuvole improvvise hanno accorciato il tempo utile proprio al tramonto, meno del tempo disponibile per fare dei buoni scatti sia con la Polaroid che con la pellicola.
Mi sarebbero serviti giusto cinque minuti in più per ragionare meglio sull'esposizione.

ImmagineFinestra sul Mare by Claudio Fazio, on Flickr

ImmagineFinestra sul Mare by Claudio Fazio, on Flickr

Immagine


Mentre qui siamo ad una processione, alle 8 di sera e con poca luce.
Anche qui ho utilizzato l'unità flash per dare luce alla statua.
Immagine

Io ho giudicato la buona riuscita dello sviluppo dallo scatto in basso a destra dove non è stato usato il flash.
Qui è ritratto un abbeveratoio in campagna e si notano i toni di grigio della vegetazione oltre che il materiale pietroso dell'abbeveratoio stesso.
Ma questa è solo una mia impressione, accetto di buon grado i tuoi commenti e quelli degli altri, molto più esperti di me.
Ne faccio tesoro e vi ringrazio.

Immagine





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti