primi problemi di sviluppo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

primi problemi di sviluppo

Messaggioda franny71 » 02/12/2011, 19:59

oggi pomeriggio ho scannerizzato un paio di scatti fatti con una HP5 400.
a monitor vedo delle "micro rigature" molto leggere, e un sacco di macchioline bianche.
sapete dirmi a cosa può esser dovuta la cosa?
grazie.
dimenticavo, sviluppo standard con ID-11 stock, arresto e fissaggio come da dev-chart, ultimo lavaggio in imbibente kodak 1+200.
nel caso inserisco delle immagini qui.


Franco
il mio Flickr

Я родилась даже не узнал

Advertisement
Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: primi problemi di sviluppo

Messaggioda zioAlex » 02/12/2011, 23:13

le micro rigature possono esser dovute a un'acqua troppo dura oppure una non corretta manipolazione della pellicola, io ad esempio non uso il tergifilm che potrebbe facilmente portare alle micro rigature.
Per le macchioline:
dopo aver eseguito il fissaggio, hai fatto il lavaggio e poi il bagno imbimbente?
Le macchioline bianche posson esser causate (come le micro rigature) dall'acqua troppo dura, magari con ina diluizione + bassa potresti "toglierle"..
:-h


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: primi problemi di sviluppo

Messaggioda franny71 » 02/12/2011, 23:20

ciao alex, si, ho fatto fissaggio e lavaggio, quest'ultimo con metodo ilford.
poi imbibente, ma con acqua normale.
non ho usato la pinza, non ce l'ho, semplicemente usato le dita in maniera molto blanda.


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: primi problemi di sviluppo

Messaggioda zioAlex » 02/12/2011, 23:31

evita anche le dita.. ;)
io dopo l'imbimbente le appendo così come sono e l'acqua in eccesso "scivola" via, una volta asciutte le controllo, anche con una piccola luce di traverso e sono trasparenti senza neanche un milli graffio!
Ora le foto non le vedo comunque se le macchioline ti sembrano goccioline d'acqua asciugata... Beh, quello é il calcare...


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Advertisement
Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: primi problemi di sviluppo

Messaggioda franny71 » 02/12/2011, 23:42

proverò senza toccarle alex...
le macchioline sono nere sul negativo, a monitor le vedo bianche.
sembrano dei piccolissimi distacchi di emulsione.


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: primi problemi di sviluppo

Messaggioda zioAlex » 03/12/2011, 0:05

Aaa! Avevo capito macchioline bianche sulla pellicola, quindi pensavo alle goccioline d'acqua..
In questo caso sarebbe + opportuno vedere un immagine di queste macchioline onde evitare fraintendimenti involontari, se sono magari + dei puntini invece che delle macchioline etc. etc..
:-h


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: primi problemi di sviluppo

Messaggioda franny71 » 03/12/2011, 0:10

domani posto lo scatto, ce l'ho nell'altro pc.
per ora grazie.


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
guarrellam
guru
Messaggi: 1128
Iscritto il: 11/02/2010, 21:46
Reputation:

Re: primi problemi di sviluppo

Messaggioda guarrellam » 03/12/2011, 10:18

franny71 ha scritto:poi imbibente, ma con acqua normale.
non ho usato la pinza, non ce l'ho, semplicemente usato le dita in maniera molto blanda.



Franco,io uso acqua distillata,con l'ultimo lavaggio.
Per le dita,io lascerei perdere...... ;)


Non mi interessano i paesaggi di bellezza disinfettata, tipo Ansel Adams.

Don McCullin



Ho una reflex digitale da 4000 euro,
che può scattare fino 128.000 ISO,
e mi piace aggiungere la grana
in post,come per la pellicola.........

Avatar utente
Maucas69
guru
Messaggi: 358
Iscritto il: 05/04/2012, 18:53
Reputation:
Località: Cosenza/Napoli

Re: primi problemi di sviluppo

Messaggioda Maucas69 » 05/04/2012, 21:30

E' capitato anche a me. Avevo ipotizzato un lavaggio finale troppo lungo e "vigoroso"...


Chi guarda una mia fotografia sta guardando i miei pensieri.(Mimmo Iodice)
Un negativo e' per sempre. (Kodak?! :-))



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti