[Sviluppo] Primo grande e grosso errore

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
rgart1983
esperto
Messaggi: 290
Iscritto il: 03/10/2011, 13:28
Reputation:
Località: Bologna

[Sviluppo] Primo grande e grosso errore

Messaggioda rgart1983 » 11/01/2012, 17:33

Al quinto rullino quando tutto era sempre andato per il meglio ecco che spunta la svista :((

HP5+ tirato a 800 da sviluppare in ID-11 per un tempo da tabella di 16 minuti e 30 secondi.
Un pò di ansia dato che è il primo tiraggio e la prima volta di un tempo abbastanza lungo...


Nuovo programma per l'ipad per contare i minuti e i secondi intervallati da un tempo per le agitazioni...


Faccio start e versando lo sviluppo e faccio le mie agitazioni tranquillo... Nell'ipad avevo impostato 10 secondi di agitazione ogni 60 secondi...

Arrivo alla fine, stop e fix et voilà risciacquo imbibente e il tarlo che fino ad allora si era nascosto spunta prepotente...

Dovevo impostare nell'ipad 10 secondi ogni 50 :(( :((
Così facendo ho aggiunto 10 secondi al tempo totale ogni agitazione, per cui ho sviluppato per un tempo di 19minuti e 10 secondi invece di 10:30...!!!!!


Ad una prima vista del negativo mi sono sembrati buoni i volti (sono le foto di capodanno) ma lo sfondo, complice la taverna con muri bianchi, è completamente sovraesposto...

Aspettiamo ora che si asciughi tutto per scoprire se si può ricavare qualcosa!



Advertisement
Avatar utente
Minoltista
esperto
Messaggi: 217
Iscritto il: 10/12/2010, 18:49
Reputation:

R: [Sviluppo] Primo grande e grosso errore

Messaggioda Minoltista » 11/01/2012, 19:15

Io uso la cara vecchia sveglia... E tengo a mente, non mi fido di tutta questa tecnologia:-)

---------
Michele



Avatar utente
chromemax
moderatore
Messaggi: 8415
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: [Sviluppo] Primo grande e grosso errore

Messaggioda chromemax » 11/01/2012, 21:21

Dovevo impostare nell'ipad 10 secondi ogni 50 :(( :((
Così facendo ho aggiunto 10 secondi al tempo totale ogni agitazione, per cui ho sviluppato per un tempo di 19minuti e 10 secondi invece di 10:30...!!!!!


Se ho capito bene hai aggiunto 10 secondi ad ogni minuto, hai sviluppato 19' 10" invece di 16' 30", circa il 15% in più, non è un dramma. Prova a stampare.



Avatar utente
rgart1983
esperto
Messaggi: 290
Iscritto il: 03/10/2011, 13:28
Reputation:
Località: Bologna

Re: [Sviluppo] Primo grande e grosso errore

Messaggioda rgart1983 » 11/01/2012, 21:32

Finito ora di scansionare...

Pensavo molto peggio, non ci credo!


Naturalmente le foto son un pò sottoesposte ma niente di drammatico anzi mi immaginavo una situazione molto peggiore.


Ma allora il fatto di rispettare al secondo il tempo di sviluppo non è così perentorio :D



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 8415
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: [Sviluppo] Primo grande e grosso errore

Messaggioda chromemax » 11/01/2012, 22:18

Ma allora il fatto di rispettare al secondo il tempo di sviluppo non è così perentorio :D

Diventa perentorio quando sai cosa vuoi ottenere :)





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti