Primo RA4

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: Silverprint, chromemax

Avatar utente
tarkus
esperto
Messaggi: 278
Iscritto il: 05/02/2014, 13:17
Reputation:
Località: Napoli

Primo RA4

Messaggioda tarkus » 03/07/2015, 13:35

ieri ho stampato il mio primo RA4 e devo dire che mi è andato tutto liscio come l'olio,trppo liscio
c'è qualcosa di strano sotto sicuro hahahahaha come quando tutto è troppo tranquillo in una situazione che ti aspettavi difficile!

Volevo condividere il risultato con voi e se vi và un parere

Ovviamente dal vivo è tutta un'altra storia però rende bene l'idea

dopodichè faccio una domanda ai veterani del colore, (Sandro verrà in mio soccorso come sempre tra 3 2 1...)

Ma dopo lo stabilizzatore voi la stampa la sciacquate sotto l'acqua???
perché le mie stampe puzzano un poco ed ho qualche macchietta piccola però vorrei evitarle

Grazie :D :D

Alessandro
Allegati
Prova ra4.jpg



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5643
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo RA4

Messaggioda -Sandro- » 03/07/2015, 14:09

tarkus ha scritto:
Ma dopo lo stabilizzatore voi la stampa la sciacquate sotto l'acqua???
perché le mie stampe puzzano un poco ed ho qualche macchietta piccola però vorrei evitarle



Che prodotti hai usato?

Se usi il Bellini dopo lo stabilizzatore carta non serve altro e l'odore residuo è normale ma svanisce dopo poco tempo; meglio non fare ulteriori lavaggi perché lo stabilizzatore contiene sostanze idonee alla conservazione della stampa.

Le macchie...boh dipende da cosa sono causate.



Avatar utente
tarkus
esperto
Messaggi: 278
Iscritto il: 05/02/2014, 13:17
Reputation:
Località: Napoli

Re: Primo RA4

Messaggioda tarkus » 03/07/2015, 14:37

si ho usato il bellini
macchie dovute al calcare però non usato il tergicarta è importante ?

Tu come la vedi sandro ?

Per quanto si possa giudicare a monitor ovviamente



Avatar utente
-Sandro-
superstar
Messaggi: 5643
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo RA4

Messaggioda -Sandro- » 03/07/2015, 14:50

Il tergicarta è meglio non usarlo, quando è bagnata ci vuol poco a rigarla.

Sei sicuro che siano macchie di calcare? Lo stabilizzatore carta contiene anche anticalcare.

Giudizio? Da qui non posso esprimermi.



Advertisement
Avatar utente
fenolo
guru
Messaggi: 517
Iscritto il: 20/10/2014, 12:58
Reputation:

Re: Primo RA4

Messaggioda fenolo » 03/07/2015, 14:52

Un po sottoesposta forse comunque colori molto gradevoli. Portra?



Avatar utente
areabis
guru
Messaggi: 718
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: Primo RA4

Messaggioda areabis » 03/07/2015, 17:07

mi unisco.... io uso il kit adox e seguendo le istruzioni di un libretto che ho trovato qui sul ns forum (manuale della camera oscura di Langford) dopo la stabilizzazione risciacquo corrente .... sbaglio?


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
tarkus
esperto
Messaggi: 278
Iscritto il: 05/02/2014, 13:17
Reputation:
Località: Napoli

Re: Primo RA4

Messaggioda tarkus » 03/07/2015, 17:50

Yes Portra 400 sviluppata con kit tetenal



Avatar utente
-Sandro-
superstar
Messaggi: 5643
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Primo RA4

Messaggioda -Sandro- » 03/07/2015, 18:00

areabis ha scritto:mi unisco.... io uso il kit adox e seguendo le istruzioni di un libretto che ho trovato qui sul ns forum (manuale della camera oscura di Langford) dopo la stabilizzazione risciacquo corrente .... sbaglio?


Le istruzioni da seguire sono quelle del kit che usi. Il manuale di langford è vecchio ed i materiali nel frattempo sono cambiati. Se non lo hai procuratelo, chiedilo al venditore.



Avatar utente
areabis
guru
Messaggi: 718
Iscritto il: 21/03/2014, 15:20
Reputation:
Località: Cervia

Re: Primo RA4

Messaggioda areabis » 04/07/2015, 10:00

-Sandro- ha scritto:
areabis ha scritto:mi unisco.... io uso il kit adox e seguendo le istruzioni di un libretto che ho trovato qui sul ns forum (manuale della camera oscura di Langford) dopo la stabilizzazione risciacquo corrente .... sbaglio?


Le istruzioni da seguire sono quelle del kit che usi. Il manuale di langford è vecchio ed i materiali nel frattempo sono cambiati. Se non lo hai procuratelo, chiedilo al venditore.



purtroppo ho preso questa carta wephota che ha un sito veramente scarno e all'interno non c'è assolutamente nulla per trovare la filtratura base ho scritto ad un sito tedesco che mi ha risposto dicendo che glielo aveva detto un suo amico (?) mentre il venditore italiano manco mi ha risposto. Però penso siano delle Fuji ma non so il modello ... la mia carta è la C11 ... voi sapete a quale carta fuji corrisponde?


Stefano da Cervia

la passione tinge con i propri colori ciò che tocca ...

https://www.flickr.com/photos/[email protected]/

Avatar utente
tarkus
esperto
Messaggi: 278
Iscritto il: 05/02/2014, 13:17
Reputation:
Località: Napoli

Re: Primo RA4

Messaggioda tarkus » 04/07/2015, 10:45

non so quale sia la carta wephota che hai,però non credo proprio che sia la fuji rimarchiata
io ho la wephota platinum e sono partito da una filtratura di base 50M 50Y





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite