Primo sviluppo colore

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: chromemax, Silverprint

Rispondi

Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Primo sviluppo colore

Messaggio da zehner21 »

Salve a tutti!
Oggi ho sviluppato, per la prima volta, un negativo colore.
E' andato quasi tutto bene.. le foto sono un po' troppo sature e c'è una leggera dominante blu.
Ho guardato nelle FAQ del Rollei Digibase ma non si fa menzione di tale dominante; ho pensato che forse è stata colpa della mancata ossigenazione del bleach.. sarà così?

Ho, inoltre, usato un bagno di arresto tra il CD e il bleach.



Avatar utente
LikeAPolaroid
guru
Messaggi: 303
Iscritto il: 30/01/2010, 14:44
Reputation:

Re: Primo sviluppo colore

Messaggio da LikeAPolaroid »

Mah, le dominanti sulle scansioni (specialmente da scanner piani) escono sempre. In genere si correggono facilmente. L'unico modo per capire come sono i negativi è il provino a contatto, ma concordo che è uno sbatti farlo per il colore. Altra cosa sono le dominanti sono in certe zone particolari (ombre o luci) che indicano altri problemi. Ad esempio una volta sviluppando senza Jobo ma a mano mi è calata sensibilmente la temperatura e ho avuto degli interessanti crossover di colori :)
Uso lo stesso kit, ma al contrario di quanto riportato sulle istruzioni (che non sono scritte da Rollei, come c'è chiaramente indicato) non faccio prelavaggio, perché non l'ho mai fatto con nessun altro kit C41 e penso non vada proprio fatto (a meno di non ricalcolare i tempi dello sviluppo), ma pre-riscaldo la tank per 5 minuti nella Jobo. Lo stop tra CD e sbianca va bene anche se si dovrebbe poi fare un lavaggio con acqua per ristabilire l'ambiente alcalino. Io faccio uno "stop" con la buona acqua del sindaco :)

Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Primo sviluppo colore

Messaggio da zehner21 »

LikeAPolaroid ha scritto:Mah, le dominanti sulle scansioni (specialmente da scanner piani) escono sempre. In genere si correggono facilmente. L'unico modo per capire come sono i negativi è il provino a contatto, ma concordo che è uno sbatti farlo per il colore. Altra cosa sono le dominanti sono in certe zone particolari (ombre o luci) che indicano altri problemi. Ad esempio una volta sviluppando senza Jobo ma a mano mi è calata sensibilmente la temperatura e ho avuto degli interessanti crossover di colori :)
Uso lo stesso kit, ma al contrario di quanto riportato sulle istruzioni (che non sono scritte da Rollei, come c'è chiaramente indicato) non faccio prelavaggio, perché non l'ho mai fatto con nessun altro kit C41 e penso non vada proprio fatto (a meno di non ricalcolare i tempi dello sviluppo), ma pre-riscaldo la tank per 5 minuti nella Jobo. Lo stop tra CD e sbianca va bene anche se si dovrebbe poi fare un lavaggio con acqua per ristabilire l'ambiente alcalino. Io faccio uno "stop" con la buona acqua del sindaco :)

E' un ciano che permea tutta la foto, credo che non sia un problema di scansione perché lavorando su altri negativi sviluppati con il minilab non si presenta.
Eviterò il prelavaggio e userò l'acqua come arresto.. grazie mille :)
aspetto altri pareri..

Avatar utente
LikeAPolaroid
guru
Messaggi: 303
Iscritto il: 30/01/2010, 14:44
Reputation:

Re: Primo sviluppo colore

Messaggio da LikeAPolaroid »

Prova ad allungare il tempo di sbianca e si, ad ossigenarla prima di usarla (una bella shakerata, apri la bottiglia, chiudi, shakerata).
Potrebbe anche essere dovuto al bagno di stop che ha acidificato la sbianca non rendendola attiva come dovrebbe essere. Questo giustficherebbe anche la eccessiva saturazione - un effetto tipico del bleach bypass.

Avatar utente
chromemax
moderatore
Messaggi: 9845
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Primo sviluppo colore

Messaggio da chromemax »

Il blach bypass non dovrebbe aumentare la saturazione, almeno in teoria.
Che stop hai usato? Acido citrico o acido acetico?

Avatar utente
zehner21
esperto
Messaggi: 114
Iscritto il: 31/01/2014, 21:30
Reputation:

Re: Primo sviluppo colore

Messaggio da zehner21 »

chromemax ha scritto:Il blach bypass non dovrebbe aumentare la saturazione, almeno in teoria.
Che stop hai usato? Acido citrico o acido acetico?

Ho usato uno stop a base di acido citrico (e si è pure esaurito :)) )

Avatar utente
chromemax
moderatore
Messaggi: 9845
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Primo sviluppo colore

Messaggio da chromemax »

L'acido citrico non è consigliato con il colore perché potrebbe interagire coi copulanti, per una conferma prova ad usare l'acetico o più sciacqui con acqua.

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi