Primo sviluppo riuscito? dubbi e consigli.

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
popecide
guru
Messaggi: 340
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda popecide » 13/02/2015, 12:46

Grande, aggiungerei el folpeto da max!
Chiuso OT, sorry.



Advertisement
Avatar utente
effegi61
esperto
Messaggi: 242
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda effegi61 » 13/02/2015, 13:25

Alessio,
Lo stop va fatto sempre per i motivi che ti sono stati esposti, a limite solo con l'acqua, ma ovviamente l'acetico e' piu' efficace, immagino chi sia che te l'abbia sconsigliato, l'unico motivo puo' essere che, su alcune emulsioni, se troppo concentrato puo' provocare dei buchi bianchi sulla pellicola (punti neri in stampa)ma se diluisci molto, 1% o 2% al massimo, non dovrebbe succedere mai. E' ininfluente ovviamente per la conservabilita' nel tempo del film, questa dipende solo dal fissaggio e dal lavaggio e ovviamente da come e dove lo archivi.
Se vuoi meno grana prova 1:50 o addirittura 1:100 (attenzione, il + diluito =meno grana non vale per tutti gli sviluppi)
Per quegli aloni, se li vedi in stampa, prova a rilavare solo con acqua distillata, basta tenere il film in ammollo nella tank 10 minuti squotendo ogni tanto.
Piuttosto, nei fotogrammi 23a e 20a vedo delle brutte striature, ma anche sul 10a; sviluppo non omogeneo? Cattiva gitazione? No saprei, ma quelle si ti daranno fastidio in stampa.
Per il resto il risultato mi pare accettabile, per i miei gusti un po' troppo denso, anche se da monitor e' estremamente difficile capire. Pero' di sicuro il fotogramma 7a e' sovraespostoe/o sovrasviluppato, si vede il cielo che sborda...non mi ricordo come si chiama questo effetto comunque li le alte luci saranno sicuramente bruciate.
Per lo sviluppo a temperatura, se diluisci prima e scaldi a bagnomaria poi, puo' essere che lo sviluppo invecchi un po' ,ma no credo poi che per dieci minuti o poco piu' cambi qualcosa, semplicemente io non vedo perche' perdere tempo, prendi l'accqua gia' calda dal rubinetto ci metti dentro il rodinal e fine.
Fabio


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"

Avatar utente
alessiostm
esperto
Messaggi: 242
Iscritto il: 21/03/2013, 12:41
Reputation:
Località: Padova

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda alessiostm » 13/02/2015, 14:28

effegi61 ha scritto:...su alcune emulsioni, se troppo concentrato puo' provocare dei buchi bianchi sulla pellicola (punti neri in stampa)ma se diluisci molto, 1% o 2% al massimo, non dovrebbe succedere mai.


grazie, ho intenzione di adoperare per il momento solo HP5+ ed FP4+ in modo da imparare a conoscerle bene e standardizzare la mia catena di lavoro quindi do per assodato che su queste due pellicole l'arresto non da problemi.

effegi61 ha scritto:Piuttosto, nei fotogrammi 23a e 20a vedo delle brutte striature, ma anche sul 10a; sviluppo non omogeneo? Cattiva gitazione? No saprei, ma quelle si ti daranno fastidio in stampa.


in realtà quelle striature non esistono, sono riflessi non voluti durante lo scatto col telefonino (ombra della mia testa forse?). comunque i negativi sono belli omogenei, ecco una scansione del negativo:

rullo_009_022.jpg


rullo_009_009.jpg


effegi61 ha scritto:fotogramma 7a e' sovraespostoe/o sovrasviluppato, si vede il cielo che sborda...non mi ricordo come si chiama questo effetto comunque li le alte luci saranno sicuramente bruciate.


è vero, quel fotogramma è esattamente come dici, ho esposto per le ombre ma le luci se ne sono andate per conto loro....

grazie mille per le tue considerazioni.



Avatar utente
guerié
guru
Messaggi: 440
Iscritto il: 04/02/2013, 16:21
Reputation:
Località: san miniato pisa

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda guerié » 13/02/2015, 14:45

effegi61 ha scritto:Alessio,
Lo stop va fatto sempre per i motivi che ti sono stati esposti, a limite solo con l'acqua, ma ovviamente l'acetico e' piu' efficace, immagino chi sia che te l'abbia sconsigliato, l'unico motivo puo' essere che, su alcune emulsioni, se troppo concentrato puo' provocare dei buchi bianchi sulla pellicola (punti neri in stampa)ma se diluisci molto, 1% o 2% al massimo, non dovrebbe succedere mai. E' ininfluente ovviamente per la conservabilita' nel tempo del film, questa dipende solo dal fissaggio e dal lavaggio e ovviamente da come e dove lo archivi.
.....
Fabio
GRAZIE !non mi sapevo spiegare come a volte si creassero dei 'buchini' sull'emulsione del negativo....troppo acido nella diluizione dell'arresto quindi?


marco guerriero

Avatar utente
chromemax
moderatore
Messaggi: 8152
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda chromemax » 13/02/2015, 14:53

Un po' di rilassatezza in più aiuta :)
L'arresto è sempre meglio farlo e tutti i produttori lo consigliano; non so bene perché ma molti fotografi di vecchia scuola non lo considerano, forse perché lo reputano una spesa e un passaggio in più, o forse più semplicemente perché si sono abituati così.
Il fix è un po' acido di suo quindi quando è fresco in teoria potrebbe non succedere niente dato che sarà l'acidità del fix a stoppare lo sviluppo. Il problema è il trasporto di sviluppo nel fissaggio che oltre un certo livello crea veramente dei problemi. Inoltre così facendo il fix si rovina molto prima.
Sostituirlo con l'acqua non migliora la situazione, per fare le cose fatte bene dovrebbe essere un vero e proprio lavaggio e non una sciacquatina. Sciacquando e basta lo sviluppo viene rimosso dalla superficie ma non dall'emulsione, dove continua ad agire ed esssendlo stato parzialmente diluito dall'acqua la sua azione sarà disuniforme col rischio che si creino delle chiazzature.
Inoltre l'assenza dell'arresto semmai potrebbe portare ad una peggiore conservazione, dato che il fix si rovina prima e residui di scarso fissaggio potrebbero rimanere nell'emulsione anche dopo il lavaggio.
Insomma, l'arresto va usato, tranne nei casi particolari in cui è sconsigliato da parte dei produttori.

L'imbibente va modulato in base alle proprie esigenze e al tipo di acqua; le striature di biancastre untuose sul dorso della pellicola possono essere eliminate passando molto delicatamente una cartina tipo pec-pad appena appena inumidita con acqua distillata. La prossima pellicola riduci della metà la concentrazione e dovrebbero sparire del tutto.
Far dondolare la pellicola mentre asciuga è un sistema per aumentare la possibilità che ci si attacchi della polvere.

Guardandoli così i fotogrammi mi sembrano buoni di contrasto ma sottoesposti, il fotogramma 7 non è sovraesposto, semmai il contrario, e quando il cielo è bianco è normale che possa accadere quella diffusione di luce, non è sintomo nè di esposizione sbagliata nè di sovrasviluppo; nelle giornate nuvolose col cielo bianco, questo è la fonte luminosa della scena, è come fotografare direttamente un bank o avere il sole nell'inquadratura, è bianco sparato con flare :)



Avatar utente
alessiostm
esperto
Messaggi: 242
Iscritto il: 21/03/2013, 12:41
Reputation:
Località: Padova

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda alessiostm » 13/02/2015, 16:04

grazie Chromemax per i preziosi consigli. Provvederò dunque a procurarmi sto benedetto acido citrico! :)



Avatar utente
guerié
guru
Messaggi: 440
Iscritto il: 04/02/2013, 16:21
Reputation:
Località: san miniato pisa

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda guerié » 13/02/2015, 16:46

alessiostm ha scritto:grazie Chromemax per i preziosi consigli. Provvederò dunque a procurarmi sto benedetto acido citrico! :)

:-? ma io ho sempre pensato che per l'arresto fosse acido acetico ...fa lo stesso lavoro l'acido citrico?


marco guerriero

Avatar utente
alessiostm
esperto
Messaggi: 242
Iscritto il: 21/03/2013, 12:41
Reputation:
Località: Padova

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda alessiostm » 13/02/2015, 17:12

guerié ha scritto: :-? ma io ho sempre pensato che per l'arresto fosse acido acetico ...fa lo stesso lavoro l'acido citrico?


da quello che ho capito, la funzione di arresto è data dall'acidità del prodotto usato, quindi che sia acido acetico o acido citrico l'importante imho è che sia acido. Evidentemente questi due prodotti sono equipollenti nella loro funzione di arresto in ambito fotografico.



Avatar utente
bafman
superstar
Messaggi: 1909
Iscritto il: 04/06/2012, 22:25
Reputation:
Località: MO
Contatta:

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda bafman » 13/02/2015, 21:01

Aleksej6 ha scritto:se vuoi, potresti 'accompagnare' l'asciugatura della pellicola facendola dondolare un po' mentre asciuga, ogni 5', vedrai che asciugherà perfettamente in mezz'ora, poi la lasci lì durante la notte se vuoi. Non so che prodotto hai usato come imbibente, ho notato che non tutti fanno il loro dovere, mi fido praticamente solo del Wac della Agfa, avendone provato diversi...

due considerazioni:
1. magari il nostro amico desidera solo asciugare la pellicola e non raccogliere anche la polvere come carta moschicida.
2. come hai provato diversi imbibenti? quali parametri hai valutato? la mia ultima boccetta dopo due anni e cento e passa rulli sarà a metà (e non mi sono mai posto il problema che il "sapone " di altra marca fosse più profumato :)) )



Avatar utente
NikMik
superstar
Messaggi: 1691
Iscritto il: 08/11/2012, 21:10
Reputation:
Località: Firenze

Re: Primo sviluppo riuscito? dubbi e consigli.

Messaggioda NikMik » 13/02/2015, 23:58

alessiostm ha scritto: Sono però rimaste delle colature su alcumi fotogrammi lato supporto. Non sono gocce di calcare, sembrano più un eccesso di imbibente seccato senza scivolare via, si può rimediare con un ulteriore lavaggio? Consigli per la prossima volta?


Sono strisciate di imbibente anche secondo me. Anche a me càpita. La causa è troppo imbibente (anch'io uso il WAC). Prova intanto a diluirlo 1:400 la prossima volta (cioè mettine la metà di quanto hai fatto). Se restano ancora le strisciate prova a diminuire ancora, ma meno drasticamente, tipo: 1:500; 1: 600; 1:700, ecc. Il punto giusto è quando non ci sono più le strisciate di imbibente, MA non ci sono neanche le macchie di calcare. Le dosi suggerite dalla boccetta di WAC a me sono risultate eccessive. Anche diluendo 1: 500 (cioè 2 ml per litro) mi sono ritrovato strisciate di imbibente, tre giorni fa.
Le strisciate di imbibente sul negativo vanno via di solito con una passata con pressione del pannetto Ilford per pellicola. Le macchie di calcare invece sono più rognose, non vanno via così (se ci sono ci vuole, mi pare, un bagno di stop e poi lavaggio).





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite