Problema con la pellicola.

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Sig.na Rockerrolle
appassionato
Messaggi: 10
Iscritto il: 06/09/2011, 18:59
Reputation:
Località: Pescara
Contatta:

Problema con la pellicola.

Messaggioda Sig.na Rockerrolle » 06/09/2011, 19:09

Buonasera a tutti, mi sono appena iscritta a questo fantastico forum, mi chiamo Alessandra e da quando ho iniziato
l'Accademia di Belle Arti è rinata la passione della fotografia (rigorosamente analogica) in me.
Ho messo su una camera oscura nel bagno di casa momentanea, ed ho sviluppato un paio di giorni fa il
mio primo rullino completamente da sola. Seguendo tutti gli appunti dell'università il rullo l'ho sviluppato senza grossi problemi...
Le foto sono uscite e sono perfettamente visibili (quindi ben esposte ecc.) l'unico problema è che la pellicola non è grigio/trasparente
ma bensì verde/opaca... Avrò sicuramente sbagliato qualcosa, ora chiedo a voi esperti dato che nessuno mi ha saputo dare
una risposta accettabile: Cosa ho sbagliato?
La diluizione degli acidi è stata fatta male?
I temi sono sbagliati?
La pellicola ha preso luce?

In anticipo vi ringrazio delle risposte!
Ps: Lunedì 12 ho l'esame di fotografia!


http://www.flickr.com/cindy_nopain_nogain/

"A cosa serve una grande profondità di campo se non c'è un'adeguata profondità di sentimento?"
Eugene Smith

Advertisement
Avatar utente
etrusco
moderatore
Messaggi: 4626
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Problema con la pellicola.

Messaggioda etrusco » 06/09/2011, 20:09

Ciao, puoi dirci che pellicola è?


Etrusco.

Sent from my iPhone using Tapatalk.


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
chromemax
moderatore
Messaggi: 8395
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Problema con la pellicola.

Messaggioda chromemax » 06/09/2011, 20:11

Ripassale nel fissaggio. E' un'operazione che può essere fatta anche alla luce, meglio se in una bacinella chiara: imergi la pellicola e fai partire il timer, quando la pellicola diventa bella trasparente segni il tempo e continui il fissaggio per il doppio. Es: se la pellicola diventa trasparente dopo 3 minuti, la lasci nel fissaggio per altri 3 minuti.
Il prossimo rullino usa questo tempo di fissaggio.



Avatar utente
Sig.na Rockerrolle
appassionato
Messaggi: 10
Iscritto il: 06/09/2011, 18:59
Reputation:
Località: Pescara
Contatta:

Re: Problema con la pellicola.

Messaggioda Sig.na Rockerrolle » 06/09/2011, 20:16

E' un tmax 400!
Provero a fare come dici tu chromemax, un altra domandina: Sulla bottiglia del mio fissaggio cè scritto che la diluizione può essere tra 1+4 e 1+9, come mi conviene muovermi?


http://www.flickr.com/cindy_nopain_nogain/

"A cosa serve una grande profondità di campo se non c'è un'adeguata profondità di sentimento?"
Eugene Smith

Advertisement
Avatar utente
etrusco
moderatore
Messaggi: 4626
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Problema con la pellicola.

Messaggioda etrusco » 06/09/2011, 20:23

Ti ho chiesto la pellicola e sapevo che avresti detto tmax :-) perché questa pellicola comunque lo fa (per il colore)

Comunque prova quello che ti ha detto Diego…

I tempi di fissaggio usati? Potresti dirceli?

Io per le pellicole uso diluizione 1+4 mentre per la carta 1+9

Per i tempi, di solito, tre minuti al primo fissaggio poi ad aumentare fino a 24 rullini Max da sviluppare con il litro preparato, dopo 24 rulli butto e ripreparo.

Ciao


Etrusco.

Sent from my iPhone using Tapatalk.


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: Problema con la pellicola.

Messaggioda zioAlex » 06/09/2011, 22:37

aggiungo a quello che ha scritto già Diego (chromemax), un buon lavaggio dopo il fissaggio, anche perché quel colore é un pò duro "a morire" ;)


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
Sig.na Rockerrolle
appassionato
Messaggi: 10
Iscritto il: 06/09/2011, 18:59
Reputation:
Località: Pescara
Contatta:

Re: Problema con la pellicola.

Messaggioda Sig.na Rockerrolle » 06/09/2011, 23:57

Benissimo, grazie a tutti, domani metterò in pratica!
Comunque per il fissaggio faccio 12 minuti solitamente! e il lavaggio un quarto d'ora... :)


http://www.flickr.com/cindy_nopain_nogain/

"A cosa serve una grande profondità di campo se non c'è un'adeguata profondità di sentimento?"
Eugene Smith

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: Problema con la pellicola.

Messaggioda zioAlex » 07/09/2011, 0:27

comunque non é poco 12 min. per il fix e 15 min. per il lavaggio, mi riferisco al fatto che non hai ancora la pellicola trasparente... :-? Ma con quel bagno di fissaggio, quante pellicole hai trattato?
E come si chiama il fix che usi?


Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
etrusco
moderatore
Messaggi: 4626
Iscritto il: 08/12/2009, 12:16
Reputation:
Località: Viterbo
Contatta:

Problema con la pellicola.

Messaggioda etrusco » 07/09/2011, 10:07

12 min… se il bagno di fix è fresco è tanto.

Io per il lavaggio uso il metodo ilford, poi risciacquo in acqua distillata ed imbibente


Etrusco.

Sent from my iPhone using Tapatalk.


ImmaginePssss, Hei! ... Ti sei ricordato di registrare la tua camera oscura su darkroom locator?

Alessandro "etrusco" De Marchi - @trovarigenerati - @trovareflex - @trovaregalodonna

Avatar utente
Sig.na Rockerrolle
appassionato
Messaggi: 10
Iscritto il: 06/09/2011, 18:59
Reputation:
Località: Pescara
Contatta:

Re: Problema con la pellicola.

Messaggioda Sig.na Rockerrolle » 07/09/2011, 11:29

Si il bagno di fix è fresco, l'acido che uso è l'Adofix della Adox!
Comunque il problema con la pellicola l'ho risolto, ora è perfetta :D
E nel mentre mi sono anche resa conto che erano sbagliate le diluizioni... :S


http://www.flickr.com/cindy_nopain_nogain/

"A cosa serve una grande profondità di campo se non c'è un'adeguata profondità di sentimento?"
Eugene Smith



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti