Pagina 1 di 1

Problema con la pellicola.

Inviato: 06/09/2011, 19:09
da Sig.na Rockerrolle
Buonasera a tutti, mi sono appena iscritta a questo fantastico forum, mi chiamo Alessandra e da quando ho iniziato
l'Accademia di Belle Arti è rinata la passione della fotografia (rigorosamente analogica) in me.
Ho messo su una camera oscura nel bagno di casa momentanea, ed ho sviluppato un paio di giorni fa il
mio primo rullino completamente da sola. Seguendo tutti gli appunti dell'università il rullo l'ho sviluppato senza grossi problemi...
Le foto sono uscite e sono perfettamente visibili (quindi ben esposte ecc.) l'unico problema è che la pellicola non è grigio/trasparente
ma bensì verde/opaca... Avrò sicuramente sbagliato qualcosa, ora chiedo a voi esperti dato che nessuno mi ha saputo dare
una risposta accettabile: Cosa ho sbagliato?
La diluizione degli acidi è stata fatta male?
I temi sono sbagliati?
La pellicola ha preso luce?

In anticipo vi ringrazio delle risposte!
Ps: Lunedì 12 ho l'esame di fotografia!

Problema con la pellicola.

Inviato: 06/09/2011, 20:09
da etrusco
Ciao, puoi dirci che pellicola è?


Etrusco.

Sent from my iPhone using Tapatalk.

Re: Problema con la pellicola.

Inviato: 06/09/2011, 20:11
da chromemax
Ripassale nel fissaggio. E' un'operazione che può essere fatta anche alla luce, meglio se in una bacinella chiara: imergi la pellicola e fai partire il timer, quando la pellicola diventa bella trasparente segni il tempo e continui il fissaggio per il doppio. Es: se la pellicola diventa trasparente dopo 3 minuti, la lasci nel fissaggio per altri 3 minuti.
Il prossimo rullino usa questo tempo di fissaggio.

Re: Problema con la pellicola.

Inviato: 06/09/2011, 20:16
da Sig.na Rockerrolle
E' un tmax 400!
Provero a fare come dici tu chromemax, un altra domandina: Sulla bottiglia del mio fissaggio cè scritto che la diluizione può essere tra 1+4 e 1+9, come mi conviene muovermi?

Problema con la pellicola.

Inviato: 06/09/2011, 20:23
da etrusco
Ti ho chiesto la pellicola e sapevo che avresti detto tmax :-) perché questa pellicola comunque lo fa (per il colore)

Comunque prova quello che ti ha detto Diego…

I tempi di fissaggio usati? Potresti dirceli?

Io per le pellicole uso diluizione 1+4 mentre per la carta 1+9

Per i tempi, di solito, tre minuti al primo fissaggio poi ad aumentare fino a 24 rullini Max da sviluppare con il litro preparato, dopo 24 rulli butto e ripreparo.

Ciao


Etrusco.

Sent from my iPhone using Tapatalk.

Re: Problema con la pellicola.

Inviato: 06/09/2011, 22:37
da zioAlex
aggiungo a quello che ha scritto già Diego (chromemax), un buon lavaggio dopo il fissaggio, anche perché quel colore é un pò duro "a morire" ;)

Re: Problema con la pellicola.

Inviato: 06/09/2011, 23:57
da Sig.na Rockerrolle
Benissimo, grazie a tutti, domani metterò in pratica!
Comunque per il fissaggio faccio 12 minuti solitamente! e il lavaggio un quarto d'ora... :)

Re: Problema con la pellicola.

Inviato: 07/09/2011, 0:27
da zioAlex
comunque non é poco 12 min. per il fix e 15 min. per il lavaggio, mi riferisco al fatto che non hai ancora la pellicola trasparente... :-? Ma con quel bagno di fissaggio, quante pellicole hai trattato?
E come si chiama il fix che usi?

Problema con la pellicola.

Inviato: 07/09/2011, 10:07
da etrusco
12 min… se il bagno di fix è fresco è tanto.

Io per il lavaggio uso il metodo ilford, poi risciacquo in acqua distillata ed imbibente


Etrusco.

Sent from my iPhone using Tapatalk.

Re: Problema con la pellicola.

Inviato: 07/09/2011, 11:29
da Sig.na Rockerrolle
Si il bagno di fix è fresco, l'acido che uso è l'Adofix della Adox!
Comunque il problema con la pellicola l'ho risolto, ora è perfetta :D
E nel mentre mi sono anche resa conto che erano sbagliate le diluizioni... :S

Re: Problema con la pellicola.

Inviato: 07/09/2011, 12:05
da zioAlex
Aaaah.. Allora! :D
per consulenze Gratuite.. Siamo qui! :-h

Re: Problema con la pellicola.

Inviato: 07/09/2011, 12:15
da Sig.na Rockerrolle
Sono approdata quì apposta XDDD
A parte gli scherzi, siete fantastici!

Re: Problema con la pellicola.

Inviato: 07/09/2011, 12:20
da zioAlex
ogni tanto ricevere complimenti, piuttosto di altro, fa sempre piacere!! Ma anche farli! ;) :-h

Re: Problema con la pellicola.

Inviato: 09/09/2011, 13:02
da Sig.na Rockerrolle
Grazie dei consigli a tutti!
Comunque ho stampato già una ventina di foto tra ieri e l'altro ieri... Beh che dire... So soddisfazioni queste XD

Re: Problema con la pellicola.

Inviato: 09/09/2011, 13:49
da zioAlex
brava! Le prime volte poi le soddisfazioni sono maggiormente sentite... :)