Problemi sviluppo pellicola B/W 120

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
DavideBottero
appassionato
Messaggi: 9
Iscritto il: 10/03/2018, 19:54
Reputation:

Problemi sviluppo pellicola B/W 120

Messaggioda DavideBottero » 10/03/2018, 20:08

Buonasera a tutti,
Ho appena fatto i primi passi nel mondo della fotografia analogica, acquistando un sistema Hasselblad 500 CM e un daylight film loader “AGFA Robdinax 60” per caricamento e sviluppo pellicole 120.

Oggi ho provato a sviluppare il mio primo negativo, ma purtroppo (pur avendo seguito alla lettera tutte le istruzioni e avendo calibrato tutti i tempi in base alle temperature dei liquidi) il risultato è stato un negativo con un’ombra scura che si ripete su tutta la lunghezza della pellicola occupando circa i 3/4 di ogni fotogramma, e non riesco a capire se si tratti di un problema di sviluppo pellicola (es. pellicola mal caricata nelle spirali) o di un problema della macchina fotografica (che mi è stata venduta come perfettamente funzionante).

Sarei infinitamente grato a chiunque potesse darmi un’opinione utile per comprendere le possibili cause del problema.

Grazie



Advertisement
Avatar utente
Andrea R. Lomazzi
appassionato
Messaggi: 4
Iscritto il: 04/03/2018, 19:49
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda Andrea R. Lomazzi » 10/03/2018, 22:02

Quindi 1/4 circa del negativo risulta più chiaro? Hai sviluppato con la giusta quantità di liquido? Forse non hai usato la quantità sufficiente a coprire tutto il negativo ;)) . Dovresti mandare una foto. Ciao



Avatar utente
DavideBottero
appassionato
Messaggi: 9
Iscritto il: 10/03/2018, 19:54
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda DavideBottero » 10/03/2018, 22:53

Ciao,
Grazie per la risposta anzitutto!
Il Rondinax 60 lavora con la spirale in verticale, per cui durante il processo tutte le parti del negativo prendono la stessa quantità di liquidi, non dovrebbe essere questo il problema

Ti allegherei una foto ma sono nuovo del blog e non capisco come farlo, sai aiutarmi?



Avatar utente
Andrea R. Lomazzi
appassionato
Messaggi: 4
Iscritto il: 04/03/2018, 19:49
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda Andrea R. Lomazzi » 11/03/2018, 0:46

ho guardato una demo sul Rondinax 60, che non ho mai usato ed effettivamente non mi sembra che possa essere la causa del tuo problema. Per l'invio della foto... sono nuovo, anzi nuovissimo anch'io e non ho mai spedito niente, mi sembra cmq non difficile. Aspettiamo che qualcun altro intervenga per capire il tuo problema e per dare un "aiutino" per la spedizione di foto ?



Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 9271
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Problemi sviluppo pellicola B/W 120

Messaggioda chromemax » 11/03/2018, 2:27

Per inviare allegati bisogna superare i cinque messaggi, purtroppo sono precuazioni rese necessari dalla troppa furbizia dei soli furbi. Comunque quando sarà i messaggi possono essere allegati usando solo l'editor completo&anteprima, cliccando sul tab "allegati".
Senza vedere i fotogrammi risulta difficile fare una diagnosi ma non escluderei un problema di infiltrazione del magazzino hasselbald, cosa non rara con materiale non revisionato e con qualche anno sulle spalle.



Avatar utente
Framane
fotografo
Messaggi: 80
Iscritto il: 01/03/2018, 21:11
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda Framane » 11/03/2018, 4:09

Come ti diceva chromemax il problema potrebbe essere nel magazzino Hasselblad, prova a controllare le spugnette nere che si trovano sulla chiusura del magazzino, se sono appiattite o peggio toccandole con un dito si sgretolano vuol dire che sono andate. ;)



Avatar utente
Lollipop
superstar
Messaggi: 1681
Iscritto il: 31/10/2017, 22:33
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda Lollipop » 11/03/2018, 9:30

chromemax ha scritto: ma non escluderei un problema di infiltrazione del magazzino hasselbald, cosa non rara con materiale non revisionato e con qualche anno sulle spalle.

Infatti, molto probabile: entrambi i magazzini della mia 500c avevano inflitrazioni di luce.
Ho sostituito le guarnizioni con questo kit https://www.ebay.it/itm/HASSELBLAD-SIGI ... Swd0BV24Hz.
Indipendentemente dal fatto che possa essere il daylight a perdere, cambiare le guarnizioni male non fa.


Lorenzo.

Avatar utente
DavideBottero
appassionato
Messaggi: 9
Iscritto il: 10/03/2018, 19:54
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda DavideBottero » 11/03/2018, 10:47

Grazie a tutti per le risposte!
Sentito il precedente proprietario (che è stato super disponibile) effettivamente non si ha memoria dell’ultima sostituzione delle spugnette...
Inizierò sicuramente con il rinnovarle!

In aggiunta mi sono accorto che il negativo presenta almeno due righe nette su tutta la sua lunghezza, che non sembrano derivare da eccessiva pressione con il film squeegee, quanto piuttosto da qualcosa che (in fase di caricamento della pellicola nel rondinax?) sembra averla toccata e danneggiata senza soluzione di continuità...

È una cosa che a vostra esperienza può capitare anche con il classico tank Paterson?

Grazie ancora per l’interesse e buona domenica a tutti
Davide



Avatar utente
-MarcoN-
esperto
Messaggi: 223
Iscritto il: 09/08/2017, 19:54
Reputation:
Località: Padova

Re: Problemi sviluppo pellicola B/W 120

Messaggioda -MarcoN- » 11/03/2018, 13:06

@
Avatar utente
DavideBottero
, quando capitano questi problemi (in particolare alla rigatura) è un terno al lotto cercare di individuare con sicurezza l'origine. Per esempio bisognerebbe anche sapere che pellicola era la tua - a me e ad un amico è capitato qualche anno fa di trovare delle "rigature" sull'emusione di alcune FomaPan400 120 che avevamo acquistato insieme nello stesso negozio, e quella volta è stato facile attribuire ad un lotto difettoso della casa boema (solo in quel caso mi è capitato, per ora. Tutte le altre volte le Foma mi sono piaciute parecchio e non ho mai più trovato rigature o altri difetti.)

L'utilizzo di queste "macchinette" tipo Rondinax o simili potrebbe essere pericoloso (non ne ho mai viste nè tantomeno provate per cui il mio è un parere che vale fino a lì, sia chiaro) perchè basta una piccola impurità nel punto giusto, o un granello di qualcosa, o una lievissima scheggiatura del supporto, e si rovina tutta la pellicola. A volte si sceglie una macchinetta (avete presente il marchingegno per arrotolare le sigarette???) soprattutto per il timore di non essere in grado a fare un'operazione che in realtà riesce senza troppi problemi a tutti quelli che la praticano - credo che la stragrande maggioranza dei cosiddetti "fotoamatori" carichi al buio o con la changing bag le pellicole nelle spirali. Poi invece, con un minimo di pratica, tutti diventano in breve in grado di arrotolare sigarette del tutto accettabili, e pure di caricare le spirali con le pellicole. Caricare manualmente permette, secondo me, di far toccare il meno possibile alla pellicola delle superfici rigide. Addirittura una amica mi aveva raccomandato di non usare mai i guanti in fase di carica, per non sacrificare la sensibilità del tatto e poter eventualmente sentire se ci sono impurità o cose simili. In principio io usavo i guanti per paura di lasciare improntacce sulla pellicola, ma non mi è mai capitato di sporcare col polpastrello.

Mi riesce inoltre difficile pensare che un'infiltrazione di luce dal magazzino possa creare un alone uniforme su tutta la lunghezza della pellicola, anche perchè dovrebbe un minimo cambiare insieme con le condizioni di luce - a meno che tu non abbia fatto tutte e 12 le foto nello stesso momento. Inoltre le infiltrazioni dovrebbero anche "bruciare" nella porzione di fotogramma più vicino al punto in cui entra la luce, rendendo immediatamente riconoscibile l'infiltrazione. Però anche qui, non sono troppo esperto. I miei magazzini Hasselblad (ne ho 3) non hanno mai avuto un minimo di infiltrazione. Servirebbe davvero una foto del negativo.


M. N.

Avatar utente
DavideBottero
appassionato
Messaggi: 9
Iscritto il: 10/03/2018, 19:54
Reputation:

Re: Problemi sviluppo pellicola B/W 120

Messaggioda DavideBottero » 11/03/2018, 16:51

Ciao Marco,
Grazie anzitutto per la risposta articolata.

Come tu ipotizzi, molto probabilmente qualche piccola imperfezione nel Rondinax ha irrimediabilmente rigato la pellicola in fase di caricamento nella spirale, vanificando così la semplicità con cui ho potuto effettuare tutto il processo...

Proverò a passare al sistema Paterson, e sostituirò in ogni caso il sistema di bloccaggio luce della Hasselblad, che mi pare cosa utile in ogni caso.

Grazie e buona domenica!
Davide





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti