Secondo sviluppo c-41...un disastro

Discussioni sui chimici puri e formule di preparazione delle soluzioni di sviluppo/arresto/fissaggio ed altro.

Moderatori: Silverprint, chromemax

Avatar utente
jocker83
appassionato
Messaggi: 27
Iscritto il: 19/10/2014, 13:11
Reputation:

Re: Secondo sviluppo c-41...un disastro

Messaggioda jocker83 » 01/10/2015, 20:21

non ho invertito i chimici..sono alle prime armi ma non fino a questo punto :) e la macchina è stata revisionata questa estate!
tra l altro c ho scattato un paio di rullini (uno a colori sviluppato da me senza nessun problema e uno b/n che ho fatto sviluppare e stampare in laboratorio)
l unica novità è che ho comprato un medio tele (135mm f3,5 carl zeiss) e per questo rullino ho usato sopratutto questo ma non vedo come possa incidere sullo sviluppo catastrofico del negativo



Advertisement
Avatar utente
isos1977
superstar
Messaggi: 1784
Iscritto il: 13/09/2011, 22:23
Reputation:
Località: Milano

Re: Secondo sviluppo c-41...un disastro

Messaggioda isos1977 » 01/10/2015, 22:00

magari non si è agganciato il rullino? perchè sembra proprio che sulla pellicola non ci sia impressionato niente...


"Se il fotografo non vede, la macchina fotografica non lo farà per lui" - Kenro Izu

Avatar utente
impressionando
superstar
Messaggi: 4332
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Secondo sviluppo c-41...un disastro

Messaggioda impressionando » 01/10/2015, 22:47

L'unica cosa certa è che la fotocamera non ha responsabilità.
Il fatto che non ci siano i numeri ai bordi la dice lunga...... la pellicola non è stata sviluppata quindi il blix s'è portato via tutto scritte comprese. Il fatto che i bordi del negativo siano macchiati è dovuto ad aderenze della pellicola alla spirale che non hanno permesso al fix di agire in profondità.... se inserita al contrario spinge contro la spirale dalla parte dell'emulsione.
Sviluppo e blix non li confondi nemmeno al buio..... se anche non t'accorgessi del colore l'odore ti suonerebbe la sveglia ;)



Avatar utente
-Sandro-
superstar
Messaggi: 5039
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Secondo sviluppo c-41...un disastro

Messaggioda -Sandro- » 02/10/2015, 8:27

A me era capitato, con uno sviluppo cromogeno recuperato dopo cinque settimane, pur gasato, di avere un negativo debolissimo estremamente sottosviluppato.
Non fatico quindi a credere che si tratti di questo. La durata dei prodotti colore già miscelati è una variabile imponderabile, la regola è: usare sempre prodotti freschi, diversamente si accetta il rischio intrinseco della cappella.



Advertisement


  • Advertisement

Torna a “Chimici Puri”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti