Secondo sviluppo... qualche domanda.

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Matteonibo
appassionato
Messaggi: 14
Iscritto il: 06/12/2011, 17:32
Reputation:
Località: Como

Secondo sviluppo... qualche domanda.

Messaggioda Matteonibo » 09/12/2011, 12:14

Un paio di settimane fa ho sviluppato il mio primo rullino fp4 esposto a 125 con rodinal 9min ho utilizzato anche un bagno di stop, poi fix dell'agfa, lavaggio sotto acqua corrente poi imbibente... e poi qui credo di aver sbagliato ho sciacquato ancora.. annullando l'effetto dell'imbibente.. Infatti alcuni scatti hanno parecchi puntini bianchi.
Questa volta devo sviluppare un delta 100 esposto a 100 utilizzerei sempre lo stesso procedimento e sempre i 9 min.. forse anche un po' meno visto che la delta 100 se non sbaglio dovrebbe essere più contrastata... no? Non cononsco l'esatta diluizione dell'acido acetico... ? L'ultima volta ho utilizzato all'1 % 5 ml in 500ml... Va bene?
Un altra domanda è come comportarmi con l'imbibente, visto che la mia acqua è molto calcarea.
Pensavo di immergere senza agitare e poi non risciacquare e lasciare asciugare... va bene?

Grazie

Ciao Matteo



Advertisement
Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: Secondo sviluppo... qualche domanda.

Messaggioda franny71 » 09/12/2011, 14:18

allora, per i tempi di sviluppo della pellicola col rodinal 1+25 dovresti stare sui 9 min. ma è solo quello che dice il bugiardino....
valuta tu.
l'acido acetico ti dovrebbe servire per l'arresto, io utilizzo ilfostop non ricordo ora la concentrazione, poi fissaggio agfa ad 1+9 e poi lavaggio con metodo ilford.
dopo il lavaggio utilizzo l'imbibente kodak in concentrazione 1+200, direttamente nella tank, giro con l'aggeggino in dotazione un paio di volte, poi alzo ed abbasso la spirale dentro la tank e poi ricomincio...
il tutto per un paio di minuti.
quando la tiro fuori dalla tank do 2 colpetti per togliere l'eccesso di imbibente, apro la spirale e stendo ad asciugare fregandomene di quello che vedo...
una volta asciutta è perfetta.
con la spatola o le dita ho sempre fatto danno.


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
Matteonibo
appassionato
Messaggi: 14
Iscritto il: 06/12/2011, 17:32
Reputation:
Località: Como

Re: Secondo sviluppo... qualche domanda.

Messaggioda Matteonibo » 09/12/2011, 16:18

Grazie!
Farò come mi hai consigliato...soprattutto per l'imbibente finale.
Per lo stop ho dell'acetico puro... una confezione da litro!
Avevo letto qualche parte che andava bene :-\ ... ma non ho trovato in giro la diluizione necessaria.
Per il lavaggio comn metodo ilford cosa intendi? trovato lavare in acqua corrente per 5 10 min acirca 5 gradi... :ymblushing:
Ciao Matteo



Avatar utente
chromemax
moderatore
Messaggi: 8415
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Secondo sviluppo... qualche domanda.

Messaggioda chromemax » 09/12/2011, 17:55

Come ti è stato già detto dopo il lavaggio fai un bagno in acqua demineralizzata (quella del ferro da stiro per intenderci) e imbibente seguendo le istruzioni di quest'ultimo.
Per l'arresto la diluizione è 1-2%: cioé circa 10-20ml in un litro d'acqua. Attento che l'acido acetico concentrato è pericoloso
Il lavaggio con metodo Ilford consiste in una serie di risciacqui, senza l'uso dell'acqua corrente. Dopo il fissaggio si riempie la tank con acqua a temperatura, si fanno 5 capovolgimenti e si svuota. Si riempie con altra acqua pulita a temperatura e si fanno 10 capovolgimenti. Si riempie ancora con acqua e si fanno 20 capovolgimenti. Si riempie ancora d'acqua e si fanno altri 20 capovolgimenti. Alla fine di questo ciclo la pellicola è ben lavata e si passa all'imbibente. Per ricapitolare li ciclo è 5-10-20-20 capovolgimenti di tank.



Advertisement
Avatar utente
Matteonibo
appassionato
Messaggi: 14
Iscritto il: 06/12/2011, 17:32
Reputation:
Località: Como

Re: Secondo sviluppo... qualche domanda.

Messaggioda Matteonibo » 09/12/2011, 20:03

Ah perfetto, allora proverò questa serie di lavaggi.... Spero nel weekend di riuscire a farlo.. tutto sta a trovare 30 min di completa calma..poi vi sapro dire.
Grazie!
Ciao Matteo



Avatar utente
franny71
superstar
Messaggi: 2635
Iscritto il: 21/11/2011, 12:53
Reputation:
Località: Anzio (RM)

Re: Secondo sviluppo... qualche domanda.

Messaggioda franny71 » 09/12/2011, 20:13

matteo, segui esattamente ciò che scrive chromemax, è perfetto.
attento all'acetico ok?
io da ragazzino ovviavo con aceto bianco, ma qualcuno dice non vada bene...
oggi uso ilfostop
l'acqua a 20°, altrimenti vai di retinatura a 5°...


Franco
il mio Flickr

Я родилась даже не узнал

Avatar utente
Matteonibo
appassionato
Messaggi: 14
Iscritto il: 06/12/2011, 17:32
Reputation:
Località: Como

Re: Secondo sviluppo... qualche domanda.

Messaggioda Matteonibo » 12/12/2011, 14:54

Fatto il secondo sviluppo, ho seguito le vostre indicazioni. Per il risciacquo ho fatto il ciclo 5 5 10 20, con acqua dolomiti..
Poi ho immerso in una soluzione di imbibente 3ml in 1 litro.. ho agitato pochissimo, streso e spruzzato con siringa di soluzione imbibente.
Oggi rivedendo i negativi hanno tutti due bande longitudinali invisibili in scansione, che provando su uno scatto brutto, viene via passandoci il dito cosa potrebbe essere?
Questa una foto (mia figlia) scansionata con plustel 7400(colori) in bn mi dava delle zone bianche e solo ridotta a 1024 x web con photoshop.

Immagine

cosi in scala di grigio, crop, livelli e un poco di mdc a iride e generale. Ho anceh rimosso una brutta macchia scura sui capelli (ricciolo) a sx.

Immagine

Spero di non aver fatto nulla di proibito inserendo delle foto, ma l'ho fatto solo per avere consigli.. per lo sviluppo e scansione.
Se non si può fare chiedo scusa le toglierò subito
Grazie
Ciao Matteo
Ultima modifica di Matteonibo il 12/12/2011, 18:43, modificato 1 volta in totale.



Avatar utente
chromemax
moderatore
Messaggi: 8415
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Secondo sviluppo... qualche domanda.

Messaggioda chromemax » 12/12/2011, 15:38

Il risultato mi sembra buono.
Cos'è l'acqua dolomiti? Magari a Como avete l'acqua buona come quella delle dolomiti? :)) :))
Se invece hai usato acqua minerale in bottiglia, potevi anche risparmiartela :) non serve.
Per le striature biancastre potrebbero essere delle striature causate dell'imbibente: hai diluito secondo le istruzioni? Un po' di agirazione ci deve essere, per evitare la schiuma evita di agitare ribaltando la tank ma usa il "pirulino" o il dito e fai girare la spirale, un po' da una parte un po' dall'altra.



Avatar utente
rgart1983
esperto
Messaggi: 290
Iscritto il: 03/10/2011, 13:28
Reputation:
Località: Bologna

Re: Secondo sviluppo... qualche domanda.

Messaggioda rgart1983 » 12/12/2011, 16:23

Ciao, mi intrometto solo per chiederti se vuoi contribuire anche tu alla discussione sulle scansioni che trovi a questo link

Anch'io ho il 7400 e tra i vari settaggi c'è da uscirne pazzi!!! :D :D



Avatar utente
Matteonibo
appassionato
Messaggi: 14
Iscritto il: 06/12/2011, 17:32
Reputation:
Località: Como

Re: Secondo sviluppo... qualche domanda.

Messaggioda Matteonibo » 12/12/2011, 16:35

:ymblushing: è l'acqua in bottiglia del' esselunga :ymblushing: E comuque qualche puntino bianco c'è ugualmente.
L'imbibente l'ho diluito al max delle indicazioni.. 3ml x litro.. ma utilizzando l'acqua del rubinetto.la prossima farò 2 oppure tengo 3 e il lavaggio precedente lo faccio con l'acqua corrente.
La grana non è eccessiva... ?! Per diminuirla dovrei usare un'altro sviluppo? Quale mi consigliate..
Grazie di nuovo
Ciao Matteo





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti