sorpresa all apertura della tank :(

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
ivanonicolardi
esperto
Messaggi: 128
Iscritto il: 28/02/2013, 21:47
Reputation:

sorpresa all apertura della tank :(

Messaggioda ivanonicolardi » 06/01/2014, 21:10

Buonasera a tutti,questa sera mi accingevo a sviluppare il solito rullo settimanale di tri-x finchè quando ho aperto la tank ho scoperto che la pellicola non era piu trasparente,le foto sono uscite bene da quel che vedo ma la pellicola si è praticamente colorata di grigio/verde militare :O
io ho fatto tutto come al solito,rodinal e rapid fixer ma non capisco cosa sia potuto succedere...adesso non so ne come stamparlo ne come scannerizzarlo dato che la luce non passa :/
allego una foto per spiegarvi quanto detto prima,ho fatto la foto con dietro il lampadario in modo che si capisca che non c è piu la trasparenza.
grazie a chi si vorrà fermare
Allegati
20140106_210039.jpg



Advertisement
Avatar utente
Silverprint
moderatore
Messaggi: 11535
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: sorpresa all apertura della tank :(

Messaggioda Silverprint » 06/01/2014, 21:12

Hmmm...

Io proverei a fissarla di nuovo.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
ivanonicolardi
esperto
Messaggi: 128
Iscritto il: 28/02/2013, 21:47
Reputation:

Re: sorpresa all apertura della tank :(

Messaggioda ivanonicolardi » 06/01/2014, 21:17

si ma mi sembra strano dato che ho fatto tutto come faccio di solito,anche per i tempi..però adesso riprovo a fissare di nuovo e vediamo che succede!
grazie mille della risposta :D



Avatar utente
Silverprint
moderatore
Messaggi: 11535
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: sorpresa all apertura della tank :(

Messaggioda Silverprint » 06/01/2014, 21:20

Ah... ri-fissala con del fissaggio fresco.

Probabilmente quello che hai usato era esausto. Un altra possibilità è che tu abbia inavvertitamente invertito lo stop e il fissaggio.

Puoi procedere alla luce, così ti accerti che il fix lavori bene e rapidamente.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Advertisement
Avatar utente
ivanonicolardi
esperto
Messaggi: 128
Iscritto il: 28/02/2013, 21:47
Reputation:

Re: sorpresa all apertura della tank :(

Messaggioda ivanonicolardi » 06/01/2014, 22:36

Ho risolto usando un altro fissaggio,quello che avrvo usato era comunque nuovo ma facendo un altra soluzione mi dava lo stesso risultato...quindi era il fixer che non era buono in partenza...infatti ne ho usato uno piu vecchio e ho risolto il problema.
Grazie mille per l aiuto Andrea :D



Avatar utente
Silverprint
moderatore
Messaggi: 11535
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: sorpresa all apertura della tank :(

Messaggioda Silverprint » 06/01/2014, 22:38

Meno male!

Certo però che un fix nuovo che non va... X(


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
.Leo.
guru
Messaggi: 556
Iscritto il: 23/08/2012, 18:15
Reputation:
Località: Livorno

Re: sorpresa all apertura della tank :(

Messaggioda .Leo. » 07/01/2014, 8:36

Abbandonai il fix ilford per questo motivo... Con l'Ag-Fix non ho più avuto questi problemi

:)
Ultima modifica di .Leo. il 07/01/2014, 15:34, modificato 1 volta in totale.



Avatar utente
lenri
fotografo
Messaggi: 48
Iscritto il: 13/05/2013, 18:50
Reputation:
Località: Brianza

Re: sorpresa all apertura della tank :(

Messaggioda lenri » 07/01/2014, 10:35

io mi trovo bene con l'adofix, l'ho usato ieri con una tri-x e ha fissato bene! Soluzione fresca, ma fatta dal concentrato in bottiglia vecchia di un anno e mezzo :D


pentax 645n + FA 75mm + FA 150mm

Avatar utente
ivanonicolardi
esperto
Messaggi: 128
Iscritto il: 28/02/2013, 21:47
Reputation:

Re: sorpresa all apertura della tank :(

Messaggioda ivanonicolardi » 07/01/2014, 12:41

Eheheh era in offerta a 6 euro :D sembrava troppo conveniente infatti..oggi provo a farmelo cambiare :(



Avatar utente
Emanuele
esperto
Messaggi: 148
Iscritto il: 10/02/2011, 16:19
Reputation:
Località: Siracusa

Re: sorpresa all apertura della tank :(

Messaggioda Emanuele » 07/01/2014, 17:40

A me è successa la stessa cosa due o tre anni fa. In pratica, avevo cambiato il tipo di fissaggio, usandone uno in polvere della Tetenal (Vario Fix), le cui istruzioni erano piuttosto vaghe circa i tempi di trattamento nel caso delle pellicole. Ho dovuto ripetere il fissaggio impiegando 10 minuti anziché i 3-4 normalmente necessari con altri prodotti. Fortunatamente, l'alogenuro d'argento, anche se esposto alla luce, viene rimosso senza problemi dall'agente fissante. Da allora, questo prodotto lo utilizzo solo per le carte.
Piccoli inconvenienti che, dopo il dramma iniziale, entrano a far parte del nostro bagaglio d'esperienza; da allora in poi, mi accerto della trasparenza del supporto, prima di procedere al taglio degli spezzoni di pellicola.


"C'è differenza tra una bella ed una buona fotografia. La prima risponde all'estetica, la seconda risponde alla realtà, al racconto veritiero di una storia, scolpita nella lingua della vita e non solo nella forma".
Gianni Berengo Gardin



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti