sospetto problema su mamiya 645

Discussioni sugli accessori per il medio formato

Moderatore: etrusco

Avatar utente
BlackPixel
appassionato
Messaggi: 24
Iscritto il: 21/12/2011, 13:50
Reputation:

sospetto problema su mamiya 645

Messaggio da BlackPixel »

Ho ereditato una medio formato. Ci stavo facendo delle prove senza rullo per capire come funziona. Mi sono imbattuto in un sospetto problema.
L'obiettivo, un sekor C 80mm F2.8, ha una ghiera che posso posizionare in A o in M. Da quello che capisco serve a fare in modo che il diaframma chiuda (in modalita' A) solo al momento dello scatto. In modalita' M il diaframma e' sempre chiuso o comunque meccanicamente settato nel valore indicato dalla ghiera dei diaframmi. Ebbene ... pur mettendolo in M il diaframma non chiude mai.
Ho provato a smontare l'obiettivo e tenerlo in mano, qualsiasi modalita' impostata (o A o M) il diaframma non chiude mai.
Mi sono messo in testa che l'obiettivo abbia qualche problema.
Chiedo se qualcuno del forum che ha questo obiettivo (o comunque questa macchina) mi possa confermare o smentire questa idea.
Mi spiacerebbe sciupare qualche rullo prima di esserne certo.
grazie.



Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Avatar utente
stefano
guru
Messaggi: 308
Iscritto il: 09/05/2010, 11:41
Reputation:
Località: rovigo
Contatta:

Re: sospetto problema su mamiya 645

Messaggio da stefano »

.......ciao, ho la stessa macchina e ottica, ti confermo che si forse c'è un problema... le ottiche secor in modalita M , anche a smontate dalla macchina girando la ghiera dei diaframmi deve chiudere.. in modalità A funziona come un normale obbiettivo chiude al momento dello scatto... quindi un problemino c'è.

Avatar utente
BlackPixel
appassionato
Messaggi: 24
Iscritto il: 21/12/2011, 13:50
Reputation:

Re: sospetto problema su mamiya 645

Messaggio da BlackPixel »

stefano ha scritto:.......ciao, ho la stessa macchina e ottica, ti confermo che si forse c'è un problema... le ottiche secor in modalita M , anche a smontate dalla macchina girando la ghiera dei diaframmi deve chiudere.. in modalità A funziona come un normale obbiettivo chiude al momento dello scatto... quindi un problemino c'è.
Ne ero sicuro al 99,9% ma questa tua utile risposta me lo conferma al 100%. Ora vedo cosa fare, ho visto che ci sono delle vitine che potrei svitare e di conseguenza controllare. Al limite ne acquistero' uno, magari con una focale un po' piu' "larga".
Ti ringrazio sentitamente.
Giancarlo.

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi