Sporcizia, mi fai impazzire

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Sporcizia, mi fai impazzire

Messaggioda luibargi » 14/03/2014, 13:52

Non mi è mai successo in centinaia di sviluppi di avere negativi sporchi come questi.
Sono venuti con macchie scure (sul positivo bianche), alcune volte più grandi e nitide, altre volte piccolissime e diffuse come in sciami.
Non riesco a vederle col lentino (il mio è 4x) ma si vedono in stampa.
Sono 8 rullini scattati in Gennaio in Africa, per ora ne ho sviluppati 5 poi mi sono fermato cercando di capire.
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
Le scansioni sono dal negativo, sui particolari della scena macchiati.
La pellicola è una Tri-X 400 bobinata da un rullo di 30 mt, sono quasi alla fine e finora gli altri rullini non hanno mostrato niente del genere.
Primi due rullini sviluppati con D-76 1+1, soluzione preparata dalla polvere a Ottobre 2013 e sempre tenuta chiusa in flaconi scuri nell'armadio - stop con Ilfostop e fix con AG-Fix (entrambi erano stati preparati due mesi fa e usati su 6 rullini), le diluizioni sono le solite del bugiardino che uso da sempre.
Lavaggio Ilford e imbibente Ilfotol (2 gocce in 600ml) per 30''.

Prima di sviluppare gli altri tre ho scaldato il D-76 a 30°, rimescolato poi filtrato con tela finissima, lavato bottiglie, caraffe e tank con acqua demineralizzata, poi fatta la 1+1.
Lo stop e il fix li ho rifatti freschi.
Stesi ad asciugare nel box doccia dopo aver vaporizzato l'ambiente per togliere il pulviscolo (abbiate pietà, sto divendando paranoico). Risultato: altre macchie.
Aggiungo solo che in casa ho l'addolcitore tarato a durezza quasi zero ma l'acqua la uso solo per i lavaggi, per le soluzioni uso l'acqua dell'aquedotto che ha sui 20-25 gradi francesi.
Sembra che i fotogrammi macchiati siano più frequenti all'inizio dei rullini, quindi sulla pellicola più all'interno della spirale ma non credo voglia dire qualcosa perché ci sono macchie anche su altri scatti.
Mi restano tre rullini da fare ma aspetto un'idea illuminante sulla soluzione, spero venga dal forum perché io non ne ho più.



Advertisement
Avatar utente
Devis91
guru
Messaggi: 494
Iscritto il: 25/06/2012, 1:13
Reputation:

Re: R: Sporcizia,mi fai impazzire

Messaggioda Devis91 » 14/03/2014, 14:14

Caspita un bel problemone! Scusa se ti faccio una domanda ot, ma dove hai preso la bobina di tri x da 30 mt? Io su internet non la trovo! (nemmeno da 17)

Inviato dal mio GT-I9000 con Tapatalk 2



luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: R: Sporcizia,mi fai impazzire

Messaggioda luibargi » 14/03/2014, 14:25

Devis91 ha scritto:Caspita un bel problemone! Scusa se ti faccio una domanda ot, ma dove hai preso la bobina di tri x da 30 mt? Io su internet non la trovo! (nemmeno da 17)

Da fotoimpex.de, l'anno scorso aveva dei prezzi ottimi e mi pento di aver preso solo 1 rullo, ora costa una cifra.
La scadenza è dic/14 quindi ok, ho pensato anche alla pellicola difettosa ma è un po' difficile da dimostrare e poi qui siamo veramente in paranoia.



Avatar utente
Devis91
guru
Messaggi: 494
Iscritto il: 25/06/2012, 1:13
Reputation:

Re: R: Sporcizia,mi fai impazzire

Messaggioda Devis91 » 14/03/2014, 14:26

Comunque forse difetti del genere puoi eliminarli stampando a luce diffusa

Inviato dal mio GT-I9000 con Tapatalk 2



Advertisement
Avatar utente
schyter
guru
Messaggi: 535
Iscritto il: 11/12/2013, 21:36
Reputation:

Re: Sporcizia,mi fai impazzire

Messaggioda schyter » 14/03/2014, 14:31

luibargi ha scritto:Non mi è mai successo in centinaia di sviluppi di avere negativi sporchi come questi.
Sono venuti con macchie scure (sul positivo bianche), alcune volte più grandi e nitide, altre volte piccolissime e diffuse come in sciami.
Non riesco a vederle col lentino (il mio è 4x) ma si vedono in stampa.
Sono 8 rullini scattati in Gennaio in Africa, per ora ne ho sviluppati 5 poi mi sono fermato cercando di capire.
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
http://www.flickr.com/photos/luibargi/1 ... 336739613/
Le scansioni sono dal negativo, sui particolari della scena macchiati.
La pellicola è una Tri-X 400 bobinata da un rullo di 30 mt, sono quasi alla fine e finora gli altri rullini non hanno mostrato niente del genere.
Primi due rullini sviluppati con D-76 1+1, soluzione preparata dalla polvere a Ottobre 2013 e sempre tenuta chiusa in flaconi scuri nell'armadio - stop con Ilfostop e fix con AG-Fix (entrambi erano stati preparati due mesi fa e usati su 6 rullini), le diluizioni sono le solite del bugiardino che uso da sempre.
Lavaggio Ilford e imbibente Ilfotol (2 gocce in 600ml) per 30''.

Prima di sviluppare gli altri tre ho scaldato il D-76 a 30°, rimescolato poi filtrato con tela finissima, lavato bottiglie, caraffe e tank con acqua demineralizzata, poi fatta la 1+1.
Lo stop e il fix li ho rifatti freschi.
Stesi ad asciugare nel box doccia dopo aver vaporizzato l'ambiente per togliere il pulviscolo (abbiate pietà, sto divendando paranoico). Risultato: altre macchie.
Aggiungo solo che in casa ho l'addolcitore tarato a durezza quasi zero ma l'acqua la uso solo per i lavaggi, per le soluzioni uso l'acqua dell'aquedotto che ha sui 20-25 gradi francesi.
Sembra che i fotogrammi macchiati siano più frequenti all'inizio dei rullini, quindi sulla pellicola più all'interno della spirale ma non credo voglia dire qualcosa perché ci sono macchie anche su altri scatti.
Mi restano tre rullini da fare ma aspetto un'idea illuminante sulla soluzione, spero venga dal forum perché io non ne ho più.

con tutte le attenzioni che hai messo in atto, a questo punto la butto lì ma credo sia il supporto... anche se nn sono un esperto. :-s


Una volta nel gregge, è inutile che abbai: scodinzola. ;/)
Mentre la fotografia non può mentire, i bugiardi possono fotografare...
Solo i pesci morti seguono la corrente... ;/)
https://www.flickr.com/photos/schyter/

Avatar utente
Pacher
superstar
Messaggi: 2983
Iscritto il: 22/01/2013, 22:12
Reputation:
Località: purosangue Trentino

Re: Sporcizia,mi fai impazzire

Messaggioda Pacher » 14/03/2014, 14:44

Non so se ho capito bene, ma il materiale lo hai lavato con acqua distillata e per gli sviluppi usi acqua dell'acquedotto? se si, prova a filtrare l'acqua del rubinetto, purtroppo i filtri buoni (a non mi ricordo quanti micron) costano abbastanza. Sono questi: anche se i primi due dovrebbero essere sufficienti.
Immagine
Lo faceva anche a me e leggende internettiane dicono sia sporcizia delle canalizzaioni. A me lo faceva solo con la panf, all'epoca non usavo stop fra sviluppo e fix e quando cominciai ad usarlo i puntini scoparvero:-?? C'è da dire anche che nel frattempo cambiai appartamento quindi non saprei dirti di preciso a cosa dare la colpa. :-?? Io andrei per esclusione, prova con acqua demineralizzata e vedi se persistono.
Sono sicuro che Lucadega avrebbe la soluzione ma fa l'offeso... X(



Avatar utente
isos1977
superstar
Messaggi: 1784
Iscritto il: 13/09/2011, 22:23
Reputation:
Località: Milano

Re: Sporcizia,mi fai impazzire

Messaggioda isos1977 » 14/03/2014, 14:46

vedendo tutta quella sabbia nelle foto, mi viene il sospetto che i rullini abbiamo preso polvere...


"Se il fotografo non vede, la macchina fotografica non lo farà per lui" - Kenro Izu

luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: R: Sporcizia,mi fai impazzire

Messaggioda luibargi » 14/03/2014, 14:51

Devis91 ha scritto:Comunque forse difetti del genere puoi eliminarli stampando a luce diffusa

..cosa che sto facendo con una testa a colori Magnifax..



luibargi
guru
Messaggi: 446
Iscritto il: 14/02/2012, 22:56
Reputation:
Località: Città di Castello

Re: Sporcizia,mi fai impazzire

Messaggioda luibargi » 14/03/2014, 15:04

Pacher ha scritto:Non so se ho capito bene, ma il materiale lo hai lavato con acqua distillata e per gli sviluppi usi acqua dell'acquedotto? se si, prova a filtrare l'acqua del rubinetto, purtroppo i filtri buoni (a non mi ricordo quanti micron) costano abbastanza.......
Sono sicuro che Lucadega avrebbe la soluzione ma fa l'offeso... X(

Sì, è così. Ce l'ho il filtro generale in ingresso, in più il filtro per i metalli ed il cloro tipo 'acquadabere' ... oddio, ora che ci penso a febbraio mi hanno cambiato questo filtro, che sia lui?
Mi girano di dover buttare il D-76 anche perché non ce n'ho un altro ma credo che rifarò i bagni con l'acqua distillata.
E pensare che avevo dato la prima colpa allo Studional che mi aveva regalato il Maestro, così che l'ho gettato via :wall: (dov'è l'emoticon col capo cosparso di cenere?)



Avatar utente
Silverprint
moderatore
Messaggi: 11559
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Sporcizia,mi fai impazzire

Messaggioda Silverprint » 14/03/2014, 15:15

Ciao!

Io darei la colpa all'addolcitore. Danno sempre gran problemi.

Il calcare non trattato, invece, problemi non ne da, se non in fase di asciugatura, mentre l'acqua demineralizzata crea spesso danni. Per cui, solo se veramente serve, l'acqua demineralizzata va usata per l'ultimo bagno insieme all'imbibente.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti