Sviluppo pellicola

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Werwolf
fotografo
Messaggi: 40
Iscritto il: 18/12/2010, 0:16
Reputation:

Sviluppo pellicola

Messaggioda Werwolf » 24/10/2011, 10:34

Ciao a tutti,volevo rendervi partecipi dei miei risultati e degli esperimenti che tento ogni tanto.
Solitamente scatto con efke 100 e sviluppo con rivelatore foma.
La efke consiglia 7 minuti a 20°, io sono arrivato alla conclusione che anche 6 minuti bastano e avanzano.
Ora veniamo al punto, ho tentato lo sviluppo di 6 pellicole con buoni risultati solo nel 50% delle volte, ma non riuscivo a capire dove stava l'errore, decido di segnare per bene tutti i passaggi e arrivo ad uno sviluppo perfetto seguendo quest'ordine:
Sviluppo-fissaggio-lavaggio.
Soddisfattissimo del risultato sentivo che avevo dimenticato qualcosa, ci penso e ci ripenso controllo gli appunti ed ecco cos'era; il lavaggio di arresto tra lo sviluppo ed il fissaggio, cosi convinto di migliori risultati procedo allo sviluppo di una bella pellicola in quest'ordine:
Svliluppo-arresto-fissaggio-lavaggio finale.

Risultato?

una pellicola trasparente come le altre 2 volte, ma a questa ci tenevo, in una si intravede qualcosa ma nulla,volevo chiedere è possibile che la efke non voglio l'arresto?

Un ultima cosa, le stampe mi escono leggermente velate di grigio e senza tanto contrasto, ho eliminato più fessure di luce possibile e la situazione è migliorata, rimane solo da provare la soluzione filtro magenta credo.



Advertisement
Avatar utente
alexdz
fotografo
Messaggi: 51
Iscritto il: 19/07/2010, 9:03
Reputation:
Località: Vicenza
Contatta:

Re: Sviluppo pellicola

Messaggioda alexdz » 24/10/2011, 15:09

Qui c'e' gente sicuramente piu' competente di me ma mi vengono in mente due cose che potresti verificare:
a) i liquidi erano freschi o riutilizzati?
b) non è che per errore hai fatto prima il fix e poi lo sviluppo?


Alex

Avatar utente
persirex
esperto
Messaggi: 191
Iscritto il: 21/10/2011, 13:08
Reputation:
Località: Perugia

Re: Sviluppo pellicola

Messaggioda persirex » 24/10/2011, 18:27

Sicuramente non sono il più adatto ed esperto per darti un aiuto, però a me una volta è successo che la pellicola era venuta fuori completamente trasparente: poi mi sono accorto che durante le operazioni di caricamento in tank, avevo dimenticato di mettere il pezzo di plastica che fissa la spirale alla colonna facendola rimanere ferma durante l'agitazione. Quindi non hanno agito a sufficenza i chimici....
Per la poca esperienza che ho, penso anche io che possa trattarsi di un errore nei procedimenti di sviluppo, oppure che i chimici erano consumati e non più in grado di sviluppare un rullino...



Avatar utente
Silverprint
moderatore
Messaggi: 11277
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Sviluppo pellicola

Messaggioda Silverprint » 25/10/2011, 0:30

Werwolf ha scritto:....
La efke consiglia 7 minuti a 20°, io sono arrivato alla conclusione che anche 6 minuti bastano e avanzano.


Può ben essere, dipende dal contrasto della scena che riprendi e di solito i tempi indicati dai fabbricati sono ottimali per scene di basso contrasto. Riducendo lo sviluppo riduci il contrasto della pellicola rendendola più idonea a registrare scene di contrasto più elevato.

Werwolf ha scritto:Ora veniamo al punto, ho tentato lo sviluppo di 6 pellicole con buoni risultati solo il 50% delle volte, ma non riuscivo a capire dove stava l'errore. Decido quindi di segnare per bene tutti i passaggi e arrivo ad uno sviluppo perfetto seguendo quest'ordine: sviluppo - fissaggio - lavaggio.
Soddisfattissimo del risultato sentivo di aver dimenticato qualcosa, ci penso e ci ripenso, controllo gli appunti ed ecco cos'era; il bagno di arresto tra lo sviluppo ed il fissaggio. Cosi convinto di migliori risultati procedo allo sviluppo di una bella pellicola in quest'ordine: Svliluppo - arresto - fissaggio - lavaggio finale.
Risultato? Una pellicola trasparente come le altre 2 volte, ma a questa ci tenevo. In una si intravede qualcosa, ma nulla. Volevo chiedere è possibile che la efke non voglio l'arresto?


Cominciando dalla fine, no non è possibile, l'arresto fa sempre bene, al limite non fa male. Su alcune accoppiate pellicola rivelatore la presenza/assenza del bagno di arresto non è visibile, su altre (di solito con rivelatori energici) la mancanza del bagno di arresto può produrre un "velo dicroico", ovvero un leggero annerimento delle parti non esposte. In stampa può vedersi o meno. Un aneddoto: esiste un famoso lavoro "White Oak Dance Project" di Annie Leibovitz in cui il velo dicroico è stato cercato di proposito per simulare stampando su carta mat (lford MG) la Dmax ridotta delle stampe al platino (Kodak Plus-X 120, Rodinal 1:25 senza arresto).
Ad ogni modo il bagno di arresto evita che il fissaggio si contamini con lo sviluppo che è alcalino col rischio che venga ridotta la sua acidità (necessaria al suo funzionamento ottimale) anzitempo.

Lo sviluppo mancato dei rulli ha quindi altre cause. Ti sono state già elencate. Se sul rullo si intravede qualcosa può significare che:

- Il rivelatore era esaurito, o erroneamente diluito - Usa sempre sviluppo fresco appena diluito e fai attenzione a non sbagliare le diluizioni.

- la spirale si è spostata nella tank finendo sopra il livello del rivelatore - Per evitare che la spirale si sposti nella tank usa l'apposito anello di blocco o altre spirali vuote fino a riempirla.

- Il rivelatore era contaminato (con arresto o fissaggio) - Per evitare contaminazioni usa sempre provette e misurini ben lavati e prepara sempre i chimici nell'ordine: sviluppo, arresto, fissaggio. Facendo così anche se si contaminassero non produrresti danni.

- Ultima ipotesi è che sia tutto drammaticamente sottoesposto, la vedo più difficile, comunque controlla gli Iso impostati ed il funzionamento dell'esposimetro.

Werwolf ha scritto:Un ultima cosa, le stampe mi escono leggermente velate di grigio e senza tanto contrasto, ho eliminato più fessure di luce possibile e la situazione è migliorata, rimane solo da provare la soluzione filtro magenta, credo.


Beh, se usi carta a contrasto variabile il set di filtri per la variazione di contrasto NON è un optional, è necessaria. Se hai una testa colore DEVI usare i filtri per adattare il contrasto della carta a quello del negativo nella maggioranza dei casi.

Per le stampe velate ci sono molte ipotesi possibili a cui sono state ampie risposte nei recentissimi Thread: "prima stampa aiuto" e "stampe sempre grigie" in questa sezione del forum.

Buon lavoro!


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Advertisement
Avatar utente
Werwolf
fotografo
Messaggi: 40
Iscritto il: 18/12/2010, 0:16
Reputation:

Re: Sviluppo pellicola

Messaggioda Werwolf » 29/10/2011, 2:35

Vi ringrazio tutti per l'aiuto...
volevo aggiungere,i chimici erano al loro terzo utilizzo nel giro di due giorni,
l'ingranditore non è a colori è un ingranditore molto semplice... ho postato le foto in una discussione dove chiedevo lumi...grazie a tutti, disponibilissimi come sempre.



Avatar utente
Silverprint
moderatore
Messaggi: 11277
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Sviluppo pellicola

Messaggioda Silverprint » 29/10/2011, 11:24

Ciao,

Ho visto la foto dell'ingranditore.
Puoi usare i filtri da mettere sotto l'obbiettivo. Per es questi: http://www.ilfordphoto.com/aboutus/page.asp?n=117, ma ce ne dovrebbero essere di equivalenti di altri fabbricanti.
Per quanto riguarda la grigiosità delle stampe ti riconsiglio i thread: "prima stampa: aiuto!" e "stampe sempre grigie".


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
edoardo72
esperto
Messaggi: 119
Iscritto il: 28/10/2011, 11:21
Reputation:

Re: Sviluppo pellicola

Messaggioda edoardo72 » 16/11/2011, 10:26

ciao a tutti, anche se non sono un grande esperto di sviluppo Efke (provata una sola volta con discreto esito) provo ad esprimere un mio parere sul difetto riscontrato.

La trasparenza del fotogramma che però lascia intravvedere qualcosa, é il tipico difetto causato dal poco tempo di sviluppo, con la concomitanza di una eventuale sottoesposizione durante lo scatto.

Prova a passare a scanner il fotogramma; lo scanner riesce a fare emergere il soggetto anche quando l'ingranditore non ci arriva. Provare per credere. :)

edo





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti