tank che perde

Spazio Aperto a qualunque tipo di discussione, idea o proposta non necessariamente legata alla fotografia

Moderatori: etrusco, DanieleLucarelli

Avatar utente
rame
esperto
Messaggi: 123
Iscritto il: 04/03/2011, 15:34
Reputation:
Località: Camposampiero (PD)

tank che perde

Messaggio da rame »

E anche questa notte ho fatto un macello in bagno. Ho bagnato dappertutto. La mia tank perde dal tappo quando faccio i ribaltamenti.
Ma è solo la mia che ha questo "disguido"? La vostra tiene? O sono solo fortunato?

Ciao



Avatar utente
stefano
guru
Messaggi: 305
Iscritto il: 09/05/2010, 11:41
Reputation:
Località: rovigo
Contatta:

Re: tank che perde

Messaggio da stefano »

... ciao, se è una AP perde! perdono tutte!!...... beh ma non da fare un macello, qualche goccia.. se è una AP un trucco è quello di non versare liquido nel bordo più esterno quando fai i riempimenti... è quello li che esce. ;)

Avatar utente
rame
esperto
Messaggi: 123
Iscritto il: 04/03/2011, 15:34
Reputation:
Località: Camposampiero (PD)

Re: tank che perde

Messaggio da rame »

Questa mattina mi son svegliato presto. Sono andato a controllare se non mi avessero rubato la tank durante la notte, l'ho lasciata in portico ad asciugare. La prendo in mano. La giro e la rigiro e intanto penso perché perde. Gli occhi mi si posano sul tappo "4 film...." come quattro!!!! Starò ancora dormendo, penso. Mi lavo il viso sotto la pompa , mi riprendo un po'. Rileggo 4 film... ma porca!!! la mia tank è da 2.....

E anche questa mattina non mi sono svegliato per niente, ho imparato una cosa nuova :wall:

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: tank che perde

Messaggio da zioAlex »

ma è una Paterson? Una AP? Se sul tappo c'é scritto 4 invece che 2 come la tua tank non significa nulla il tappo è lo stesso... Non so se te hai le "vecchie" Paterson con il tappo "a filettatura" cioè che va avvitato x chiuderlo (a differenza delle moderne, con chiusura ermetica), sotto al tappo,quello grande di plastica, hanno una guarnizione in gomma, mi é capitato di mettere delle guarnizioni diverse e la tank mi perdeva, ma perdeva come se con la tank stavo dando la benedizione con l'acqua santa alla camera oscura! :D
cambiando la guarnizione ho risolto il problema, senza + benedizioni... :-h
Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
stormy
guru
Messaggi: 617
Iscritto il: 31/01/2010, 11:52
Reputation:

Re: tank che perde

Messaggio da stormy »

Mai trovato una tank che non perde...
Ho risolto usando le rotazioni con il suo perno apposito...
Non c'è strada che porti alla pace che non sia la pace, l'intelligenza e la Verità. (M. K. Gandhi)
Per me nessun colore avrà mai tinte piu forti del bianco e nero (Alex Del Piero)
flickr
Immagine

Avatar utente
rgart1983
esperto
Messaggi: 290
Iscritto il: 03/10/2011, 13:28
Reputation:
Località: Bologna

Re: tank che perde

Messaggio da rgart1983 »

La mia AP non perde ma é nuova! :D

Avatar utente
rame
esperto
Messaggi: 123
Iscritto il: 04/03/2011, 15:34
Reputation:
Località: Camposampiero (PD)

Re: tank che perde

Messaggio da rame »

Ciao.
Io ho una paterson presa nuova ad inizio di questanno, quella nera con bordo superiore rosso e tappo in gomma dura, non ha guarnizioni almeno non le ho mai viste.

Sapete mi scoccia molto che perda, faccio un lago.
Proverò a pensare qualcosa...

gongolo
esperto
Messaggi: 174
Iscritto il: 18/01/2011, 18:15
Reputation:

Re: tank che perde

Messaggio da gongolo »

Credo che la cosa sia facilmente risolvibile. Non so in quale città tu viva, ma ormai in quasi tutte, o nelle vicinanze esistono magazzini tipo Bricofer che sono forniti di materiali vari. Dovresti trovare una striscia di gomma nera, alta 2 o 3 mm, leggermente più larga della tank. Ritaglia un anello della misura del coperchio, e che abbia mezzo centimetro di larghezza. Fissala con un vele di silicone affinchè non cada ogni volta che la apri, a vedrai che la tenuta sarà perfetta. :))

Avatar utente
zioAlex
superstar
Messaggi: 2037
Iscritto il: 14/07/2011, 15:26
Reputation:
Località: Albano Laziale (rm)

Re: tank che perde

Messaggio da zioAlex »

ok.. Allora hai quella col tappo a "chiusura ermetica" come già ti scritto...
Anche io le ho ma non perdono...
Nel chiudere il tappo, prima che lo chiudi del tutto, prova a "schiacciare" leggermente il centro del tappo come se dovresti farne uscire l'aria, una volta fatto avrai una chiusura ermetica!
Nikon F4 Nikon F80
Nikkor-Q Auto f.135/2.8 Sigma 28/70 2.8
I.F.F. Eurogon con testa colori sottrattiva
**************
nokia C7

Avatar utente
chromemax
moderatore
Messaggi: 10605
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: tank che perde

Messaggio da chromemax »

E' il problema delle "nuove" Paterson System 4. Ne ho una acquistata quando usci' questa nuova linea a forma di fungo (anni '80) ed e' ancora perfetta e non perde una goccia. Ne ho prese altre un paio d'anni fa e sono una tragedia.
Il problema è il tappo, o meglio il materiale di cui è fatto il tappo che, forse a causa delle restrizioni anti inquinamento subentrate in questi anni, è di una plastica molto più rigida rispetto a prima e si incastra con molta difficoltà. Ma una volta che il tappo si riesce ad infilare in sede, anche il nuovo modello è ermetico. Il problema è che ci vuole MOLTO tempo per chiuderla bene e questa è una cosa incompatibile con le concitate primissime fasi dello sviluppo quando, dopo aver versato il rivelatore nella tank, si deve chiudere tutto e cominciare il ciclo d'agitazione il prima possibile.
Forse scaldandolo si dilata un po' e la chiusura diventa più facile, ma sono ancora alla ricerca di una soluzione che funzioni.

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi