Tank paterson che perde

Discussioni sui vari accessori necessari in camera oscura (tank, termometri, marginatori, taglierine, focometri, timer, esposimetri, etc..)

Moderatori: etrusco, isos1977

Avatar utente
foto apprendista
guru
Messaggi: 643
Iscritto il: 27/11/2011, 14:47
Reputation:
Località: Trieste

Re: RE: Re: Tank paterson che perde

Messaggio da foto apprendista »

Frank ha scritto:
foto apprendista ha scritto:Come quantità non mi sembra eccessiva ma neanche poca.

Una curiosità,se dovessi prendere un altra marca (jobo?) Le spirali sono compatibili?
Purtroppo no, le jobo non sono compatibili.

Sent From OnePlus Two
Grazie Frank ;)


Antonio Conti

Avatar utente
ammazzafotoni
superstar
Messaggi: 2382
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Tank paterson che perde

Messaggio da ammazzafotoni »

Io uso una da due spirali 120, che perde liquido (come molte altre, vedo), ultimamente la imbusto con un sacchetto da frigo con chiusure a pressione.

Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: Tank paterson che perde

Messaggio da ghiro1985 »

Io uso una Paterson del nuovo tipo cioè quella col tappo grande. La chiudo bene togliendo un pò di aria schiacciando il tappo mettendo "sottovuoto" (parola un pò esagerata) l'interno. Mai avuto problemi di perdite o altro.

Avatar utente
ammazzafotoni
superstar
Messaggi: 2382
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Tank paterson che perde

Messaggio da ammazzafotoni »

ghiro1985 ha scritto:Io uso una Paterson del nuovo tipo cioè quella col tappo grande. La chiudo bene togliendo un pò di aria schiacciando il tappo mettendo "sottovuoto" (parola un pò esagerata) l'interno. Mai avuto problemi di perdite o altro.
Sì, schiacciando il tappo il problema si riduce, ma a me vale solo per lo sviluppo, se breve. Nei successivi bagni, forse per la presenza di un po' di schiume, che liberano un po' d'aria, il tappo tiene meno.

Avatar utente
Supermax
esperto
Messaggi: 152
Iscritto il: 21/08/2016, 22:06
Reputation:
Località: Varese

Re: Tank paterson che perde

Messaggio da Supermax »

ho riscontrato anch'io questo problema in una tank Paterson da 2 sulli, devo dire che l'ho presa di seconda con altro materiale per camera oscura perciò non posso sapere come l'avesse tenuta...comunqe non sono il solo, ne ho anche una nuova....
Devo prendere degli articoli per camea oscura da Ars-Imago di qui una tank da 8 rulli per comodità ma se presentasse lo stesso problema non mi piacerebbe proprio.....Le Jobo mi sembrano migliori.....voi come vi trovate?

Avatar utente
foto apprendista
guru
Messaggi: 643
Iscritto il: 27/11/2011, 14:47
Reputation:
Località: Trieste

Re: Tank paterson che perde

Messaggio da foto apprendista »

Effettivamente con lo sviluppo le perdite sono contente,con stop e fix decisamente di più,devo far la prova a schiacciare il tappo la prossima volta
Antonio Conti

Avatar utente
Bludiprua
esperto
Messaggi: 148
Iscritto il: 30/08/2013, 15:14
Reputation:
Località: Padova

Re: Tank paterson che perde

Messaggio da Bludiprua »

La mia esperienza è che una volta bagnato, il tappo tenga molto meno, io lo asciugo con la carta cucina e poi asciugo anche il bordo, ma ho anche la sensazione che non perda solo il tappo, ma anche il tappo filettato sul corpo della tank, io vedo uscire gocce anche da lì...

Avatar utente
lucsax
guru
Messaggi: 310
Iscritto il: 09/02/2016, 9:49
Reputation:

Re: Tank paterson che perde

Messaggio da lucsax »

Le Paterson perdono sempre un po', non c'è niente da fare.
Le jobo nella mia esperienza non perdono (o quasi).

Avatar utente
herma
guru
Messaggi: 487
Iscritto il: 16/10/2016, 22:11
Reputation:

Re: Tank paterson che perde

Messaggio da herma »

E io pensavo di non essere capace a chiudere bene il tappo :wall:

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi