Pagina 1 di 1

Tempi di sviluppo per rullino sotto esposto

Inviato: 03/11/2013, 11:45
da skyweb
Ho esposto la pellicola in foto (che pensavo fosse una Fomapan 100 @ 100 ISO) tramite esposimetro della Yashica 124G a 100 ISO e scattato delle foto...
quando riavvolgo il rullo trovo scritto 400 ASA exp e da qui penso che quando ho caricato il rullo (1 settimana prima) non ho spostato la sensibilità dell'esposimetro da 100 a 400 e quindi ho esposto un rullino a 100 ISO mentre doveva essere 400 ISO

Come potrei sviluppare le foto per non averle sotto esposte?

Utilizzo lo Studional come rilevatore e come riferimenti per lo sviluppo ho trovato (solo) questi:

Foma Fomapan 400 in Agfa Studional 1:30
(35mm) 13 minutes

sperando che il valore di riferimento per il 35mm sia uguale a quello del 120, come dovrei procedere con i tempi di sviluppo viste tutte queste premesse? :D ^:)^


Immagine

Re: Tempi di sviluppo per rullino sotto esposto

Inviato: 03/11/2013, 11:55
da utente04
Hai sovraesposto.

Re: Tempi di sviluppo per rullino sotto esposto

Inviato: 03/11/2013, 12:22
da skyweb
Si, giusto ho sovraesposto non sottoesposto.

Da quel che vedo dovrei sviluppare il rullo con i tempi sopra indicati riducendoli del 15% circa per "compensare" la sovra esposizione.. ma aspetto ulteriori conferme :)

Re: Tempi di sviluppo per rullino sotto esposto

Inviato: 03/11/2013, 17:38
da skyweb
non "potendo aspettare" mi sono lanciato :))
sviluppando con il 15% in meno rispetto al tempo trovato su filmedev (13') ho sviluppato per 11' ed il risultato sembra positivo :ymparty:

Re: Tempi di sviluppo per rullino sotto esposto

Inviato: 04/11/2013, 15:49
da ooxarr
io ho notato che i tempi sono molto soggettivi, dipende tanto da come agita, boh forse anche da come si mescolano i prodotti e chissà che altro. per questo non ho mai dato consigli, per esempio se fosse successo a me avrei fatto addirittura meno.