Macchie o guarnizioni finite?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Macchie o guarnizioni finite?

Messaggioda Ri.Co. » 02/05/2016, 17:49

Ciao,
ho scattato il primo rullo 6x6 e mi ritrovo come delle gocce in alcuni punti sul lato del negativo ed anche delle parti annerite come avesse preso luce o come se la luce sbordasse oltre il fotogramma.
Non badate nè a soggetti nè allo sviluppo... Mi è stata messa in macchina una 100 ISO, che ho esposto a 50, ma non sapevo di più. Idem per lo sviluppo (era poi una Rollei RPX100, mai usata), quindi ho ridotto i tempi confidando nella buona sorte.

Penso a tre problematiche:
1- cattivo sviluppo o stop nella tank
2- guarnizioni del corpo macchina che ci hanno abbandonato
3- boh (la migliore ipotesi!!)
Allegati
A_Mat124G_V600_06.jpg
A_Mat124G_V600_03.jpg
A_Mat124G_V600_02.jpg
IMG_20160502_172156.jpg
IMG_20160502_172114.jpg
IMG_20160502_172050.jpg



Advertisement
Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda Ri.Co. » 02/05/2016, 17:50

PS: grazie come sempre per l'attenzione :)



Avatar utente
adrian
guru
Messaggi: 647
Iscritto il: 12/06/2015, 15:16
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda adrian » 02/05/2016, 18:06

troppo poco sviluppo nella tank per le bollicine che si vedono nelle foto e probabilmente rullo scaricato a minkiam per i bordi neri sul negativo!



Avatar utente
impressionando
superstar
Messaggi: 4776
Iscritto il: 28/08/2011, 11:08
Reputation:
Località: Reggio Emilia

Re: Macchie o guarnizioni finite?

Messaggioda impressionando » 02/05/2016, 18:11

Non sono infiltrazioni....
...è un problema abbastanza comune che a volte esce ancora pure a me.
Una causa precisa non l'ho individuate.... capita di pensare di aver risolto poi ritorna a manifestrsi.
Escono sicuramente quando si usano due spirali Paterson una sull'altra senza spazio..... le bolle rimangono intrappolate (si può dire intrappolate?) e anche battendo non riescono a liberarsi. Con le spirali Jobo è molto più difficile che accada (a me). Sempre meglio abbondare (5-7%) con il brodo nella tank soprattutto perchè nelle Paterson le spirali tendono a salire
Ci sono poi pellicole più predisposte di altre....

Ne parlammo diffusamente in passato ma non riesco a ritrovare la discussione



Advertisement
Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda Ri.Co. » 02/05/2016, 18:23

il rullo è stato tolto al buio e da lì è entrato nella spirale e tank (con molta fatica..il 120 mi sembra 'na vipera imbizzarrita!!! ), per questo pensavo a delle guarnizioni.
per il resto tank Paterson con una sola spirale da 120.
La dil E di HC110 l'ho ottenuta mettendo 10 ml di concentrato + 470 ml di acqua, quindi (penso) le quantità non erano insufficienti, nè per volume complessivo nè per quantità di chimico.
Ora provo a sviluppare un altra pellicola sconosciuta... e poi comprerò qualcosa che conosco!!! Intanto mi alleno...Grazie :)

PS Si Paolo, ricordo una discussione anch'io, forse aperta da Diego/Chromemax..ma non l'ho trovata prima neppure io



Avatar utente
adrian
guru
Messaggi: 647
Iscritto il: 12/06/2015, 15:16
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda adrian » 02/05/2016, 18:29

troppo poco, vedrai che il problema era quello, stai sopra i 500 per non avere problemi ;)



Avatar utente
.Leo.
guru
Messaggi: 556
Iscritto il: 23/08/2012, 18:15
Reputation:
Località: Livorno

Re: Macchie o guarnizioni finite?

Messaggioda .Leo. » 02/05/2016, 18:52

Ri.Co. ha scritto:La dil E di HC110 l'ho ottenuta mettendo 10 ml di concentrato + 470 ml di acqua, quindi (penso) le quantità non erano insufficienti, nè per volume complessivo nè per quantità di chimico.


impressionando ha scritto:Sempre meglio abbondare (5-7%) con il brodo nella tank soprattutto perchè nelle Paterson le spirali tendono a salire

adrian ha scritto:troppo poco, vedrai che il problema era quello, stai sopra i 500 per non avere problemi ;)


...se sono dal solito lato su tutti i fotogrammi hai un'ulteriore indizio! :)

Nella tank Paterson abbonda tranquillamente, in quella da due spirali 135 - sono specificate sul fondo le quantità - è consigliato 500ml ma ce ne vanno anche 600ml ;)



Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda Ri.Co. » 02/05/2016, 18:55

si le "gocciolature" direi di si, sullo stesso lato.
dopo provo l'altra pellicola mettendo 600 ml di soluzione e vediamo :)



Avatar utente
andreab
esperto
Messaggi: 208
Iscritto il: 10/09/2012, 22:23
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda andreab » 02/05/2016, 20:14

Ri.Co. ha scritto:il rullo è stato tolto al buio e da lì è entrato nella spirale e tank (con molta fatica..il 120 mi sembra 'na vipera imbizzarrita!!! )


Anche a me sembra un problema di livello insufficiente dei liquidi.

Pero' devo dire che le vipere sono di carattere piuttosto timide; molto piu' tranquille delle pellicole 120



Avatar utente
Ri.Co.
guru
Messaggi: 938
Iscritto il: 06/09/2015, 23:36
Reputation:

Re: Macchie o guarnizioni finite?

Messaggioda Ri.Co. » 02/05/2016, 21:00

andreab ha scritto:
Ri.Co. ha scritto:il rullo è stato tolto al buio e da lì è entrato nella spirale e tank (con molta fatica..il 120 mi sembra 'na vipera imbizzarrita!!! )


...

Pero' devo dire che le vipere sono di carattere piuttosto timide; molto piu' tranquille delle pellicole 120


:D :D





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti