Macchie su negativo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: Silverprint, chromemax

Avatar utente
Condor
fotografo
Messaggi: 80
Iscritto il: 04/09/2014, 12:19
Reputation:

Macchie su negativo

Messaggioda Condor » 13/11/2016, 8:18

Ciao a tutti, ho queste 'simpatiche' macchie sul negativo che deturpano irrimediabilmente i cieli, sapete di cosa si tratta?
La pellicola è la Ilford Panf sviluppata in rodinal a 20c e la loro presenza non è uniforme su tutta la pellicola.
Potrebbero trattarsi di bolle durante lo sviluppo? Ho usato il perno per ruotare le pellicole e non i soliti ribaltamenti.

Ciao e grazie

Stefano

Immagine


Inviato dal mio iPad utilizzando Tapatalk


Stefano
__________________________________________________________
website: http://www.stefanomartellucci.com
blog: http://www.stefanomartellucci.com/paginablog/

Advertisement
Avatar utente
ometto
fotografo
Messaggi: 87
Iscritto il: 12/02/2011, 17:21
Reputation:
Località: Padova

Re: Macchie su negativo

Messaggioda ometto » 13/11/2016, 8:57

Ciao Stefano, sono Omas, secondo me' e' stato uno sbalzo di temperatura dell'acqua durante il lavaggio.Di solito in aumento oltre i 40 gradi e poi scesa bruscamente. Praticamente un distacco della gelatina nelle zone piu' dense. E' successo anche a me' tempo fa' . Sviluppando in inverno l'acqua corrente e' fredda e quindi la miscelavo con quella calda agendo sul rubinetto. Ma quella volta hanno tolto la corrente per qualche minuto e, al ritorno della stessa, la mia caldaia ha fatto un reset automatico per poi ripartita a mille. L'acqua uscii caldissima per 20/30 sec e mi rovino' tuttto anche perche' non ero li.
Ciao.
Allegati
Scan-161008-0002.jpg



Avatar utente
Condor
fotografo
Messaggi: 80
Iscritto il: 04/09/2014, 12:19
Reputation:

Re: Macchie su negativo

Messaggioda Condor » 13/11/2016, 9:12

ometto ha scritto:Ciao Stefano, sono Omas, secondo me' e' stato uno sbalzo di temperatura dell'acqua durante il lavaggio.Di solito in aumento oltre i 40 gradi e poi scesa bruscamente. Praticamente un distacco della gelatina nelle zone piu' dense. E' successo anche a me' tempo fa' . Sviluppando in inverno l'acqua corrente e' fredda e quindi la miscelavo con quella calda agendo sul rubinetto. Ma quella volta hanno tolto la corrente per qualche minuto e, al ritorno della stessa, la mia caldaia ha fatto un reset automatico per poi ripartita a mille. L'acqua uscii caldissima per 20/30 sec e mi rovino' tuttto anche perche' non ero li.
Ciao.


Ciao Omas, come stai?

Tenderei ad escludere questa possibilità perché la temperatura dei bagni era sotto controllo, appena fatti e con chimici freschi, inoltre queste macchie sono concentrate su alcuni fotogrammi e non su tutti. Forse i bagni di stop e fissaggio potevano avere 1 o 2 gradi in più, ma non oltre.

Grazie comunque per il tuo feedback, magari ci troviamo per bere qualcosa insieme

Ciao


Inviato dal mio iPad utilizzando Tapatalk


Stefano
__________________________________________________________
website: http://www.stefanomartellucci.com
blog: http://www.stefanomartellucci.com/paginablog/

Avatar utente
ometto
fotografo
Messaggi: 87
Iscritto il: 12/02/2011, 17:21
Reputation:
Località: Padova

Re: Macchie su negativo

Messaggioda ometto » 13/11/2016, 9:31

Sto bene, a parte l'impossibilita' di avere la serata libera al lunedi'!
Ok, per bere qualcosa, intanto stammi bene.
Ciao.



Advertisement
Avatar utente
lucsax
guru
Messaggi: 310
Iscritto il: 09/02/2016, 9:49
Reputation:

Re: Macchie su negativo

Messaggioda lucsax » 13/11/2016, 10:51

Le macchie le vedi in scansione? A me sembrano macchioline di calcare, e ci sono scanner che le trovano molto attraenti:-) prova a guardare i negativi dalla parte non emulsionata (lucida) in controluce per vedere se ci sono piccoli depositi.



Avatar utente
Condor
fotografo
Messaggi: 80
Iscritto il: 04/09/2014, 12:19
Reputation:

Re: Macchie su negativo

Messaggioda Condor » 13/11/2016, 10:56

lucsax ha scritto:Le macchie le vedi in scansione? A me sembrano macchioline di calcare, e ci sono scanner che le trovano molto attraenti:-) prova a guardare i negativi dalla parte non emulsionata (lucida) in controluce per vedere se ci sono piccoli depositi.


L'immagine è un dettaglio di una stampa su carta baritata. Guardando con un lentino il negativo 6x9 si vedono i puntini, ma la superficie dell'emulsione mi sembra regolare da entrambi i lati.

Ciao


Inviato dal mio iPad utilizzando Tapatalk


Stefano
__________________________________________________________
website: http://www.stefanomartellucci.com
blog: http://www.stefanomartellucci.com/paginablog/

Avatar utente
Silverprint
moderatore
Messaggi: 11597
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Macchie su negativo

Messaggioda Silverprint » 13/11/2016, 11:40

Hai usato acqua demineralizzata?

Inviato dal mio A0001 utilizzando Tapatalk


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
Condor
fotografo
Messaggi: 80
Iscritto il: 04/09/2014, 12:19
Reputation:

Macchie su negativo

Messaggioda Condor » 13/11/2016, 13:43

Silverprint ha scritto:Hai usato acqua demineralizzata?

Inviato dal mio A0001 utilizzando Tapatalk


si, ma solo con l'imbibente e spruzzandolo una volta che ho appeso la pellicola, forse è meglio di no?


Inviato dal mio iPad utilizzando Tapatalk


Stefano
__________________________________________________________
website: http://www.stefanomartellucci.com
blog: http://www.stefanomartellucci.com/paginablog/

Avatar utente
Silverprint
moderatore
Messaggi: 11597
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Macchie su negativo

Messaggioda Silverprint » 13/11/2016, 14:43

Per l'imbibente va bene.
Il problema è un altro.

Potrebbe essere un difetto dovuto a inquinamento chimico proveniente dalla carta protettiva.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

Avatar utente
Condor
fotografo
Messaggi: 80
Iscritto il: 04/09/2014, 12:19
Reputation:

Re: Macchie su negativo

Messaggioda Condor » 13/11/2016, 15:09

Silverprint ha scritto:Per l'imbibente va bene.
Il problema è un altro.

Potrebbe essere un difetto dovuto a inquinamento chimico proveniente dalla carta protettiva.


mi era già successo qualcosa di simile con un'altra panf e r09, ma non ci avevo prestato molta attenzione. Potrebbe essere come dici tu in accoppiata con l'R09? Che sia meno stabile rispetto al vecchio rodinal?

Ciao e grazie


Inviato dal mio iPad utilizzando Tapatalk


Stefano
__________________________________________________________
website: http://www.stefanomartellucci.com
blog: http://www.stefanomartellucci.com/paginablog/



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti