Stranissimo fenomeno (almeno per me!)

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

effegi61
esperto
Messaggi: 260
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Stranissimo fenomeno (almeno per me!)

Messaggioda effegi61 » 03/06/2017, 13:07

Buongiorno a tutti,
sto sperimentando per un lavoro un pò particolare, della carta scaduta da tempo, si tratta della italiana Tensi che, nella migliore delle ipotesi se facente parte degli ultimi lotti prodotti, dovrebbe risalire alla fine degli anni 70. Vi lascio immaginare il risultato se sviluppata con sviluppi normali, un grigiume totale, macchie qua e la, diventano addirittura grigie anche le parti non esposte. Trattandola però con alcune alchimie, sono riuscito ad ottenere quello che volevo, cioè delle stampe che sembrano sia vecchie che rovinate dal tempo. Proseguendo con i miei esperimenti ho provato a sviluppare con uno sviluppo lith, ho usato una vecchia formula della Dupont e... magia! Ottengo delle stampe con dei leggeri toni rosa-crema che tanto somigliano alle vecchie stampe Alinari; il risultato che ottengo è cioè paragonabile alle migliori carte per lith che si trovano in commercio sempre con maggiore difficoltà! Come se l'invecchiamento della carta con il lith non sortisse effetto alcuno.
Altra magia, appena butto la stampa nel fissaggio, questa subisce un azione di sbianca di uno stop e mezzo almeno, l'azione dura per circa 10 secondi e poi si stabilizza! Nessun problema ovviamente, lascio nello sviluppo qualche minuto di più, 18 minuti di sviluppo nel mio caso, per ottenere, dopo l'azione di sbianca le densità che mi interessano, mai capitato nulla di simile! A qualcuno è mai capitato? Si può azzardare una spiegazione? Con carta e sviluppo normale ovviamente, questa azione di sbianca non c'è, quindi non dipende dal fissaggio.
Ultima modifica di effegi61 il 03/06/2017, 14:00, modificato 2 volte in totale.


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"

Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 9337
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda chromemax » 03/06/2017, 13:30

Che fissaggio usi?



Avatar utente
Silverprint
moderatore
Messaggi: 11622
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda Silverprint » 03/06/2017, 13:31

Non so spiegarlo. Ma non vedo l'ora di vedere come prosegue questo tuo bel progetto. :)


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp

effegi61
esperto
Messaggi: 260
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda effegi61 » 03/06/2017, 13:50

Ciao Diego, il fissaggio è l'RXN, Rollei lo stop un Amaloco....neutro comunque,
Ciao Andrea, appena ho qualcosa di presentabile ti faccio un fischio!


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"

Advertisement
Avatar utente
chromemax
moderatore
Messaggi: 9337
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda chromemax » 03/06/2017, 15:08

RXN a pH neutro quindi... e a che diluizione?
Ho notato anch'io questa cosa e ho una mia teoria...



effegi61
esperto
Messaggi: 260
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda effegi61 » 03/06/2017, 15:21

La diluizione è quella del bugiardino per carte FB cioè 1+4. Ma tu l'hai notato quindi anche nel processo "normale" quindi sviluppi standard e carte fresche? Perchè adesso pensandoci, mi viene in mente che la carta vecchia con sviluppo normale, nel fissaggio non si sbianca; quindi credo che debba essere l'accoppiata sviluppo lith + RXN che crea "problemi"....


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"

Avatar utente
chromemax
moderatore
Messaggi: 9337
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda chromemax » 03/06/2017, 15:51

Ti ho fatto tutte queste domande perché è ua cosa che ho notato anche io nel lith e per me in teoria potrebbe essere a causa della dimensione delle particelle d'argento che nel lith sono talmente piccole (motivo dei colori caldi) che quelle più minute sono attaccate e disciolte dai fissaggio aggressivi a base di tiosolfato di ammonio. Per averne una controprova dovrei provare un fix semplice semplice a base di tiosolfato di sodio e coontrollare cosa cambia nei 5-7 minuti necessari per il fissaggio.



effegi61
esperto
Messaggi: 260
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda effegi61 » 03/06/2017, 15:59

Ho capito, comunque questo effetto di sbianca capita anche a te che si svolga in modo uniforme quindi tanto nelle parti chiare che in quelle scure e non come nella sbianca classica che aggredisce prima i toni chiari e via via i più scuri ? 5-7 minuti per il fissaggio? io tengo i soliti 2 per le FB, dici che sviluppando in lith serve più tempo?


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"

Avatar utente
chromemax
moderatore
Messaggi: 9337
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda chromemax » 03/06/2017, 16:43

La stampa lith è formata da particelle d'argento molto molto più piccole di una stampa normale, per questo il colore è caldo (il colore è dovuto all'interferenza con la luce) quindi un fissaggio aggressivo potrebbe sciogliere le particelle di argento metallico più piccole.
Il fissaggio tradizionale (non rapido) è a base di tiosolfato di sodio e il tempo normale di fissaggio è intorno ai 5-7 minuti (contro i 60-90 secondi di un fissaggio rapido al tiosolfato di ammonio) ed essendo meno aggressivo potrebbe non attaccare o attaccare meno l'argento colloidale che forma parte della densità che vedi sparire.



effegi61
esperto
Messaggi: 260
Iscritto il: 12/05/2014, 8:48
Reputation:
Località: FVG

Re: Stranissimo fenomeno (almeno per me!)

Messaggioda effegi61 » 03/06/2017, 18:10

Ok, io ho sempre usato l'ilford hipam che dovrebbe essere un fissaggio rapido, da quel che ricordo davano 2 minuti per le FB non di più forse di meno, adesso da un paio d'anni uso l'RXN (neutro) anche lui chiede due minuti per le FB, dovrebbe quindi anche questo essere di tipo rapido, corretto? Se si significa che di fissaggi "normali" da 5-7 minuti io non ne ho mai usati...può quindi essere che questo RXN sia più aggressivo di altri....


Fabio
_________________________________________________________________
"Pagheremo il prezzo che sara' necessario"



  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti