Problema acquisizione 35mm con Epson V550.

Discussioni sugli scanner per l'acquisizione digitale dei rullini fotografici

Moderatore: isos1977

Avatar utente
Patadù
esperto
Messaggi: 161
Iscritto il: 15/04/2017, 20:33
Reputation:
Località: Castellammare di Stabia

Problema acquisizione 35mm con Epson V550.

Messaggioda Patadù » 06/06/2017, 20:05

Ciao ragazzi,

Come da titolo ho un problema con l'acquisizione dei negativi 35mm con l'epson v550. A volte capita che una foto non sia intera ma prende una metà di una e metà della foto successiva ( diciamo che fa molto effetto half frame ). Che voi sappiate, c'è qualche modo per fare un acquisizione manuale ( selezionare i negativi uno ad uno ) ? Oppure come potrei risolvere questo problema ?

Grazie a tutti,

Luigi.



Advertisement
Avatar utente
adrian
guru
Messaggi: 647
Iscritto il: 12/06/2015, 15:16
Reputation:

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda adrian » 06/06/2017, 21:53

presumo che il programma sia uguale al mio 600, nella finestra anteprima non ci sono le due possibilita'? non mi ricordo come vengono chiamate... normale e...?



Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda ghiro1985 » 06/06/2017, 21:59

Che programma usi? Se usi quello fornito dalla Epson dovresti poter scegliere "miniature" oppure "normale" (sto andando a memoria perché non ho il PC davanti quindi in caso di termini errati mi scuso). Se scegli miniature ti cerca e ritaglia lui in automatico le foto tranne quando ad esempio ci sono parti molto trasparenti (quindi che nell'immagine diventerebbero nere) che le riconosce come spazio tra le foto e di conseguenza non le considera, pertanto, le volte che mi è successo, ho "ritagliato" la foto scegliendo l'impostazione "normale".


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
Patadù
esperto
Messaggi: 161
Iscritto il: 15/04/2017, 20:33
Reputation:
Località: Castellammare di Stabia

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda Patadù » 07/06/2017, 10:18

Si, il programma che uso è quello base della Epson ( EpsonScan ). Comunque appena ho tra le mani qualche negativo da scannerizzare provo a fare come mi avete detto.
Grazie mille. :)

Luigi.



Advertisement
Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda ghiro1985 » 07/06/2017, 10:58

Ah.. a proposito.. in caso di negativo medio formato non funziona il sistema di ritaglio e di selezione automatica ma devi farlo manualmente (in altre parole la modalità "miniature" ti ritaglierebbe tutte le foto in quanto le considererebbe 35 mm)


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
FeliX
esperto
Messaggi: 172
Iscritto il: 30/06/2016, 14:43
Reputation:

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda FeliX » 07/06/2017, 11:31

ghiro1985 ha scritto:Ah.. a proposito.. in caso di negativo medio formato non funziona il sistema di ritaglio e di selezione automatica ma devi farlo manualmente (in altre parole la modalità "miniature" ti ritaglierebbe tutte le foto in quanto le considererebbe 35 mm)


Inviato dal mio iPhone utilizzando Tapatalk



Strano, a me funziona (ho il 600) tranne a volte che qualcuna me la ritaglia a gusto suo [-x

Comunque come già stato detto, con il software proprietario Epson (che secondo me è ottimo) si ha la possibilità di cliccare l'iconcina e rendere la selezione manuale, anzi una volta fatta una selezione la si può copiare e spostare sugli altri fotogrammi velocizzando il lavoro.



Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda ghiro1985 » 07/06/2017, 11:34

FeliX ha scritto:Strano, a me funziona (ho il 600) tranne a volte che qualcuna me la ritaglia a gusto suo.

Anche io ho il V600.. a te taglia in automatico anche il MF quindi?! Che sia qualche impostazione oppure sbaglio io qualcosa? Tu come fai?



Avatar utente
FeliX
esperto
Messaggi: 172
Iscritto il: 30/06/2016, 14:43
Reputation:

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda FeliX » 07/06/2017, 11:46

Stasera a casa ci guardo e vedo i settaggi, ma sono sicuro al 99% perchè ho scansionato i miei primi negativi 6x4.5 Domenica scorsa!

Comunque, a memoria: striscia da 3 fotogrammi, inserita in quelle orribili guide di plastica, fatto partire anteprima, e poi scansione. Solo una striscia mi ha dato un problema, mi tagliava una foto in alto, e ho provato e riprovato ma nulla, anche spostando il negativo nelle guide. La cosa strana è che mi eliminava una porzione ben impressa, non era completamente trasparente o nera.
Stasera ti aggiorno!



Avatar utente
ghiro1985
guru
Messaggi: 555
Iscritto il: 25/09/2013, 17:54
Reputation:
Località: trottola tra Valcamonica e Monza

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda ghiro1985 » 07/06/2017, 11:52

Grazie mille :ymhug: !!!
allora sarà qualche settaggio perchè procedo nel tuo stesso modo (anche perchè, in verità, non c'è altro modo in cui procedere :D ).
Confermo poi le tue perplessità sulla qualità dei portanegativi che, ogni volta che li maneggio, ho il timore di spezzarli a metà.. che se si rompono o perdono sei costretto a cambiare scanner..



Avatar utente
FeliX
esperto
Messaggi: 172
Iscritto il: 30/06/2016, 14:43
Reputation:

Re: Problema acquisizione 35mm con Epson V550.

Messaggioda FeliX » 07/06/2017, 12:10

Avevo la tua stessa paura, poi sono riuscito a trovarli e non costano tantissimo!

Nel caso dovessero rompersi:

http://www.ebay.it/itm/121546400897?_tr ... EBIDX%3AIT





  • Advertisement

Torna a “Scanner”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti