Esposimetro Unittic - regolazione (?)

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatore: isos1977

Avatar utente
santana
fotografo
Messaggi: 82
Iscritto il: 16/09/2012, 22:29
Reputation:

Esposimetro Unittic - regolazione (?)

Messaggioda santana » 27/01/2018, 15:46

Ciao.
Ho un esposimetro Unittic, come in figura.

20180127_154024.jpg


É completamente sballato. Sapete se possibile regolarlo e come? Oppure é la cellula quindi é da buttare via?
Lo zero é a posto.
Grazie.



Advertisement
Avatar utente
colonial
esperto
Messaggi: 218
Iscritto il: 06/01/2015, 16:29
Reputation:
Località: Hermosillo Mex

Re: Esposimetro Unittic - regolazione (?)

Messaggioda colonial » 28/01/2018, 22:16

Ciao, ne ho avuto uno assai simile al tuo, se e' quello al selenio; e' composto dalla fotocella e da un galvanometro che la legge tout court, senza alcuna possibilita' di regolazione, diciamo che la scala e' ritagliata direttamente sulla risposta della cella;
Per la cronaca io ne presi uno per costruirmi un esposimetro ad oc;



Avatar utente
-Sandro-
superstar
Messaggi: 5676
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda -Sandro- » 29/01/2018, 8:45

Se le letture sono in eccesso è sempre possibile usare una resistenza in serie al galvanometro di opportuno valore.



Avatar utente
santana
fotografo
Messaggi: 82
Iscritto il: 16/09/2012, 22:29
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda santana » 29/01/2018, 11:35

Ok grazie ragazzi. Mi pare di capire che:
- o trovo una fotocellula nuova
- o lo metto in vetrina.
Grazie mille ;)
F.



Advertisement
Avatar utente
graic
superstar
Messaggi: 4521
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda graic » 29/01/2018, 18:17

La fotocellula non c'entra nulla essendo una fotorestenza al solfuro di cadmio mantiene le sue caratteristiche invariate nel tempo. Il fatto che l'esposimetro segni valori sballati può dipendere da varia cause
a) Problemi con le pile sostitute delle mercurio
b) problema meccanico causato da un urto che ostacoli la libera oscillazione dell'equipaggio mobile
c) guasto meccanico al meccanismo del quadrante girevole
d) eccessiva resistenza alla rotazione dell'equipaggio mobile (a causa di residui o dell'inclinazione dell'ago che striscia sul quadrante)
e) spostamento dell'ago a riposo (questo può in genere essere corretto con l'apposita vite)
e) variazione di qualche resistenza per invecchiamento
f) problemi di resistenza di contatto a causa della corrosione dei contatti batteria
Il caso e) potrebbe essere curato avendo lo schema originale (cosa in genere improbabile)
Il caso f) e forse il d) con una buona pulizia.
In ogni caso lo puoi mettere in vetrina senza rimpianti, ha un valore di mercato di pochi (meno di 10) Euro


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
santana
fotografo
Messaggi: 82
Iscritto il: 16/09/2012, 22:29
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda santana » 30/01/2018, 8:58

Ciao Graic.
Grazie mille per i chiarimenti!

graic ha scritto:a) Problemi con le pile sostitute delle mercurio


Ho una pila al mercurio.

graic ha scritto:b) problema meccanico causato da un urto che ostacoli la libera oscillazione dell'equipaggio mobile


Non mi sembra di aver visto blocchi alla meccanica.

graic ha scritto:c) guasto meccanico al meccanismo del quadrante girevole


Idem

graic ha scritto:d) eccessiva resistenza alla rotazione dell'equipaggio mobile (a causa di residui o dell'inclinazione dell'ago che striscia sul quadrante)


No, scorre tutto liscio

graic ha scritto:e) spostamento dell'ago a riposo (questo può in genere essere corretto con l'apposita vite)


Lo zero é a posto.

graic ha scritto:e) variazione di qualche resistenza per invecchiamento


:-?

graic ha scritto:f) problemi di resistenza di contatto a causa della corrosione dei contatti batteria


Ci spero tanto!

Proverò con una bella pulizia sulla parte elettrica.
Intanto grazie ancora.

F.



Avatar utente
graic
superstar
Messaggi: 4521
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda graic » 30/01/2018, 10:16

santana ha scritto:Ciao Graic.
Grazie mille per i chiarimenti!

graic ha scritto:a) Problemi con le pile sostitute delle mercurio


Ho una pila al mercurio.



F.

Allora il problema sarà quello, l'ultima pila al mercurio è stata venduta in occidente più di 20 anni fa e in oriente (Russia etc.) almeno 15 e per quanto siano durature mi sembra improbabile che ve ne sia qualcuna che funziona ancora bene.


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
santana
fotografo
Messaggi: 82
Iscritto il: 16/09/2012, 22:29
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda santana » 30/01/2018, 10:56

Non saprei, proverò a cambiarla. Ma da quello che leggevo le batterie al mercurio avevano il vantaggio che o vanno o non vanno. Non ti facevano avvertire il degrado costante.



Avatar utente
graic
superstar
Messaggi: 4521
Iscritto il: 03/10/2012, 17:15
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda graic » 30/01/2018, 13:29

Questo è vero, infatti secondo me NON E' AL MERCURIO, pensavo si fosse capito.


Saluti
Gianni


La situazione è grave ma non seria.

Avatar utente
santana
fotografo
Messaggi: 82
Iscritto il: 16/09/2012, 22:29
Reputation:

Re: Esposimetro Unittic - regolazione (?)

Messaggioda santana » 05/02/2018, 18:53

graic ha scritto:Questo è vero, infatti secondo me NON E' AL MERCURIO, pensavo si fosse capito.


Rieccomi qui. Sono sparito per fare un pò di prove...
Hai ragione sulla pila, non avevo capito che su "PX 625A" la "A" sta per Alcalina. Comunque ho provato a cambiare pila ma le letture sono le stesse. Ho provato anche a passare lo spray per pulire i contatti elettrici ma niente da fare. Le letture sono comunque tarate male (sotto espone). Direi che è andato...

Grazie mille a tutti per il supporto.
F.





  • Advertisement

Torna a “Manutenzione e Riparazione”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti