Imprevisto durante lo sviluppo...

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
Luigitracers
appassionato
Messaggi: 6
Iscritto il: 01/04/2018, 13:28
Reputation:

Imprevisto durante lo sviluppo...

Messaggioda Luigitracers » 07/06/2018, 15:01

Salve ragazzi ieri ho sviluppato un rullino bianco e nero per la prima volta... quando a fine di tutto sono andato ad aprire la tank ho visto che il rullino era arrotolato su se stesso (e non più inserito nelle spirali) e che l’anello che tiene ferma la spirale si era alzato , quindi suppongo che durante i ribaltamenti nelle varie fasi il rullino sia fuoriuscito dal suo posto e si sia arrotolato.... questo ha implicato che mi sono ritrovato un rullino intero dove si vedono le immagini ma un lato è del tutto opaco quindi è impossibile procedere alla stampa...
volevo chiedervi se è una cosa che è successa già a qualcuno, e se potevate farmi qualche consiglio a riguardo.
Grazie mille


Inviato dal mio iPhone utilizzando Tapatalk



Advertisement
Avatar utente
ammazzafotoni
superstar
Messaggi: 1939
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: Imprevisto durante lo sviluppo...

Messaggioda ammazzafotoni » 07/06/2018, 15:28

Se da un lato è opaco comincia col rifissarlo!
Ma che spirale hai usato?
Hai fatto fare i ribaltamenti a Hulk?



Avatar utente
Luigitracers
appassionato
Messaggi: 6
Iscritto il: 01/04/2018, 13:28
Reputation:

Re: Imprevisto durante lo sviluppo...

Messaggioda Luigitracers » 07/06/2018, 15:39

Si avevo pensato a rifissarlo più tardi provo!!
Hahahahaha no ma va ho fatto anche in modo delicato ma quando ho controllato ho visto che l’anello non tiene molto (nel senso che è un po’ lento ) devo trovare qualche soluzione !!!


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
chromemax
moderatore
Messaggi: 8073
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Imprevisto durante lo sviluppo...

Messaggioda chromemax » 07/06/2018, 16:34

1. sei sicuro che la spirale fosse settata peril formato giusto? Mai vista una pellicola che autonomamente esce dalle spire.
2. per evitare che la spirale si muova sul perno centrale puoi provare con un o-ring della giusta dimensione o un elastico.



Avatar utente
Luigitracers
appassionato
Messaggi: 6
Iscritto il: 01/04/2018, 13:28
Reputation:

Re: Imprevisto durante lo sviluppo...

Messaggioda Luigitracers » 07/06/2018, 16:40

Salve Sisi era dettata sul giusto formato, dato che prima di iniziare ho fatto diverse prove.
Ok grazie del consiglio , sinceramente è sembrata una cosa molto strana anche a me perché nkn pensavo potesse accadere, ma in qualche modo quell’anello quando ho aperto la tank si era spostanti in su...


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
DavideG(83)
esperto
Messaggi: 169
Iscritto il: 13/10/2011, 8:20
Reputation:
Località: Bologna

Re: Imprevisto durante lo sviluppo...

Messaggioda DavideG(83) » 07/06/2018, 17:44

Che strano! Ma in fase di caricamento della pellicola nella spirale c'è stato qualche intoppo?
Invece il fatto che l'anello di plastica che impedisce lo spostamento della spirale può muoversi, però devi agitare vigorosamente. se si è mosso di pochi millimetri e se il livello di liquidi era abbondante non ci dovrebbero essere problemi.



Avatar utente
DavideG(83)
esperto
Messaggi: 169
Iscritto il: 13/10/2011, 8:20
Reputation:
Località: Bologna

Re: Imprevisto durante lo sviluppo...

Messaggioda DavideG(83) » 07/06/2018, 17:44

Che strano! Ma in fase di caricamento della pellicola nella spirale c'è stato qualche intoppo?
Invece l'anello di plastica che impedisce lo spostamento della spirale può muoversi, però devi agitare vigorosamente! se si è mosso di pochi millimetri e se il livello di liquidi era abbondante non ci dovrebbero essere problemi.



Avatar utente
Luigitracers
appassionato
Messaggi: 6
Iscritto il: 01/04/2018, 13:28
Reputation:

Re: Imprevisto durante lo sviluppo...

Messaggioda Luigitracers » 07/06/2018, 17:46

Ciao no in fase di caricamento è andato tutto liscio e mi sono assicurato che la pellicola di fosse arrotolata, la quantità di liquidi era giusta, forse però l’anello era dall’inizio già un po’ sollevato e non me ne sono accorto... è l’unica spiegazione che riesco a darmi


Inviato dal mio iPhone utilizzando Tapatalk



Avatar utente
DavideG(83)
esperto
Messaggi: 169
Iscritto il: 13/10/2011, 8:20
Reputation:
Località: Bologna

Re: Imprevisto durante lo sviluppo...

Messaggioda DavideG(83) » 07/06/2018, 17:48

Ma se questo anello si alza la spirale si apre?



Avatar utente
Luigitracers
appassionato
Messaggi: 6
Iscritto il: 01/04/2018, 13:28
Reputation:

Re: Imprevisto durante lo sviluppo...

Messaggioda Luigitracers » 07/06/2018, 17:48

Si basta poco per far sfilare il rullino dalla spirale


Inviato dal mio iPhone utilizzando Tapatalk





  • Advertisement

Torna a “Bianco e nero - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite