Canon F1 New problema tempi lenti

Discussioni sugli accessori per il formato 35mm

Moderatore: isos1977

Avatar utente
Eugen
fotografo
Messaggi: 30
Iscritto il: 03/02/2010, 13:59
Reputation:

Canon F1 New problema tempi lenti

Messaggioda Eugen » 05/10/2019, 16:51

Ciao a tutti. Provando i tempi della mia Canon F1 New ho subito notato che lo scatto non era immediato. Inserita la batteria i tempi fino a 1/60 escluso risultano corretti (approssimativamente) mentre per i tempi più lenti l'otturatore rimane aperto più del dovuto. Questo sia in manuale che in automatico. Se però rivolgo la fotocamera verso il basso allora tutto ritorna nella normalità con tutti i tempi corretti. Non dipende dalla batteria perché con l'altra F1 tutto è corretto.
Qualcuno esperto in Canon saprebbe dirmi quale potrebbe essere il problema.



Advertisement
Avatar utente
Walter
guru
Messaggi: 379
Iscritto il: 11/04/2010, 10:06
Reputation:
Località: Firenze

Re: Canon F1 New problema tempi lenti

Messaggioda Walter » 05/10/2019, 18:26

Forse il movimento dello specchio? Girando la camera verso il basso favorisci il sollevamento, non deve più alzarsi ma abbassarsi.
Almeno per la mia Pentax 645 era così. Portata a lavare&stirare e tornata come prima.



Avatar utente
Eugen
fotografo
Messaggi: 30
Iscritto il: 03/02/2010, 13:59
Reputation:

Re: Canon F1 New problema tempi lenti

Messaggioda Eugen » 05/10/2019, 19:49

Lo specchio si alza subito sempre, è il tempo di apertura che si allunga ed i tempi da 1/60 in giù nella F1 sono comandati elettronicamente per cui forse è un problema elettrico e non so se vale la pena farla riparare né da chi.



Avatar utente
fausto1947
fotografo
Messaggi: 49
Iscritto il: 25/08/2019, 23:45
Reputation:
Località: Lodi

Re: Canon F1 New problema tempi lenti

Messaggioda fausto1947 » 06/10/2019, 1:28

A prima vista sembrerebbe che ci sia l'ancorina dell'elettromagnete dei tempi sporca, cioè una lieve patina di unto che fa incollare l'ancorina all'elettromagnete e non gli permette di essere rilasciata immediatamente all'occorrenza, allungando perciò i tempi. Per averne la certezza però bisognerebbe aprire la macchina. Va portata da un tecnico.



Advertisement
Avatar utente
fausto1947
fotografo
Messaggi: 49
Iscritto il: 25/08/2019, 23:45
Reputation:
Località: Lodi

Re: Canon F1 New problema tempi lenti

Messaggioda fausto1947 » 07/10/2019, 17:18

Vediamo se riesco a risolverti il problema.
Non ricordo più come sia fatta la F1 ma tutte le macchine sono fatte più o meno allo stesso modo: il fondo dovrebbe essere fissato al corpo macchina con 2/3 viti. Toglilo senza forzare, nel caso fermati e fammi sapere.
Fai una buona foto di quel che vedi e mettila sul forum.
Poi ti dirò il da farsi.
Ricordati che ogni vite ha il suo cacciavite per cui, lavorando con oggetti così piccoli, se rovini la testa di una vite non la sviti più.



Avatar utente
Eugen
fotografo
Messaggi: 30
Iscritto il: 03/02/2010, 13:59
Reputation:

Re: Canon F1 New problema tempi lenti

Messaggioda Eugen » 07/10/2019, 20:39

Ti ringrazio per la disponibilità, le viti sono 2.
Allegati
CanonF1.jpg



Avatar utente
fausto1947
fotografo
Messaggi: 49
Iscritto il: 25/08/2019, 23:45
Reputation:
Località: Lodi

Re: Canon F1 New problema tempi lenti

Messaggioda fausto1947 » 08/10/2019, 2:09

Bene, gli elettromagneti sono due, uno blu a sinistra che penso sia quello del motore ed uno a destra color rame che dovrebbe essere quello incriminato e che è chiuso.
Ciò mi fa pensare che la macchina sia carica, quindi fai uno scatto e l'ancorina dovrebbe staccarsi dal magnete. Fammi sapere.
Sono trent'anni che non tocco una macchina fotografica e sono un po' arrugginito quindi devi darmi una mano.



Avatar utente
Eugen
fotografo
Messaggi: 30
Iscritto il: 03/02/2010, 13:59
Reputation:

Re: Canon F1 New problema tempi lenti

Messaggioda Eugen » 08/10/2019, 8:33

Hai ragione, era carica, ora ti allego la foto da scarica.
Allegati
CanonF1a.jpg



Avatar utente
fausto1947
fotografo
Messaggi: 49
Iscritto il: 25/08/2019, 23:45
Reputation:
Località: Lodi

Re: Canon F1 New problema tempi lenti

Messaggioda fausto1947 » 08/10/2019, 9:38

Molto bene, l'ancorina si è staccata dal magnete.
Devi procurarti il seguente materiale: una pinzetta a molle con le punte molto fini, una bottiglietta di benzina avio e del cotone idrofilo.
Quando avrai il tutto facciamo l'operazione, magari per via telefonica.



Avatar utente
Eugen
fotografo
Messaggi: 30
Iscritto il: 03/02/2010, 13:59
Reputation:

Re: Canon F1 New problema tempi lenti

Messaggioda Eugen » 08/10/2019, 13:44

Ho delle pinzette da modellismo con punte finissime però non sono a molla, cotone dovrei averlo, e la benzina avio devo prenderla perché è quasi finita. Ho riprovato la macchina. Ora con i tempi comandati elettronicamente il ritorno avviene solo quando rilascio il pulsante di scatto.





  • Advertisement

Torna a “35mm”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti