Jobo CPE2 aiuto

Discussioni sui vari accessori necessari in camera oscura (tank, termometri, marginatori, taglierine, focometri, timer, esposimetri, etc..)

Moderatore: isos1977

Avatar utente
Aprovel88
appassionato
Messaggi: 8
Iscritto il: 14/05/2012, 0:12
Reputation:

Jobo CPE2 aiuto

Messaggioda Aprovel88 » 07/06/2012, 1:37

Ciao a tutti, mi è arrivata la jobo cpe2 e ho un paio di dubbi..

è normale che il magnete del motore si stacchi sfilandolo?

nonostante abbia il drum 2840 e il roller adatto, il drum non riesce a ruotare poggiando sul roller perché tocca con la plastica rossa dove vanno inserite le bottiglie (il supporto rosso è montato correttamente)

non so come risolvere..

aggiungo le foto e spiego meglio..

magnete motore, ho capito che c'è una vite passante al centro e stringendola il magnete si blocca al perno, giusto? basta stringerlo? la distanza è giusta?

Immagine

quel coso a tre punte dove deve stare?

Immagine

qui invece, con il supporto rosso per le bottiglie, ecco il drum che non tocca sui rulli, e non capisco perché..

Immagine

qui in totale, sono i bordi rossi del drum a toccare con il supporto per le bottiglie

Immagine

qui invece senza supporto bottiglie, il drum poggia sui rulli

Immagine


aiuto..

grazie in anticipo



Advertisement
Avatar utente
porcospino99
guru
Messaggi: 303
Iscritto il: 28/10/2010, 12:06
Reputation:
Località: Bologna
Contatta:

Re: Jobo CPE2 aiuto

Messaggioda porcospino99 » 07/06/2012, 9:30

Il magnete del motore deve rimanere fermo e attaccato alla sviluppatrice, si sfila invece quello delle tank e dei drum perchè magari non hai tanti magneti quanti sono le tank posseduete. Tra le altre cose trovare solo il magnete non è così semplice e costano un botto.

Non so dirti se la distanza è giusta, ma se la rotazione è corretta non ci sono problemi, l'importante è che sia in asse e che giri senza sforzi, inoltre deve toccare i "pirullini" di plastica che comandano l'inversione.

Per quanto riguarda la drum che tocca il porta bottiglie non ti so aiutare, la mia so che non tocca nulla, se riesco questa sera scendo e vedo che differenze ci sono rispetto alle tue foto.

ciao



Avatar utente
fzernike
esperto
Messaggi: 256
Iscritto il: 27/03/2012, 10:02
Reputation:
Località: roma

Re: Jobo CPE2 aiuto

Messaggioda fzernike » 10/06/2012, 15:36

Io uso il CPE2 con il lift con una tank 1540.
Quel "coso a 3 punte" ovvero interruttore a stella e' ad es. sempre nel modello con lift cio' che permette la rotazione nei 2 sensi orario e antiorario,e lo fa inserendosi nella ruota dentata (cog lid) che sostituisce il tappo della tank,montata pero' nel verso opposto di come la si monta col magnete.Se la 2840 e' troppo grande e struscia sulla plastica rossa portabottiglie,prova a fare una cosa: i rollers hanno 2 posizioni di esercizio,una piu' schiacciata e aderente ai binari,l'altra piu' rialzata.Questo dovrebbe impedire lo strisciamento.Prova con cautela a fare un po' di gioco per trovare la posizione rialzata:okkio che i ricambi non si trovano facilmente.Devo aver letto qualcosa di simile nei meandri del sito JOBO.
;)


Zeiss Ikon Stuttgart
1948-1971
No substitute

Avatar utente
Bitox
appassionato
Messaggi: 3
Iscritto il: 15/12/2017, 23:49
Reputation:

Re: Jobo CPE2 aiuto

Messaggioda Bitox » 16/12/2017, 16:04

Mi riallaccio a questa vecchia discussione per risolvere un problema simile.
Anche io mi sono trovato col magnete scollato dal "lato motore" ed ho utilizzato una colla a due componenti.
Sembrava eseere andato tutto per il meglio ma dopo qualche giorno ho notato che il magnete non è più parallelo. Risultato è che quando accoppio la tank col suo magnete perfettamente in piano, la sviluppatrice si muove come un serpente e quindi, presumo, anche i liquidi non coprono in maniera uniforme la pellicola. Che posso fare? Ha senso smontare il blocco col magnete e spedirlo alla jobo? Oppure ordino direttamente il pezzo nuovo? Oppure ...
Grazie



Avatar utente
-Sandro-
superstar
Messaggi: 4958
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Jobo CPE2 aiuto

Messaggioda -Sandro- » 16/12/2017, 23:12

La colla a due componenti non è adatta all'impiego. Stacca il magnete e smonta il suo supporto dall'albero del motore, poi usa un mastice tipo bostik, bagna abbondantemente solo il supporto e infila dentro il magnete, controllando con un calibro in più punti lungo la circonferenza che lo spessore sia identico. Lascia seccare il mastice per diversi giorni, il magnete non verrà più via.



Avatar utente
Bitox
appassionato
Messaggi: 3
Iscritto il: 15/12/2017, 23:49
Reputation:

Re: Jobo CPE2 aiuto

Messaggioda Bitox » 17/12/2017, 22:56

Grazie Sandro! Per ora ho smontato il supporto e provo a staccare il magnete .... ti terrò informato sul resto ...





  • Advertisement

Torna a “Accessori vari per camera oscura”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti