Mi date un consiglio su questi sviluppi?

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
alessandro_501CM
fotografo
Messaggi: 50
Iscritto il: 06/09/2014, 14:05
Reputation:

Mi date un consiglio su questi sviluppi?

Messaggio da alessandro_501CM »

Trattasi dei miei 2 primi rulli sviluppati.
Vi chiedo un giudizio tecnico sui risultati del lavoro di sviluppo.
Si tratta di un Tmax100 e un Tmax400 sviluppati con Tmax Dev a 22° 1+1 secondo i tempi e le agitazioni riportati dalla Kodak.
Arresto ilfostop e fissaggio ilford rapid fixer + imbibente ilfotol.
Ho lavato in acqua corrente con metodo ilford + 10 minuti sotto acqua corrente. Poi risciacquo in distillata e ultimo passaggio
in distillata + imbibente.
Un problema riscontrato sul negativo è stato quello di parecchi puntini bianchi minuscoli..... se li gratto via si sbriciolano....potrebbe essere
una dose eccessiva di imbibente in relazione all'uso di acqua distillata? Posso rilavare la pellicola nel tentativo di scioglierli?
A parte questo problema che cercherò di evitare al prossimo sviluppo, come vi sembrano?
La scansione è stata fatta da un laboratorio (5000x5000)... non so però se hanno apportato correzioni....

molte grazie,

alessandro.

TMAX100
https://imageshack.com/a/37Oz/1

TMAX400
https://imageshack.com/a/nBOz/1




Avatar utente
Arbogast
guru
Messaggi: 393
Iscritto il: 22/01/2013, 9:55
Reputation:
Località: Campi Bisenzio

Re: Mi date un consiglio su questi sviluppi?

Messaggio da Arbogast »

La quarta tmax 100 e la 1,3 e 4 tmax 400 mi sembrano cosi a monitor molto contrastate con alteluci bruciate.

Avatar utente
LikeAPolaroid
guru
Messaggi: 303
Iscritto il: 30/01/2010, 14:44
Reputation:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da LikeAPolaroid »

Ma il TMax Dev non va diluito 1:4?

Avatar utente
alessandro_501CM
fotografo
Messaggi: 50
Iscritto il: 06/09/2014, 14:05
Reputation:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da alessandro_501CM »

si, ho confuso....... ho diluito 1+4!

Dcanalogue
esperto
Messaggi: 289
Iscritto il: 13/07/2014, 19:35
Reputation:
Contatta:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da Dcanalogue »

1378

Le macchie di cui parli sono queste che ho segnato...?
Just some old cameras.... ;)
Leica R-E - Leica M2
Mamiya RB 67 - Rollei 3,5 F
MPP Mark VIII 4"x5"
Blog: https://thefilmrenaissance.wordpress.com/

Avatar utente
alessandro_501CM
fotografo
Messaggi: 50
Iscritto il: 06/09/2014, 14:05
Reputation:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da alessandro_501CM »

Dcanalogue ha scritto:1378

Le macchie di cui parli sono queste che ho segnato...?
Si, sono dei puntini che si sentono anche passando il dito sulla pellicola... se lo gratto con l'unghia si sbriciola, ma sembra
molto ben attaccato all'emulsione.....

Dcanalogue
esperto
Messaggi: 289
Iscritto il: 13/07/2014, 19:35
Reputation:
Contatta:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da Dcanalogue »

Da quello che ho letto in un altro thread (ma non ho sufficiente esperienza diretta) sembra possa trattarsi di eccesso d'imbibente.... A quanto l'hai diluito?
Ma, aspettiamo i GURU.... :D

Per quanto riguarda il contrasto e le luci bruciate (sempre da quanto sono riuscito a capire fino ad ora....) Mi sembra che tu abbia esposto a sensibilità nominale e sviluppato secondo tempi del bugiardino.... Il che (a parte il metodo di misurazione dell'esposizione) porta, in genere, ad un contrasto troppo elevato. Probabilmente dovevi esporre per una sensibilità effettiva di circa 64 e 200 e poi ridurre il tempo di sviluppo del 20% (sempre tenendo conto che andrebbero fatti dei test più precisi per quanto riguarda la S.E.) ;)
Ultima modifica di Dcanalogue il 25/09/2014, 11:09, modificato 1 volta in totale.
Just some old cameras.... ;)
Leica R-E - Leica M2
Mamiya RB 67 - Rollei 3,5 F
MPP Mark VIII 4"x5"
Blog: https://thefilmrenaissance.wordpress.com/

Avatar utente
alessandro_501CM
fotografo
Messaggi: 50
Iscritto il: 06/09/2014, 14:05
Reputation:

Re: Mi date un consiglio su questi sviluppi?

Messaggio da alessandro_501CM »

Dcanalogue ha scritto:Da quello che ho letto in un altro thread (ma non ho sufficiente esperienza diretta) sembra possa trattarsi di eccesso d'imbibente.... A quanto l'hai diluito?
Ma, aspettiamo i GURU.... :D

ho diluito come da indicazioni Iford 1+200 quindi 2.5 ml nella tank da 1/2 litro.... forse però usando acqua distillata la dose è eccessiva...

Avatar utente
chromemax
moderatore
Messaggi: 9505
Iscritto il: 02/08/2010, 16:35
Reputation:
Località: Albiate (MB)

Re: Mi date un consiglio su questi sviluppi?

Messaggio da chromemax »

Io l'imbibente delle Ilford lo uso in dose 1.7ml/litro di acqua distillata

Rispondi