Tutorial: come sviluppare un rullo negativo colore

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: chromemax, Silverprint

Avatar utente
Domenico
guru
Messaggi: 617
Iscritto il: 19/04/2011, 19:51
Reputation:

Re: Tutorial: come sviluppare un rullo negativo colore

Messaggio da Domenico »

Se è un kit ideato per una sola pellicola non puoi svilupparne due.
Io mi atterrei scrupolosamente alle istruzioni



Avatar utente
Userom1n
fotografo
Messaggi: 48
Iscritto il: 28/04/2020, 21:29
Reputation:

Re: Tutorial: come sviluppare un rullo negativo colore

Messaggio da Userom1n »

Il kit che ho preso per provare a sviluppare una pellicola 135mm è il MAGIC BOX TETENAL. Ho letto le istruzioni e dice di sviluppare a 30 gradi il che già suona male, e per di più dice che prima di mettere lo stabilizzatore bisogna sciacquare la Tank per 4 minuti... Qualcuno saprebbe darmi delle indicazioni precise sul processo da svolgere con dei link utili magari? Desiderei avere tutto il più chiaro possibile dato che non voglio buttare soldi dopo tutta la roba che ho comprato.

Grazie e salve a tutti.

Avatar utente
Domenico
guru
Messaggi: 617
Iscritto il: 19/04/2011, 19:51
Reputation:

Re: Tutorial: come sviluppare un rullo negativo colore

Messaggio da Domenico »

Guarda io non ho mai sviluppato il colore, mi sto informando adesso. Il risciacquo mi suona nuovo, però fossi in te seguirei le istruzioni che ci sono scritte lì. Se non ti dovesse piacere il risultato il prossimo sviluppo lo fai con un prodotto diverso.

Avatar utente
Userom1n
fotografo
Messaggi: 48
Iscritto il: 28/04/2020, 21:29
Reputation:

Re: Tutorial: come sviluppare un rullo negativo colore

Messaggio da Userom1n »

D’altronde vorrei sapere bene tutto quanto dato che voglio avere le probabilità più alte possibile di ottenere un buon risultato.

Avatar utente
americo
appassionato
Messaggi: 3
Iscritto il: 02/06/2020, 11:35
Reputation:

Re: Tutorial: come sviluppare un rullo negativo colore

Messaggio da americo »

Buongiorno a tutti

Ho iniziato a sviluppare il colore da una decina di giorni con buoni risultati utilizzando la guida tempi/temperatura riportata sul libretto tetenal c-41 quindi :

Pre bagno a 38 gradi per 5min
Sviluppo 3.15 min con rotazione iniziale di 1 min e poi 5sec ogni 30sec
Blix 4min
Lavaggio 30-40 gradi per 3 min con cambio acqua ogni 30 secondi
Fissaggio per 1 min

Detto ciò ho ottenuto buoni risultati per sviluppo con singola pellicola;
Questa mattina ho sviluppato contemporaneamente 2 pellicole tenendo gli stessi tempi (ciò che sembra essere scritto sulle istruzioni tetenal) ma il risultato è stato pessimo :
Pellicole non sviluppate quindi molto scure ed impossibili da visionare o scannerizzare.

Cosa ho sbagliato ?

Grazie a tutti e buon 2 giugno




Inviato dal mio iPhone utilizzando Tapatalk Pro

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi