Pagina 1 di 2

Strano sviluppo colore

Inviato: 28/02/2016, 9:55
da Sherpal
Ciao a tutti volevo chiedere un vostro parere in merito a quanto mi è successo durante lo sviluppo di un -120 con Il kit c41 della Bellini per il colore. Premetto che con la stessa quantità di sviluppo avevo già sviluppato un rullino 35 mm 36 pose in modalità orizzontale ottenendo buoni risultati.
Sviluppatrice jobo tank 1520 quantità di sviluppo richiesta 240 ml
Qualcuno sa dirmi cosa può essere successo può essere un problema del magazzino della hasselblad??

Grazie tutti per l'aiuto
ImageUploadedByTapatalk1456649738.470464.jpg

Re: Strano sviluppo colore

Inviato: 28/02/2016, 10:18
da -Sandro-
Hai usato una jobo?

Re: Strano sviluppo colore

Inviato: 28/02/2016, 12:10
da Sherpal
Si cpa


Inviato dal mio iPhone utilizzando Tapatalk

Re: Strano sviluppo colore

Inviato: 28/02/2016, 13:03
da -Sandro-
Per esperienza personale il formato 120 andrebbe sviluppato nelle tank serie 2500, quando anche io usavo le 1500 avevo sempre macchie inspiegabili che mi hanno tormentato per un sacco di tempo.

Considera che la modesta quantità di sviluppo usata (250ml) si deteriora molto rapidamente mentre nelle tank maggiori devi usare almeno mezzo litro. Sinceramente mi risulta difficile credere ad un problema del magazzino, ma in tutta onestà, senza poter vedere meglio di cosa si tratta non posso dirti di più.

Re: Strano sviluppo colore

Inviato: 28/02/2016, 13:56
da Sherpal
Proverò con la tank più grande ma di liquido ne serve circa 600 ml


Inviato dal mio iPhone utilizzando Tapatalk

Strano sviluppo colore

Inviato: 28/02/2016, 13:57
da Sherpal
Una domanda io preparo 250 ml di sviluppo poi lo uso per 3-4 volte poi butto tutto. Ma non conviene magari prepararne 1 litro e riutilizzarlo per il numero di volte come sul bugiardino ???


Inviato dal mio iPhone utilizzando Tapatalk

Re: Strano sviluppo colore

Inviato: 28/02/2016, 14:57
da lo_Spocchioso
-Sandro- ha scritto:Per esperienza personale il formato 120 andrebbe sviluppato nelle tank serie 2500, quando anche io usavo le 1500 avevo sempre macchie inspiegabili che mi hanno tormentato per un sacco di tempo.


Questo è interessante. Non ho mai avuto problemi con pellicola 120, tank 1520 e sviluppo manuale del bianco/nero, non pensavo ne potessi avere con sviluppatrice e C-41. Immagino che tu non abbia risolto nemmeno aumentando la quantità di soluzione, giusto?

Re: Strano sviluppo colore

Inviato: 28/02/2016, 15:21
da -Sandro-
Solitamente preparo un litro di sviluppo che uso secondo bugiardino, allungando poi i tempi di sviluppi sino a 12 pellicole (oltre non vado). Di quel litro prelevo il necessario, che va dai 250ml per una multitank 1 sino ad un litro per una multitank 5, e poi lo riverso nella bottiglia.
Anche io non avevo problemi con il bianco e nero usando le tank 1500, ma ne ho avuti una infinità con il colore, che è molto più complesso da gestire correttamente di quanto sembri.

Re: Strano sviluppo colore

Inviato: 28/02/2016, 15:32
da Sherpal
Per il momento non ho colore da sviluppare appena avrò un rullino proverò ad aumentare lo sviluppo se comunque qualcuno ha qualche idea scriva pure


Inviato dal mio iPhone utilizzando Tapatalk

Re: Strano sviluppo colore

Inviato: 28/02/2016, 15:55
da Sherpal
Grazie mille Sandro proverò a preparare 1 lt di soluzione e aumentare un po' il liquido di sviluppo. Ma non è che per il 120 lo sviluppo si ossida prima del 35


Inviato dal mio iPhone utilizzando Tapatalk