Pagina 1 di 2

Problema ingranditore?

Inviato: 03/02/2014, 9:45
da Luscio
Sto provando i primi sviluppi in camera oscura e ho un problema che non riesco a risolvere...

A qualsiasi diaframma sviluppi qualcosa mi costringe a rimanere troppo basso con i tempi. Ad esempio a f8 con filtro di contrasto 3 ho esposto per 10 secondi e circa un minuto e venti di sviluppo e la foto e' venuta decente ma con uno strano effetto di velatura grigia. Vorrei ottenere delle fotografia con un bel contrasto, un bello stacco tra il bianco e il nero, disposto anche a rinunciare a qualche grigio intermedio. Eppure non riesco ad evitare questa velatura grigia.

La carta e' nuova, ho provato sia con Ilford multigrade 4 e una carta NON in fibra naturale di cui non ricordo il nome. Comunque e' tutto nuovo. Anche sviluppando a f5.6, volendo lasciare la foto nello sviluppo per 1 minuto - 1 minuto e 20 non posso andare oltre i 9-10 secondi di esposizione.

Sapete aiutarmi? Grazie.

Re: Problema ingranditore?

Inviato: 03/02/2014, 9:48
da Luscio
Aggiungo anche che dispersioni di luce dall'ingranditore o dall'ambiente esterno non ce ne sono....

Re: Problema ingranditore?

Inviato: 03/02/2014, 9:49
da iz7nct
Dimensioni di stampa? Tipo di ingranditore?

Re: Problema ingranditore?

Inviato: 03/02/2014, 9:54
da isos1977
Se fossero stampe piccole, 10 secondi a f5.6 sarebbe abbastanza normale. Da quanto è la lampada dell'ingranditore? magari potresti metterne una meno potente. In ogni caso se non fai stampe molto grandi, potresti chiudere ancora un po' il diaframma.

Per la velatura, hai provato a svilappare un pezzo di carta non esposto? giusto per essere sicuri che non sia la carta rovinata per qualche ragione.

:-h

Re: Problema ingranditore?

Inviato: 03/02/2014, 9:57
da iz7nct
Può essere anche l'uso del filtro rosso dell'ingranditore o le lampade di sicurezza non adeguate... Ma con poche informazioni....

Re: Problema ingranditore?

Inviato: 03/02/2014, 12:32
da Bruno0.5
Luscio ha scritto:...ho esposto per 10 secondi e circa un minuto e venti di sviluppo e la foto e' venuta decente ma con uno strano effetto di velatura grigia...


Non sono chiari i dettagli, dovresti spiegarti meglio.
Ma porti a termine lo sviluppo? Perché 1 minuto e venti?

La carta la devi lasciare nel rivelatore finché non si annerisce più. Non devi mai estrarla prima.
Se così facendo diventasse troppo scura dovrai rifarla riducendo l'esposizione sotto l'ingranditore.
I toni neri sono quelli che escono solo al termine dello sviluppo (dopo circa 2 minuti, ma dipende dallo sviluppo usato), se la estrai prima avrai solo i toni grigi.

Re: Problema ingranditore?

Inviato: 07/02/2014, 20:02
da Luscio
Grazie per le risposte!

L'ingranditore e' un beserer. La carta che uso e' una NON a fibra naturale con contrasto variabile marca arista. Idem lo sviluppo e lo stop. Il fixer e' ECO PRO. Carta RC VC Arista.

Facendo dei test ho scoperto che uno dei problemi era la luce rossa troppo potente. Ora posso portare a termine lo sviluppo e i bordi della foto rimangono bianchi.

Le foto continuano a mantenere un grigio troppo marcato. Ho provato a sviluppare a diverse aperture, con diversi tempi e diversi filtri di contrasto. Pero' ho notato che qualcuna viene meglio di altre,
quindi dipende molto anche dal tipo di scatto.

Le foto sono di un mio amico scattate con una Leica M6.

Potrei risolvere il problema con un lavaggio di sbiancamento?

Re: Problema ingranditore?

Inviato: 07/02/2014, 20:30
da iz7nct
Allora, più che altro era se l'ingranditore è a condensatori o testa colore, il formato intendevo le dimensioni, 10x15, 13x18, 18x24....

Come decidi il tempo di esposizione della stampa? Fai il provino scalare giusto? In che modo?

Se ti rimane molto grigia può essere che stai utilizzando un contrasto sbagliato. E che si dovrebbe individuare col provino oltre al tempo di esposizione.

Re: Problema ingranditore?

Inviato: 07/02/2014, 21:09
da iz7nct
Però... Può essere i negativi sottoesposti

Re: Problema ingranditore?

Inviato: 07/02/2014, 21:57
da Pacher
La carta dove l'hai presa? il fatto che l'hai acquistata "nuova" non vuol dire che non sia vecchia.