Pagina 1 di 2

Problema: Cerchio alla testa (M605 color)

Inviato: 11/02/2014, 12:34
da franny71
Ciao a tutti, dopo tante stampe fatte soprattutto malamente, ieri sera mi sono accorto di una cosa strana...
Portanegativi con i soli vetrini, ingranditore acceso, oltre il solito riquadro illuminato mi esce una righina di luce circolare che si interseca agli angoli del quadrato illuminato.
È una riga molto sottile, ma visibile ad occhio.
Inoltre oltre il bordo del riquadro si vede della luce parassita, come fosse un altro riquadro, sempre formato da una righina sottile.
Ho provato a mettere un negativo e queste luci restano visibili, per quelle che circondano il quadrato ho provato a muovere le lamelle, ma non cambia nulla.
È un problema?

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 11/02/2014, 12:57
da Pacher
se sulle stampe non si vede non penso sia un problema, no? :-??

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 11/02/2014, 12:58
da franny71
Stampando quadrato ho visto che si vede

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 11/02/2014, 17:56
da electro-x
Ho controllato sul mio e con le mascherine scorrevoli tutte aperte si vede il quadrato esterno formato da una linea sottile come dici tu, ma inserendo un negativo 6x6 e facendo scorrere le mascherine a filo del fotogramma non lo vedo più. Inoltre non ho notato nessun cerchio. Io ho la seconda serie di testa colore, cioè quella con la manopola frontale per l'inserimento del filtro supplementare; non so quale hai tu ma non dovrebbero essere diverse sotto questo aspetto. Hai provato a far scorrere la leva che commuta 35 mm e 6x6 ? Non servirà ma provare non costa niente.

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 11/02/2014, 18:03
da franny71
Mi sa che nel rimontare il tutto ho fatto qualche danno...
Giorni fa ho rimesso a posto l'ingranaggio del filtro magenta, e ho smontato la testa pezzo per pezzo... Solo che non ho idea di dove ho sbagliato.
Electro-x, il mio è il tipo vecchio con la manopola dietro.
Aspetto pareri da chi conosce bene la testa per capire cosa è successo...
Probabilmente prima andava bene, anche perché non mi sono mai accorto del problema

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 12/02/2014, 8:22
da franny71
Metto un immagine per farvi capire:
Immagine

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 12/02/2014, 8:29
da Marinaio
A me succede una cosa simile se non monto bene il porta ottiche, con il Durst devo fare attenzione che non filtri luce dai lati dell'anello di metallo, se l'anello non e' nella sua sede prima di stringere la vite, o se e' leggermente fuori asse la luce filtra. Comunque puoi partire con un dito sull'alone e risalire verso la fonte luminosa, ad un certo punto, toccandola, si dovrebbe mascherare in modo netto.

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 12/02/2014, 8:30
da franny71
Ho provato, ma devo andare sull'ortica per fare ciò che dici...

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 12/02/2014, 11:22
da Marinaio
Ho provato, ma devo andare sull'ortica per fare ciò che dici...


Non capisco :D
Certo che il segno e' molto regolare! Anche le interruzioni della luce dovrebbero darti un'indicazione di cosa crea il problema, di sicuro e' piu' largo della mascherina.

Re: Problema: Cerchio alla testa (M605 color)

Inviato: 12/02/2014, 12:09
da franny71
sicuramente è come dici tu.
e sicuramente non stanno sullo stesso piano del portanegativi, visto che se metto a fuoco il negativo il circolo e le cornici attorno al riquadro illuminato sono sfocate...
sopra al portanegativi non c'è molto, scatola di diffusione e... ?