Pagina 1 di 3

Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 10:21
da alessiostm
Buongiorno forum, dunque ci sono arrivato anch'io... ho sviluppato il mio primo rullo e avrei un mare di domande da fare ma cerchero di stringere il campo a quelle che mi sembrano essenziali per "capire" quello che ho fatto.

Un po di dati: HP5+ 400 esposta a 400 cercando di esporre per le ombre, sviluppo in R09 1+25 per 8' a 20°con ribaltamenti continui per i primi 30" + 4 ribaltamenti ogni minuto, fissaggio fomafix 1+5 tempo e ribaltamenti come sviluppo, lavaggio con metodo ilford 5+10+20, imbibente 1:200 per 2 minuti.

cazzate che mi sono reso conto di aver fatto:
- ho portato lo sviluppo a 20° a bagno maria dopo la diluizione. Era meglio portare l'acqua a 20° prima di diluire lo sviluppo vero?
- idem come sopra per il fix.

dubbi sul metodo:
- ho acquistato il kit di sviluppo da un noto negoziante che vende anche online ma abitandoci relativamente vicino ho potuto parlare di persona con il titolare (molto gentile e alla mano). Alla mia domanda sul perché il kit b/n non comprendesse il bagno di arresto ha detto che l'arresto non va fatto, che in molti lo fanno ma si rischiano più danni che benefici e che fissare subito è più sicuro. Io da perfetto ignorante in materia me ne sono stato zitto ed ho incassato, ma il dubbio mi resta visto che in moltissimi fanno il bagno d'arresto, voi che dite?

- dopo aver fatto l'ultimo lavaggio con imbibente e acqua distillata ho eliminato l'eccesso di acqua battendo contro il palmo della mano e ho appeso subito in doccia con le pinze e lasciata asciugare per tutta la notte. Sono però rimaste delle colature su alcumi fotogrammi lato supporto. Non sono gocce di calcare, sembrano più un eccesso di imbibente seccato senza scivolare via, si può rimediare con un ulteriore lavaggio? Consigli per la prossima volta?

- non mi permetto di giudicare il risultato finale (contrasto ecc...) anche perché gli scatti sono fatti in situazioni di luce molto diverse tra loro e quindi aggiustamenti sui tempi di sviluppo non possono essere presi in considerazione, ma magari i più esperti sapranno valutare cose che io ignoro, ecco dunque alcuni scatti della pellicola:

Appunti01.jpg


Appunti02.jpg


Appunti03.jpg


Appunti04.jpg


fatevi avanti con le critiche!! :ymhug:

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 10:32
da Aleksej6
Ciao, con l'R09 1+25 e una pellicola a 400asa avrai della grana ben evidente, preparati...
L'esposizione e lo sviluppo, direi che vanno bene.
Le procedure direi lo stesso, solo che è consigliabile fare il bagno d'arresto, sia per non inquinare il fissaggio, sia per avere uno stop immediato dello sviluppo e quindi un controllo più preciso. Che dia dei risultati negativi, non mi pare assolutamente.
Non vedo bene le strisce di cui parli, ma se vuoi, potresti 'accompagnare' l'asciugatura della pellicola facendola dondolare un po' mentre asciuga, ogni 5', vedrai che asciugherà perfettamente in mezz'ora, poi la lasci lì durante la notte se vuoi. Non so che prodotto hai usato come imbibente, ho notato che non tutti fanno il loro dovere, mi fido praticamente solo del Wac della Agfa, avendone provato diversi...
Ciao!

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 10:46
da Gvido
Aggiungo che preparare le soluzioni di lavoro alla temperatura "giusta" diluendo acqua a 20 gradi, o portarle a tale temperatura con il bagnomaria dovrebbe essere la stessa cosa. L' importante è che queste operazioni vengano fatte prima di versare la soluzione nella tank

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 11:00
da alessiostm
Per quanto riguarda la grana ne sono consapevole, mi consigli degli aggiustamenti sulle diluizioni o sulle agitazioni per ridurla?

gli aloni di cui parlo faccio fatica a fotografarli dal negativo ma si notano molto in scansione, ecco un esempio di una porzione ingrandita:

Appunti05.jpg


come imbibente ho usato questo:

l_agfa_wac_120ml.jpg


@
Avatar utente
Gvido
: confermo che ho portato a temperatura fuori dalla tank, ma mi pareva di aver letto una discussione dove si diceva che portare a temperatura la soluzione one shot dopo averla preparata poteva dare problemi (ovviamente l'ho letto dopo aver fatto lo sviluppo :D )

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 11:04
da Gvido
Boh? Forse in riferimento allo shock termico se si usa un bagnomaria molto caldo per raggiungere in fretta la temperatura di utilizzo, ma mi pare strano comunque. Se la ritrovi, potresti mettere qui il link della discussione in cui se ne parlava?

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 11:22
da alessiostm
Ho provato a cercare la discussione ma non la trovo, se mi ricapita per le mani la posto. In ogni caso ho portato la temperatura da 24° a 20° in circa 2 minuti quindi non penso di aver creato uno shock termico importante.

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 11:27
da Aleksej6
alessiostm ha scritto:Per quanto riguarda la grana ne sono consapevole, mi consigli degli aggiustamenti sulle diluizioni o sulle agitazioni per ridurla?

gli aloni di cui parlo faccio fatica a fotografarli dal negativo ma si notano molto in scansione, ecco un esempio di una porzione ingrandita:

Appunti05.jpg


come imbibente ho usato questo:

l_agfa_wac_120ml.jpg


@
Avatar utente
Gvido
: confermo che ho portato a temperatura fuori dalla tank, ma mi pareva di aver letto una discussione dove si diceva che portare a temperatura la soluzione one shot dopo averla preparata poteva dare problemi (ovviamente l'ho letto dopo aver fatto lo sviluppo :D )



Mi piacerebbe sapere che problemi può dare (in condizioni normali di utilizzo), purtroppo molte persone, soprattutto in fotografia analogica, hanno l'abitudine di complicare inutilmente le cose. Giudica tu: i negativi sono sviluppati correttamente sì o no? Quello è il metro di giudizio.
Il prodotto come imbibente è ottimo, probabilmente saranno rimasti degli aloni, magari in stampa non si vedono nemmeno, prova.
L'agitazione è corretta, puoi provare a diluire il prodotto, e aggiustare i tempi di conseguenza, avrai una grana più fine, relativamente; io in generale non amo quel prodotto, preferisco usare sviluppatori a grana fine tipo il D76 per un uso generico. Col tempo magari proverai anche altre cose.
Complimenti, per essere il primo sviluppo, ti è riuscito in pieno!

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 12:03
da alessiostm
Aleksej6 ha scritto:Mi piacerebbe sapere che problemi può dare (in condizioni normali di utilizzo)


si, infatti... il dubbio nasce dal fatto che "mi sembrava" una presa di posizione categorica quando mi è stato detto. Poi invece leggendo e rileggendo molti post mi sono reso conto che praticamente tutti fanno il bagno di arresto.... quindi chi ha ragione ? :wall: :p

Il metodo comunque è stato quello di svuotare la tank il più velocemente possibile e aggiungere il fix il più velocemente possibile, quindi magari sono riuscito a stoppare lo sviluppo correttamente lo stesso...

La domanda reale è: sto benedetto arresto porta dei vantaggi concreti a lungo termine in fatto di conservazione del negativo oppure, se non viene utilizzato e il fissaggio viene fatto subito l'arresto diventa superfluo?

Poi per carità... lungi da me voler fare cattiva pubblicità ad un apersona che in realtà si è dimostrata gentile e disponibile!!!

Aleksej6 ha scritto:Giudica tu: i negativi sono sviluppati correttamente sì o no? Quello è il metro di giudizio.


A me sembrano sviluppati bene (con tutti i limiti della mia inesperienza), solo che non vorrei trovarmi tra un mese con un negativo "spappolato" solo perché non ho fatto il bagno d'arresto.

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 12:09
da popecide
alessiostm ha scritto:Buongiorno forum, dunque ci sono arrivato anch'io... ho sviluppato il mio primo rullo e avrei un mare di domande da fare ma cerchero di stringere il campo a quelle che mi sembrano essenziali per "capire" quello che ho fatto.

Un po di dati: HP5+ 400 esposta a 400 cercando di esporre per le ombre, sviluppo in R09 1+25 per 8' a 20°con ribaltamenti continui per i primi 30" + 4 ribaltamenti ogni minuto, fissaggio fomafix 1+5 tempo e ribaltamenti come sviluppo, lavaggio con metodo ilford 5+10+20, imbibente 1:200 per 2 minuti.

Ho fatto anch'io il mio primo sviluppo ad inizio anno, con gli stessi elementi. Praticamente gemelli!
alessiostm ha scritto:
Appunti01.jpg


Ed è anche la mia città!

Re: Primo sviluppo riuscito? dubbi e consigli.

Inviato: 13/02/2015, 12:31
da alessiostm
popecide ha scritto:Ed è anche la mia città!


:D :D beccato!! :D :D alla facciaccia di Toscani viva el sprissetto al nassionae!!! (questa la possono capire solo i padovani... non vogliatemene :ymparty: )