Pagina 1 di 3

Graffi su T-Max 400

Inviato: 27/01/2013, 20:33
da tommaso1999
Ciao ragazzi, ho già un problema! :wall: ho fatto delle fotografie a una festa su una T-Max 400, sviluppata in Ilford ID-11, 30 secondi di Arresto, 5 minuti di fissaggio come sempre e passaggio in pinze tergifilm ma... orrore, mi sono dimenticato di pulirle col panno antistatico, un sottile graffio lungo tutto il film, ora visto che tengo alle foto come potrei fare? uso un ingranditore a luce diffusa e si vedono chiaramente anche li ~x( :wall: Aiuto!

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 20:40
da Luca Ghedini
Butta le pinze, così la prossima volta non rovini i negativi, che non vanno toccati da bagnati.

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 20:42
da paolo
a mio avviso la pinza tergifilm è assolutamente da evitare. dopo il lavaggio metto un goccio di imbibente in un litro di acqua, riempio la tank lascio circa un minuto smuovendo un po la spirale, attacco i pesi e metto ad asciugare... risultato nessuna macchia e nessuna riga.
l'imbibente è ornano BBA97 da 1 litro l'avevo comprato all'inizio degli anni novanta :))
non credo riuscirò a finirlo
prima di usare l'imbibente, passavo due dita per togliere l'acqua in eccesso ( si leggeva su qualche rivista all'epoca ), ma il rischio di rovinare l'emulsione è veramente elevato.

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 20:57
da tommaso1999
grazie mille! ordino subito l'ornano BBA97! prossima volta procedo così. ma non ce nulla che possa fare ai negativi adesso?

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 21:15
da paolo
scansionali

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 21:27
da tommaso1999
nulla da fare stto l'ingranditore?

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 21:30
da paolo
per quel che ne so no. forse prima delle correzioni col digitale si sarebbe provato a correggere le stampe ritoccandole con del colore, nei negozi si trovavano kit tipo acquarelli solo di tonalità di grigio.

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 22:01
da impressionando
Io le pinze tergifilm le ho riesumate per il colore... non ho trovato alternative (preventivamente lavate, sterilizzate e intinte in acqua magica), per me per il colore sono indispensabili; per il resto.... vade retro!
Se il segno è sull'emulsione penso che non ci siano pezze se non il timbroclone, se è sul supporto dipende dalle dimensioni.

Re: Graffi su T-Max 400

Inviato: 27/01/2013, 23:57
da phabio68
impressionando ha scritto:Io le pinze tergifilm le ho riesumate per il colore... non ho trovato alternative (preventivamente lavate, sterilizzate e intinte in acqua magica), per me per il colore sono indispensabili; per il resto.... vade retro!
Se il segno è sull'emulsione penso che non ci siano pezze se non il timbroclone, se è sul supporto dipende dalle dimensioni.

Scusa la mia ignoranza...Paolo. Perché sono indispensabili per il colore? 8-|

Re: Graffi su T-Max 400

Inviato: 28/01/2013, 0:01
da impressionando
Lo stab che uso se non lo dreno con le pinze lascia il segno.
Pensai di diluirlo il doppio ma un tecnico di una laboratorio di sviluppo m'ha detto che non è una buona idea perchè lo stab deve rimanere nell'emulsione alla concentrazione prevista. M'ha inoltre detto che il passaggio con le pinze è una fase indispensabile perchè prevista pure nei lab automatizzati prima dell'asciugatura.
Comunque tecnico o non tecnico se non uso le pinze devo rilavare la pellicola.