Pagina 1 di 2

Primo sviluppo! (Finalmente)

Inviato: 16/03/2013, 17:51
da manalog
Ieri pomeriggio finalmente mi sono deciso ad acquistare l'occorrente per la camera oscura da Ars-imago a Roma.
Sono stati veramente molto gentili e mi hanno consigliato tutto quello che dovevo prendere.
Come tank ho preso la classica Paterson ma, visto che era finita la "classica" ho preso quella a 3 rulli (tanto giusto 6€ in più di spirale). Per i recipienti mi hanno consigliato di prendere due caraffe da 1 litro, un cilindro da 300ml e un cilindro da 45ml per le piccole misurazioni mentre come termometro ho preso il Paterson da 12" che avevano pure consigliato non mi ricordo in quale discussione in questo forum.

Arrivato a casa, ho aperto il rullino sacrificale (un Europrint 400 a colori da 1,90) come una bottiglia di birra e ho cominciato a caricarlo e scaricarlo nella spirale più volte, sia alla luce che al buio e devo dire che la cosa non mi sembra così tragica come avevo letto da qualche parte. L'unico problema è quello delle mani: quanto posso toccare la pellicola nel metterla nella Tank? Purtroppo diverse volte mi è capitato di doverla raddrizzare con le mani, oppure che mi sia caduta per terra... è un dramma oppure lo sviluppo elimina le ditate?

Per quanto riguarda le diluzioni, mi sembra abbastanza facile: mi basta impostare un'equazione di primo grado... Ad esempio se la diluzione è 1 a 4 (e devo fare 300ml) sono 60ml di prodotto e 240 d'acqua, giusto?

A questo punto l'unico problema che mi rimane è quello dell'organizzazione.
Ad esempio quello che penso di fare è:
1) Infilare il rullino nella spirale
2) Preparare una caraffa con 300ml di fissaggio
3) Preparare una caraffa con 300ml di arresto
4) Prepararare un contenitore con 300ml di imbimbente
5) Preparare un cilindro con 300ml di sviluppo
6) Versare lo sviluppo nella tank
7) Arresto
8) Fissaggio
9) Lavaggio ILFORD
10) Ultimo sciacquo dal lavandino
11) Bagno con imbimbente
12) Fine

Sbaglio qualcosa?
Nel preparare i prodotti mi capiterà di dover usare sempre i due stessi cilindri. Come li devo lavare onde evitare contaminazioni?

Ho appena caricato il primo rullino che svilupperò in macchina, purtroppo l'ho preso da 36, quindi ci metterò un po' a finirlo...

Re: Primo sviluppo! (Finalmente)

Inviato: 16/03/2013, 17:57
da vic.thor
Puoi procedere... :)

Per il lavaggio dei cilindri graduati acqua tiepida e sapone.

Ciao.

Re: Primo sviluppo! (Finalmente)

Inviato: 16/03/2013, 19:11
da phabio68
Ops.... non dimenticare di stendere la pellicola ad asciugare :) ;)

Re: Primo sviluppo! (Finalmente)

Inviato: 16/03/2013, 19:16
da sergio_s
phabio68 ha scritto:non dimenticare di stendere la pellicola ad asciugare

Verissimo, applica una o due mollette alla base di quelle belle pesanti.
Maneggiare un negativo steso male ti fa dannare.

Per le ditate...
Ti cito una mia esperienza recente (un paio di giorni fa; sono anche io una new entry della camera oscura!).

Dopo il primo sviluppo test (con un pezzo di pellicola tagliato direttamente dal dorso della fotocamera) riuscito con successo, son corso tutto contento a caricare un altro rullo. Qui la prima esperienza "negativa". MAI CARICARE UNA PELLICOLA CON LA SPIRALE UMIDA!
Sono riuscito finalmente a caricare la pellicola dopo blocchi, ditate, cadute della pellicola stessa...ecc...(sono stato 10 minuti chiuso al buio imprecare e disperarmi...ihihi :D)

Posso dire che il risultato è stato buono, non so se sono stato tremendamente fortunato. Il negativo non sembrava essere maltrattato. In stampa ho notato solo un pelucchio in due fotogrammi.
I negativi che ti restituiscono i laboratori amatoriali sono messi decisamente peggio (puntini di calcare e schifezze varie).

Le foto sono venute!!!!!!!!

Inviato: 03/04/2013, 22:26
da manalog
Sono appena uscito dal cesso-oscuro dopo quasi un'ora: le foto sembrano ottime!
Domani vi farò sapere bene i risultati! (dopo notte ad asciugare domani taglio ogni 6 fotogrammi, giusto?)

Re: Primo sviluppo! (Finalmente)

Inviato: 03/04/2013, 22:31
da sergio_s
Forse meglio ogni 5.
Ho avuto la sfiga di acquistare dei pergamini dove sei fotogrammi non ci stanno (uno spunta fuori).

Re: Primo sviluppo! (Finalmente)

Inviato: 03/04/2013, 23:05
da Silverprint
Forse meglio verificare da quanti fotogrammi devono essere le strisce per entrare nei pergamini: ci sono da 5, più comunemente da 6, ma anche da 7... :-o

Re: Primo sviluppo! (Finalmente)

Inviato: 04/04/2013, 21:22
da manalog
Alla fine ieri non riuscivo più a togliere gli occhi da quella striscia che penzolava nella mia doccia, ogni cinque minuti andavo a guardarmela... è stato veramente molto emozionante!
Alla fine stanotte non ho resistito e mi sono messo a tagliare il negativo, senza prima guardare analogica.it, e quindi ho tagliato ogni 6 foto... per fortuna i miei pergamini erano proprio da 6 foto!
Oggi ho rivisto bene i negativi alla luce e sono venuti veramente molto bene, anche se forse un pochino troppo contrastati (ho allungato di qualche secondo tutti i tempi).
Vedendoli allo scanner, i ritratti sono venuti ottimi, mentre i panorami sono parecchio granosi, ma ciò non rovina la foto.
Adesso ho passato sotto lo scanner solo una striscia, domani metto altre due-tre foto!

Re: Primo sviluppo! (Finalmente)

Inviato: 04/04/2013, 23:20
da chromemax
Complimenti! :)

Re: Primo sviluppo! (Finalmente)

Inviato: 05/04/2013, 1:19
da phabio68
Bene! :)