Pagina 1 di 3

vi sembra normale?

Inviato: 01/04/2013, 20:51
da marcotre
Oggi mi sono cimentato per la prima volta in vita mia nella stampa.
Una cosa che mi ha lasciato perplesso e' che facendo stampe da 7x5 pollici e chiudendo il diaframma a f18 ho dovuto esperre le stampe dai 15 a 20 sec, ed ho sviluppato per altrettanti 20 30 sec.
io mi aspettavo tempi molto piu' lunghi tipo 1 o 2 minuti di esposizione e sviluppo, voi cosa ne pensate?

Re: vi sembra normale?

Inviato: 01/04/2013, 21:40
da .Leo.
Tempi normali di esposizione.. per lo sviluppo devi vedere quanto tempo mette l'immagine ad apparire in bacinella..sotto il minuto/minuto e mezzo non andrei anche per carte RC..

Re: vi sembra normale?

Inviato: 02/04/2013, 0:05
da nepalese
marcotre ha scritto:Oggi mi sono cimentato per la prima volta in vita mia nella stampa.
Una cosa che mi ha lasciato perplesso e' che facendo stampe da 7x5 pollici e chiudendo il diaframma a f18 ho dovuto esperre le stampe dai 15 a 20 sec, ed ho sviluppato per altrettanti 20 30 sec.
io mi aspettavo tempi molto piu' lunghi tipo 1 o 2 minuti di esposizione e sviluppo, voi cosa ne pensate?



Ciao Marco :)

Non sono espertissimo ma per mia esperienza posso dirti che:

1) Per l'esposizione i tempi ci possono anche essere; se necessiti di tempi più lunghi per lavorare di bruciature e mascherature puoi usare il filtro densità (se il tuo ingranditore ce l'ha).

2) Per lo sviluppo, mi sembra un po' pochino...ma comunque possibile con diluizioni eccessivamente basse; dovresti comunque dirci che tipo di carta hai usato, che tipo di sviluppo e, appunto, con quale diluizione. Inoltre è bene sempre ricordarsi, oltre al tempo totale del bagno di sviluppo, il tempo di comparsa. Con questi dati, gli esperti del forum potranno certo aiutarti :)

Ciao, Ale

Re: vi sembra normale?

Inviato: 02/04/2013, 0:13
da zone-seven
io penso che mancano tante informazioni....
hai stampato per la prima volta....5x7.... cosa? un negativo 5x7? carta 5x7 ovvero un 13x18 più o meno ? a contatto o ingranditore?
Comunque 20/30 secondi di sviluppo sono un po troppo pochi.

Re: vi sembra normale?

Inviato: 02/04/2013, 8:49
da marcotre
Per carta ho usato la ilford multigrade politenata lucida 5x7 pollici, il film earano dei 135mm,sviluppo: ilford multigrade 1:10 temp acqua 15 gradi, + filtri di contrasto.
Per obiettivo ho usato un vecchio galileo 50mm sempre chiuso a f18, i tempi di esposizione andavano dai 15sec a 20sec, l'ingranditore e' un vecchio Durst 609.
La mia perplessita' sta' nel fatto che ci vogliano tempi cosi' brevi per un diaframma cosi' chiuso, praticamente manca il tempo per eventuali interventi di mascheratura/bruciatura.
Per lo sviluppo, l'immagine appariva dopo circa 4sec e sembrava formata dopo circa una trentina quarantina di secondi.
Saluti

Re: vi sembra normale?

Inviato: 02/04/2013, 12:14
da Silverprint
Ciao Marco,

Su un formato così piccolo sono normali tempi di esposizione brevi.

Io immagino che tu abbia interrotto lo sviluppo perché vedevi l'immagine annerirsi troppo... sbaglio?

Se è come immagino le stampe che hai fatto sono (molto) sovra-esposte e (molto) sotto-sviluppate. La MG-IV richiede uno sviluppo energico ed abbastanza approfondito.

Re: vi sembra normale?

Inviato: 02/04/2013, 13:34
da marcotre
Silverprint ha scritto:Ciao Marco,

Su un formato così piccolo sono normali tempi di esposizione brevi.

Io immagino che tu abbia interrotto lo sviluppo perché vedevi l'immagine annerirsi troppo... sbaglio?

Se è come immagino le stampe che hai fatto sono (molto) sovra-esposte e (molto) sotto-sviluppate. La MG-IV richiede uno sviluppo energico ed abbastanza approfondito.

In effetti interrompevo lo sviluppo, ma non saprei valutare il (molto).
Intendi che avrei dovuto esporre per meno tempo e sviluppare per piu' tempo?
Grazie

Re: vi sembra normale?

Inviato: 02/04/2013, 15:10
da zone-seven
Se ti può essere di aiuto, come misura generica di paragone, io le stampe le tengo a bagno per non meno di 2 minuti, arrivando anche a 4, qualche volta anche 5 minuti con un range di temperatura tra i 18 ed i 21 gradi, in piena estate anche 25 gradi.
Le baritate Ilford di base le tengo a bagno (come base di partenza) 3 minuti

Re: vi sembra normale?

Inviato: 02/04/2013, 15:36
da Silverprint
Ciao Marco,

Il tempo di esposizione e il contrasto andrebbero determinati tramite i "provini scalari", dopo aver determinato il corretto tempo di sviluppo della carta.

Anche il tempo di sviluppo della carta andrebbe determinato tramite dei test, ma in mancanza ci si può (in prima approssimazione) attenere ai tempi suggeriti. Per l'Ilford Multigrade IV RC in Multigrade Developer 1+9 è suggerito un minuto a 20°C (ma probabilmente viene meglio prolungando il tempo). Coi tuoi 15°C occorre almeno il doppio, cioè due o tre minuti (forse di più). È per altro raccomandabile non lavorare a temperature inferiori ai 16°C.

In caso di sovra-esposizione molto abbondante l'annerimento della carta è repentino e si può avere la tentazione di interrompere anzitempo il processo di sviluppo, purtroppo non funziona: se lo sviluppo non è almeno sufficiente mancheranno sulla stampa le densità più elevate (i "neri") e ci sarà una generale perdita di contrasto.

Re: vi sembra normale?

Inviato: 02/04/2013, 16:06
da marcotre
Ricapitolando: a parita' di diaframma se prima esponevo per 20 sec e l'immagine appariva dopo 4 sec dovro' esporre per 5 sec ed aspettare il formarsi dell'immagine dopo 16 sec ed aspettarmi il completamento dell'immagine dopo circa tre minuti.