Pagina 1 di 2

Primi passi e primi problemi di sviluppo pellicola Fomapan

Inviato: 31/05/2014, 19:11
da Ema90
Salve a tutti ,
avevo quasi deciso di affidarmi a un laboratorio esterno ma i risultati sono stati pessimi , in particolare con una pellicola 35mm Fomapan 400 mi hanno dato un negativo praticamente binario bianco e nero .

Oggi ho provato per la prima volta a sviluppare guarda caso sempre una Fomapan ma 120mm e ISO 100 , purtroppo i risultati non sono sono stati ottimi ma non so bene perchè .
https://www.dropbox.com/s/r2ot549aayw20rw/IMG_20140531_0058.jpg

recupero illuminazione dello scanner:
https://www.dropbox.com/s/uhpwo2nkvlw9kdg/IMG_20140531_0057.jpg

Non riesco a capire se ho fatto foto sottoesposte e sovra/sotto sviluppate oppure se c'è qualcos'altro di sbagliato .

Buon weekend a tutti

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 19:23
da DavideG(83)
Come la hai esposta? La macchina funziona bene?
Come e con che cosa l'hai sviluppata?
Vista così mi sembra molto sottoesposta o sviluppata con sviluppo andato a male.
Magari (come dicono i saggi del forum) posta una foto dei negativi più che una scansione.

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 19:27
da DavideG(83)
Riguardando forse è molto sottoesposta: la porzione di cielo che si vede è sviluppata.
La butto li: avevi l'esposimetro impostato su un valore iso molto più alto?
Ma ti succede sempre o è un caso?

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 19:32
da Ema90
Ho usato una macchina senza esposimetro , vedendo il cielo bianco pensavo che il problema fosse un altro .

Questo ritaglio https://www.dropbox.com/s/6u4ttqeg9b0to ... 1_0055.jpg invece è eposta bene o comunque ho provato a fare la stessa foto con la digitale con stesso ISO , diaframma e tempo .

Per lo sviluppo ho usato Ilfosol 3 1:9 circa 2 minuti , Tetenal e Rapid Fixer Ilford .

Forse erano li da più di un anno , sono scaduti?

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 19:40
da Rodinalforever
Ciao, aspettando l'implacabile responso dei nostri "guru" dico la mia. Secondo me il negativo e' fortemente sottoespoto, non si vedono i dettagli in nessuna zona d'ombra.
Anch'io per imparare ho utilizzato la Fomapan 100 in formato 120 in quanto costavano poco piu' di 2 euro a pellicola.
Nella mia esperienza la sensibilita' effettiva della Foma 100 non arriva a 50; io l'ho sempre sviluppata in Rodinal 1+25, bella croccante, ma con massima attenzione ad esporre superabbondantemente.
Sono poi passato alla kodoak tri-x, decisamente un'altra musica.... Anche esponendo a caso e sviluppando in modo approssimativo, qualcosa di stampabile esce sempre fuori.... ma non e' il modo corretto per imparare ;)

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 19:53
da Ema90
Grazie , anche la Fomapan 400 ha questo problema?
Mi sembra strano di aver sbagliato 36 esposizioni con l'esposimetro della FM2 , praticamente tutte le foto sono peggio di queste https://www.dropbox.com/sh/qbeztebbj0sw5rl/AACuXRJZB63T1FuiVMEmYQMia

Quello che non capisco è come sia possibile avere i bianchi bruciati in foto sottoesposte . :-?

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 20:15
da zehner21
Mi associo a DavideG, faresti delle foto al negativo?

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 20:25
da Ema90
Ok , il negativo su sfondo bianco appare così https://www.dropbox.com/s/pys3lkdpwapch86/DSC_8309_small.JPG , la prima immagine è tagliata .

Credo di non aver messo abbastanza liquido nel tank e le immagini siano più sviluppate da una parte .

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 21:09
da DavideG(83)
A me paiono molto sottoesposte e anche sovrasviluppate: quando misuri con l'esposimetro dovresti (con le negative) escludere le alte luci dal zona di lettura e misurare le ombre (le zone scure).
Dalla misura che hai fatto poi sottoesponi per ottenere il tono scuro voluto.
Se invece misuri le luci perdi le ombre di sicuro, che saranno vuote ed irrecuperabili.
il livello delle luci dovresti regolarlo con lo sviluppo, variando il tempo.
Indicativamente dovresti esporre la pellicola a metà degli iso che leggi sulla scatola: una 400 iso la dovresti esporre a 200.

Magari comincia a leggerti il post lezioni di fotografia (è in evidenza in questa sezione): è molto lungo, ma molto istruttivo e ripaga del tempo speso ;) .
Le cose che ho scritto sono spiegate mille volte meglio da Silverprint! ^:)^

Per lo sviluppo: dici che era li da un anno. Era aperto? l'ilfosol 3 va a male molto in fretta. La quantità di soluzione per coprire tutta la pellicola di solito è scritta sula base della tank.
:-B

Re: Primi passi e primi problemi di sviluppo pellicola Fomap

Inviato: 31/05/2014, 21:18
da Ema90
Grazie per i consigli , hai confermato i miei sospetti .

Non credevo che l'esposizione variasse così tanto da analogico a digitale e io sono abituato a sottoesporre .

Appena finisco il rullo provo a sviluppare la Ilford FP4 e a usare un termometro a sonda , sta volta sono andato a occhio e avevo appena fatto i chimici con acqua tiepida.