Pagina 1 di 3

Primo sviluppo fatto!!

Inviato: 01/06/2014, 12:40
da iPol85
Mamma mia ragazzi, estati ed emozione per il mio primo sviluppo!
Immagine

Dovrebbe essere andato tutto regolare, pensavo peggio, anche se ammetto che un elefante al salto ostacoli sarebbe stato meno maldestro.
Pensavo di essere organizzatissimo invece ho riscontrato qualche intoppo. Ma tutto fa scuola, la prossima volta sarò in grado di muovermi con più disinvoltura.

Il risultato non sembra malvagio.
Immagine

L'unica perplessità sta nella tank, facendo i ribaltamenti perdeva sempre un pochino, eppure chiudevo bene il tappo mannaggia. Infatti ho dovuto mettermi i guanti di plastica perché con lo sviluppo sono entrato in contatto con la pelle mannaggia. Farò delle prove solo con acqua per capire meglio.

Che sensazione strana ragazzi.

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 12:45
da giofex
Bravo!! Queste si che sono soddisfazioni...
Sembra sviluppato ed esposto bene. Per quanto riguarda le perdite penso sia un fatto fisiologico...sempre che non siano perdite da inondazione....
Comunque complimenti ancora. Continua così e vedrai che poi tutto il processo inizierà ad essere fluido e regolare..

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 13:09
da luibargi
Bravo, complimenti. Le piccole perdite sono un po' fisiologiche, anche le mie lo fanno, non ci faccio più' caso


Sent with Tapatalk

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 13:15
da ghiro1985
Bravo :-bd .. Io per evitare le perdite chiudo il coperchio quasi completamente lasciando una piccola apertura, dopodiche premo forte in mezzo al coperchio stesso facendo uscire l'aria interna dalla piccola apertura lasciata e poi chiudo sempre tenendo premuto. In questo modo si crea una leggerissimissima depressione interna ed il tappo si chiude ad effetto "ventosa" e le perdite sono evitate!!

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 13:29
da giovannibellotti
complimenti, bravo! dalle foto del negativo, noto una piccola patina violastra. Io per eliminarla, prima di fare lo sviluppo, inserisco nella tank dell'acqua, faccio un paio di agitazioni e poi la svuoto. Praticamente tutto il viola viene fuori. Le perdite della tank sono una cosa normalissima. Usa sempre i guanti. La mia fidanzata, la prima volta che fece lo sviluppo, aveva le mani screpolate dall'inverno. Puoi immaginare il bruciore!

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 13:50
da iPol85
Per le foto ho usato la Canonet 28, quindi tutto automatico purtroppo. Però non vedo l'ora mi arrivi lo spot meter minolta così da utilizzare la Yashica con il 50mm!

Sinceramente non saprei valutare il negativo, in settimana dovrebbe arrivarmi l'ingranditore e se riesco proverò a fare dei tentativi di stampa. Più che altro temo che chiudermi dentro una stanza con questo caldo sia poco salutare eheh.

Comunque esperienza bellissima, non vedo l'ora di ripetermi!!

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 13:51
da iPol85
E grazie per i vari consigli che continuo a ricevere, davvero una grande risorsa questo forum, merito delle persone che lo animano e lo rendono tale. :-)

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 15:19
da Domenico
II primo sviluppo non si scorda mai!
Mi pare pure che ti sia venuto bene...

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 17:22
da iPol85
Dite sia venuto bene? Proverò a fare qualche foto con il macro appena asciutte così da ricevere qualche consiglio.

Re: Primo sviluppo fatto!!

Inviato: 01/06/2014, 19:45
da DavideG(83)
Bravo, complimenti!
La prima volta ho fatto un casi.no, ci ho messo mezz'ora per caricare la pellicola nella bobina!

Anche le mie tank perdono un po'. Ho una AP ed una paterson, magari altre marche sono migliori.

Un po' di sviluppo sulle mani non dovrebbe fare nulla, ma fai bene ad essere prudente.