Durst 1200 motorizzato PROBLEMA

Discussioni su ingranditori e tecniche di stampa

Moderatori: Silverprint, chromemax

Avatar utente
enricofilippi
fotografo
Messaggi: 82
Iscritto il: 31/12/2015, 12:00
Reputation:

Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 06/02/2019, 16:00

Ciao a tutti, chiedo aiuto perché ho un problema con un Durst 1200 con testa CLS 501, appena acquistato.
Il modello ha la colonna motorizzata e la messa a fuoco autofocus, con comandi Elite 2000 mot
Il problema è la motorizzazione della testa, il motorino gira a due velocità, lenta e veloce, ma la testa non si muove di un filo, come se fosse in folle. Sembra che non agganci.
Lo scorrimento sulla colonna è regolare, non è bloccata.

qualcuno che possa aiutarmi?

Grazie infine a chi può aiutarmi.

Enrico F.



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5396
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda -Sandro- » 06/02/2019, 16:40

Probabile spina di collegamento ingranaggio-albero spezzata. Oppure ingranaggio tritato. Senza una foto non si può dire nulla di più.



Avatar utente
enricofilippi
fotografo
Messaggi: 82
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 06/02/2019, 16:47

@Sandro grazie della risposta.
Quale foto può essere d'aiuto? Ho smontato tutti i coperchi, ma sembra tutto collegato a dovere.



Avatar utente
-Sandro-
superstar
Messaggi: 5396
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda -Sandro- » 06/02/2019, 16:58

Una foto che mostri l'accoppiamento tra l'asse del motore e la cremagliera.



Advertisement
Avatar utente
enricofilippi
fotografo
Messaggi: 82
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 07/02/2019, 18:35

Ciao a tutti caso risolto.
Parto ringraziando Sandro Presta, subito disponibile a seguirmi passo passo alla risoluzione del problema.
Elenco il mio metodo di lavoro.
Prima di scrivere sul forum avevo già fatto tutta la pulizia dell'ingranditore, aperto i coperchi e controllato che tutti i cavi fossero collegati. Tolto tutta la polvere accumulata negli anni e riposizionando la testa al meglio.
Poi sono partito con i consigli di Sandro.
Smontato il coperchio posto dietro all'ottica.
Sotto questo coperchio c'è il motore attaccato saldamente a una piastra di ferro nera.
Svitare le 3 viti della piastra nera di metallo dove il motore è attaccato.
A questo punto puoi vedere se le due ghiere dentate girano libero o sono bloccate.
La mia ghiera in acciaio aveva la spina spezzata.
In mattinata ho acquistato una nuova spina elastica, consigliata sempre da Sandro.
Prima di rimontare il tutto, ho contato i giri delle ghiera in plastica, che sono 10, poi ho riportato la ghiera alla posizione 5 e portato la testa dell'ingranditore esattamente a metà colonna, in questo modo il sistema elettronico capisce il fine corsa.
Ho rimontato tutto.

Per il momento funziona.

Grazie Sandro, persona sempre gentile e disponibile, mi ricorderò del tuo insegnamento, sperando di essere d'aiuto a altri.

Saluti.

Enrico F.



Avatar utente
popecide
guru
Messaggi: 378
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda popecide » 07/02/2019, 20:12

Bravi!


Wendy, I'm home! (Jack Torrance)

Avatar utente
enricofilippi
fotografo
Messaggi: 82
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 08/02/2019, 9:25

Allego qualche foto sperando di essere più chiaro.
Allegati
File 00007.JPG
File 00006.JPG
File 00005.jpg
File 00004.jpg
File 00003.jpg
File 00001.jpg



Avatar utente
Paolo Cevini
appassionato
Messaggi: 1
Iscritto il: 01/02/2019, 15:26
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda Paolo Cevini » 06/03/2019, 18:00

forse non è questa la sede, sono nuovo di analogica.it e chiedo scusa se approfitto per ringraziare anch'io - come vedo sul sito molti hanno avuto occasione di fare - il bravissimo, competente e sempre gentile Sandro per l'ottimo lavoro che ha fatto sulla mia Hasselblad 500 e relative ottiche, che dopo decenni di abbandono ho ripreso in mano per rivivere le sensazioni di una fotografia, l'analogica, del tutto diversa dal digitale e (forse) più "vera", come più "vera" mi è sempre apparsa la fotografia dei grandi fotografi dell'Ottocento come Noack e altri. Grazie ancora Sandro!



Avatar utente
linhof
appassionato
Messaggi: 5
Iscritto il: 20/03/2019, 7:25
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda linhof » 20/03/2019, 8:01

Salve, anche io ho un problema con un Durst 1200 Multigraph e ELITE MOT. La mancanza del libretto di istruzioni in italiano ha complicato ulteriormente la cosa e qui approfitterei per chiedere dove trovarlo, oppure se qualcuno può inviarmi un file. Dal libretto in, inglese, si dice di memorizzare una serie di posizioni della testa e del portaottica per la messa a fuoco automatica. Fatta tutta l'operazione rimane in memoria solo l'ultima posizione e non tutta la seria. Questo, di conseguenza, non ne fa un ingranditore autofocus, sempre che abbia fatto tutte le operazioni corrette. Lo sto usando portando la testa, con i pulsanti di salita e discesa in maniera manuale, in una posizione (es. 40 cm) per il formato 13x18 cm (ottica 135 mm/neg. 4x5), scelto il canale corrispondente il portaottica si posiziona, come programmato, nella posizione "a fuoco". Quindi di autofocus non si può parlare. Vorrei chiedere a coloro i quali sono in possesso di un ingranditore simile se la mia procedura è corretta, oppure devo rassegnarmi ad un difetto dell'apparecchio. Preciso che è stato acquistato usato e che il venditore non è stato in grado di spiegarmi la corretta procedura di messa a fuoco automatica. Nella speranza di riuscire a risolvere questo problema ringrazio coloro i quali possano darmi qualche suggerimento e sopratutto a reperire, in file o fotocopia il libretto di istruzioni in italiano.



Avatar utente
Silverprint
moderatore
Messaggi: 11412
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda Silverprint » 20/03/2019, 9:16

Lo avevo ed era pienamente autofocus, molto preciso, anche.
Ci sono due possibilità: la procedura di calibrazione fatta non è corretta, oppure c'è qualcosa di rotto.

Vendendolo ho venduto anche il manuale e a memoria non ricordo la procedura di calibrazione. Aspettiamo Enrico.


Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it/wp



  • Advertisement

Torna a “Ingranditori”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite