Durst 1200 motorizzato PROBLEMA

Discussioni su ingranditori e tecniche di stampa

Moderatori: Silverprint, chromemax

Avatar utente
enricofilippi
fotografo
Messaggi: 78
Iscritto il: 31/12/2015, 12:00
Reputation:

Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 06/02/2019, 16:00

Ciao a tutti, chiedo aiuto perché ho un problema con un Durst 1200 con testa CLS 501, appena acquistato.
Il modello ha la colonna motorizzata e la messa a fuoco autofocus, con comandi Elite 2000 mot
Il problema è la motorizzazione della testa, il motorino gira a due velocità, lenta e veloce, ma la testa non si muove di un filo, come se fosse in folle. Sembra che non agganci.
Lo scorrimento sulla colonna è regolare, non è bloccata.

qualcuno che possa aiutarmi?

Grazie infine a chi può aiutarmi.

Enrico F.



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5334
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda -Sandro- » 06/02/2019, 16:40

Probabile spina di collegamento ingranaggio-albero spezzata. Oppure ingranaggio tritato. Senza una foto non si può dire nulla di più.



Avatar utente
enricofilippi
fotografo
Messaggi: 78
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 06/02/2019, 16:47

@Sandro grazie della risposta.
Quale foto può essere d'aiuto? Ho smontato tutti i coperchi, ma sembra tutto collegato a dovere.



Avatar utente
-Sandro-
superstar
Messaggi: 5334
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda -Sandro- » 06/02/2019, 16:58

Una foto che mostri l'accoppiamento tra l'asse del motore e la cremagliera.



Advertisement
Avatar utente
enricofilippi
fotografo
Messaggi: 78
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 07/02/2019, 18:35

Ciao a tutti caso risolto.
Parto ringraziando Sandro Presta, subito disponibile a seguirmi passo passo alla risoluzione del problema.
Elenco il mio metodo di lavoro.
Prima di scrivere sul forum avevo già fatto tutta la pulizia dell'ingranditore, aperto i coperchi e controllato che tutti i cavi fossero collegati. Tolto tutta la polvere accumulata negli anni e riposizionando la testa al meglio.
Poi sono partito con i consigli di Sandro.
Smontato il coperchio posto dietro all'ottica.
Sotto questo coperchio c'è il motore attaccato saldamente a una piastra di ferro nera.
Svitare le 3 viti della piastra nera di metallo dove il motore è attaccato.
A questo punto puoi vedere se le due ghiere dentate girano libero o sono bloccate.
La mia ghiera in acciaio aveva la spina spezzata.
In mattinata ho acquistato una nuova spina elastica, consigliata sempre da Sandro.
Prima di rimontare il tutto, ho contato i giri delle ghiera in plastica, che sono 10, poi ho riportato la ghiera alla posizione 5 e portato la testa dell'ingranditore esattamente a metà colonna, in questo modo il sistema elettronico capisce il fine corsa.
Ho rimontato tutto.

Per il momento funziona.

Grazie Sandro, persona sempre gentile e disponibile, mi ricorderò del tuo insegnamento, sperando di essere d'aiuto a altri.

Saluti.

Enrico F.



Avatar utente
popecide
guru
Messaggi: 373
Iscritto il: 16/09/2014, 11:54
Reputation:
Località: Padova

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda popecide » 07/02/2019, 20:12

Bravi!


Wendy, I'm home! (Jack Torrance)

Avatar utente
enricofilippi
fotografo
Messaggi: 78
Iscritto il: 31/12/2015, 12:00
Reputation:

Re: Durst 1200 motorizzato PROBLEMA

Messaggioda enricofilippi » 08/02/2019, 9:25

Allego qualche foto sperando di essere più chiaro.
Allegati
File 00007.JPG
File 00006.JPG
File 00005.jpg
File 00004.jpg
File 00003.jpg
File 00001.jpg





  • Advertisement

Torna a “Ingranditori”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite