E anche per me è arrivata l'esperienza dello sviluppo

Discussioni su pellicole, carta e chimica per la fotografia in bianco e nero

Moderatori: chromemax, Silverprint

Avatar utente
ziofrancotto
esperto
Messaggi: 102
Iscritto il: 04/10/2016, 20:09
Reputation:
Località: San Donato Milanese

E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ziofrancotto »

Per la prima volta ieri ho sviluppato una pellicola 120 in b/n.
Tutto sommato non particolari problemi a caricare la tank in una changing bag.
Preparo tutti i chimici (ho scelto Ars Imago), imparo che i 20 gradi dell'acqua sono praticamente come mi esce dal rubinetto ma timoroso di errare metto a bagnomaria il cilindro con lo sviluppo.
Ok si parte: lo sviluppo prevede da scheda tecnica 5 min e 15sec con agitazione continua i primi 30 sec eppoi 2 inversioni ogni 30 sec il tempo restante.
Dopo 3 min mi accorgo di aver toppato: ho messo lo stop al posto dello sviluppo :D W l'inesperienza ma siccome non ho mai fatto sto mestiere decido di fare tutta la trafila comunque, quindi svuoto lo stop, riempo con lo sviluppo e procedo come avrei dovuto non aspettandomi nulla di particolare.
Azz non mi sono segnato per quanto fare il fissaggio, mi ricordo un tempo tra 6 ed 8 min e quindi decido 7min 15 sec (solo perchè cos' sul timer del cellulare sposto solo i min). Lavaggio con acqua continua (prox volta metodo Ilford), bagno finale con imbimbente eppoi..... ma la pellicola l'ho sviluppata, le foto ci sono. \:D/

Ora un paio di domande.
1- mettendo prima lo stop dello sviluppo quali "danni" ho provocato?
2- i negativi mi sono venuti direi un pò "slavati": dipende dal mio errore iniziale o da qualcos'altro?
Allego foto del negativo sperando che sia indicativo in qualche maniera.
Allegati
IMG_1539.jpg



Avatar utente
ammazzafotoni
superstar
Messaggi: 2271
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ammazzafotoni »

Ciao

Se hai svuotato tutto lo stop prima non dovrebbe esserci stato granché di variazione, quelle quattro gocce rimaste saranno state "abbattute" dall'alcalinità dello sviluppo.
Comunque i negativi devono apparire "slavati" se vorrai effettivamente stamparli e non limirarti, altrimenti, a rimirarne gli spettacolari chiaroscuri. A me i tuoi sembrano buoni, qualche particolare scuretto (sottoesposto), ma nulla di preoccupante.

Avatar utente
Silverprint
moderatore
Messaggi: 11745
Iscritto il: 30/08/2011, 2:12
Reputation:
Località: Bologna
Contatta:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da Silverprint »

Saltando il bagno di arresto c'è il rischio di avere prodotto un po' di velo dicroico.
Qualcuno lo ha regolarmente e neanche se ne accorge... :( ma se fosse bravino a stampare se ne accorgerebbe eccome :D

Se ti ricapita, dopo aver rimosso l'arresto fai qualche risciacquo e poi dopo il rivelatore fai l'arresto, farlo prima non serve. :D

I negativi vanno comunque abbastanza bene. E come ti hanno giustamente detto i negativi DEVONO apparire un po' slavati, altrimenti non si stampano.
Andrea Calabresi, a.k.a. Silverprint
http://www.corsifotoanalogica.it
[email protected]

Avatar utente
ziofrancotto
esperto
Messaggi: 102
Iscritto il: 04/10/2016, 20:09
Reputation:
Località: San Donato Milanese

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ziofrancotto »

Ok, bene.... è che finora i rulli li ho sempre fatti sviluppare ed i negativi mi parevano meno slavati del mio.
Prox volta starò moooolto più attento. :D

Avatar utente
ammazzafotoni
superstar
Messaggi: 2271
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ammazzafotoni »

ziofrancotto ha scritto:Ok, bene.... è che finora i rulli li ho sempre fatti sviluppare ed i negativi mi parevano meno slavati del mio.
Prox volta starò moooolto più attento. :D
Presupponevo che avessi (ti)fatto il bagno d'arresto dopo lo sviluppo; l'hai fatto, no?
È tipico, comunque, ci sono passato anche io, i laboratori sovrasviluppano spesso, uno si abitua a quei negativi belli "carichi" e pensa che siano il risultato da inseguire...
Far da sé è davvero migliorativo, oltre che maggiormente economico.

Avatar utente
ziofrancotto
esperto
Messaggi: 102
Iscritto il: 04/10/2016, 20:09
Reputation:
Località: San Donato Milanese

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ziofrancotto »

Si si confermo: stop poi sviluppo poi stop fissaggio e lavaggio.
L'unico "errore" a partre aver messo prima lo stop è non aver pensato a lavare la pellicola.
Sviluppare da sè è più economico e, alla mia prima esperienza, divertente: era dai tempi dell'università che non armeggiavo con chimici :D
Per ora mi accontento dello sviluppo, poi magari più avanti sondo la stampa (prima un corso però :) ).

Avatar utente
marco66
esperto
Messaggi: 207
Iscritto il: 25/05/2013, 13:13
Reputation:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da marco66 »

I negativi sono buoni, però mi chiedo lo stop residuo quanto può aver influito sull'energia dello sviluppo?
Nel senso sviluppando in futuro, con lo stesso tempo e metodo è stesso contrasto di ripresa i negativi avranno la stessa densità.?
Che io sappia poca quantità di stop fa danni nello sviluppo. :-\

Avatar utente
ammazzafotoni
superstar
Messaggi: 2271
Iscritto il: 03/08/2015, 20:08
Reputation:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ammazzafotoni »

marco66 ha scritto:I negativi sono buoni, però mi chiedo lo stop residuo quanto può aver influito sull'energia dello sviluppo?
Nel senso sviluppando in futuro, con lo stesso tempo e metodo è stesso contrasto di ripresa i negativi avranno la stessa densità.?
Che io sappia poca quantità di stop fa danni nello sviluppo. :-\
Beh, la procedura standard è di fermare lo sviluppo riempiendo tutta la tank di stop e tenercelo un minutino, agitando.
Alcune gocce residue potrebbero essere assimilate ad una leggera maggior diluizione, calcolando che saranno "diventate acqua" una volta che il loro pH sia stato neutralizzato.
La differenza di risultato, soprattutto all'inizio, con un procedimento normale, sarà, a naso, di ordini di grandezza inferiore alle tolleranze aleatorie introdotte da variazioni di temperatura, differenza di agitazione, precisione nell'esposizione e variabilità di questa tra i fotogrammi...
Insomma, già è minimamente arduo trovare il proprio metodo, non complichiamo le cose con raffinate eccezioni.

Avatar utente
negativo
esperto
Messaggi: 211
Iscritto il: 10/03/2017, 1:35
Reputation:

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da negativo »

A vedere i fotogrammi non mi sembrano per nulla slavati. In ogni caso avresti dovuto risciacquare bene il negativo prima di passare allo sviluppo ( ma forse tu l'hai fatto ). Sul fatto di usare o meno lo stop acido con le pellicole, io quando è controindicato uso l'acqua corrente per 5' e non ho mai avuto problemi di velo dicroico o altro.

Avatar utente
ziofrancotto
esperto
Messaggi: 102
Iscritto il: 04/10/2016, 20:09
Reputation:
Località: San Donato Milanese

Re: E anche per me è arrivata l'esperienza dello sviluppo

Messaggio da ziofrancotto »

Ieri ho fatto il secondo sviluppo della mia vita senza particolari problemi.
Oggi noto che quasi su tutti i fotogrammi si nota una striscia a circa 1/3 del fotogramma e mi chiedevo da cosa possa dipendere perchè sono molto ignorante in materia: a me sembrerebbe un "problema" di trascinamento della pellicola nella fotocamera (ricordo che è una Rolleicord VB). Può essere oppure è altro?
Prometto che vado a leggermi le discussioni in merito ma...le macchioline bianche che ogni tanto vedo, sono polvere o goccioline d'acqua? Io uso imbibente Ars Imago a diluizione 1+99

Allego foto da cellulare per far capire "la striscia"
Allegati
IMG_1697.jpg

Telegram Vieni a scoprire il canale telegram di analogica.it - tantissime offerte su materiale fotografico analogico nuovo ed usato Offerte materiale analogico


Rispondi