Problema Kodak Portra 160

Discussioni su pellicole, carta e chimica per la fotografia a colori

Moderatori: Silverprint, chromemax

Avatar utente
ric1854
esperto
Messaggi: 124
Iscritto il: 27/09/2010, 12:48
Reputation:

Problema Kodak Portra 160

Messaggioda ric1854 » 02/10/2018, 11:54

Kodak Portra 160 formato 135 appena sviluppata che presenta sul lato emulsione l'impronta delle perforazione, ben visibile nell'allegato, e vari puntini e microabrasioni, almeno così mi sembrano, queste poco visibili nelle foto.
IMGP6503.JPG
IMGP6501.JPG


La pellicola, scadenza 2019, è stata conservata in frigo nella sua scatolina in plastica come faccio con tutte le pellicole BN o colore, non ho mai riscontrato problemi anche sullo stesso tipo di emulsione.
Per ora non ho provato a stamparla. Scansionata con Nikon 4000 i colori appaiono "pallidi" con dominante giallo-rossastra ( anche se la scannerizzazione non è la prova del 9 ). Non credo dipenda dallo sviluppo che ho già eseguito molte volte anche sulla stessa emulsione.
Difetto di fabbricazione?

Un problema lo ho riscontrato anche su una Ilford FP4 formato 120 sviluppata in D76 ( al di sopra di ogni sospetto ) che presenta puntinature soprattutto , anzi quasi esclusivamente, nel fotogramma a inizio pellicola e in quello di fine pellicola.
Non sono addebitabili a impurità dell'acqua, a parte il fatto che uso il filtro le impurità dovrebbero essere su tutto il film.
Che sta succedendo?



Advertisement
Avatar utente
-Sandro-
superstar
Messaggi: 5143
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Problema Kodak Portra 160

Messaggioda -Sandro- » 02/10/2018, 12:12

Il segno della perforazione sembra essere una doppia battuta della macchina perforatrice, quindi un difetto di fabbricazione, perché mi pare un'impronta meccanica. Se non lo è verrebbe da pensare ad aderenza tra le spire, ma la posizione più bassa lo smentisce. Per quanto riguarda i puntini le cause possono essere tantissime, è molto difficile fare una diagnosi. Come lavori? Che chimica hai usato e in che stato era? Soluzioni limpide o corpo di fondo non filtrato? Tank pulite maniacalmente? Asciugatura lenta in ambiente pulito?



Avatar utente
ric1854
esperto
Messaggi: 124
Iscritto il: 27/09/2010, 12:48
Reputation:

Re: Problema Kodak Portra 160

Messaggioda ric1854 » 02/10/2018, 12:55

Chimici Tetenal, soluzioni limpide. Ambiente senza polvere chiuso durante l'asciugatura.
Provo con altre foto
IMGP6504.JPG
IMGP6505.JPG
IMGP6508.JPG
IMGP6509.JPG
IMGP6510.JPG


A me sembra non essere polvere ma piuttosto "sbollature" e striature sulla pellicola, ripeto lato emulsione. L'altro lato è perfettamente lucido e pulito.



Avatar utente
-Sandro-
superstar
Messaggi: 5143
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Problema Kodak Portra 160

Messaggioda -Sandro- » 02/10/2018, 13:01

Ci sono stati sbalzi di temperatura? Il lavaggio è caldo? Usi un bagno di arresto?



Advertisement
Avatar utente
ric1854
esperto
Messaggi: 124
Iscritto il: 27/09/2010, 12:48
Reputation:

Re: Problema Kodak Portra 160

Messaggioda ric1854 » 02/10/2018, 13:08

Non ci sono stati sbalzi di temperatura, uso una vasca termostata con termostato preciso a 1/10 °C. I lavaggi sono a temperatura non superiore a 38°C e comunque senza grandi escursioni termiche. Non uso bagno di arresto.



Avatar utente
ric1854
esperto
Messaggi: 124
Iscritto il: 27/09/2010, 12:48
Reputation:

Re: Problema Kodak Portra 160

Messaggioda ric1854 » 02/10/2018, 13:15

Dimenticavo: fra lo sviluppo e la sbianca-fix ho fatto un lavaggio a 38°, anche se non richiesto nel bugiardino



Avatar utente
-Sandro-
superstar
Messaggi: 5143
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Problema Kodak Portra 160

Messaggioda -Sandro- » 02/10/2018, 13:39

Quel lavaggio è un passaggio inutile anche se non può essere causa del danno. I prodotti erano freschi?



Avatar utente
ric1854
esperto
Messaggi: 124
Iscritto il: 27/09/2010, 12:48
Reputation:

Re: Problema Kodak Portra 160

Messaggioda ric1854 » 02/10/2018, 16:09

Non feschissimi. Qualche mese dall'acquisto. Tuttavia ho già usato più volte questi prodotti, anche meno freschi, senza alcun problema.

E' possibile che la pellicola si sia danneggiata a causa di condizioni di immagazzinamento non idonee o addirittura qualcosa sia andato storto nella fase di stesa dell'emulsione?
Siccome sento da più parti ( anche da parte di ben note ditte che producono i chimici , per il Bn a dire il vero ) lamentele su possibili difetti delle pellicole non è che hanno allentato un pò le maglie del controllo qualità? Magari delegando ad aziende terze la produzione?



Avatar utente
-Sandro-
superstar
Messaggi: 5143
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: Problema Kodak Portra 160

Messaggioda -Sandro- » 02/10/2018, 16:53

Guarda, non credo, ne sviluppo decine e decine al mese di tutte le marche, i difetti di produzione sono pressoché inesistenti, mentre quelli di lavorazione amatoriale frequentissimi.

Sono più propenso a credere che una caldata abbia danneggiato i chimici, lo sviluppo cromogeno premiscelato già dopo un mese dal confezionamento degrada vistosamente.



Avatar utente
SweetCake84
esperto
Messaggi: 119
Iscritto il: 09/02/2018, 8:52
Reputation:

Re: Problema Kodak Portra 160

Messaggioda SweetCake84 » 11/11/2018, 15:53

Ciao ric,

Se può essere utile mi è successa la stessa cosa con il processo bianco e nero e un rullino di hp5 plus.

Ho incastrato male l'ultima striscia di film che non è rimasta ben inserita nella spirale come il resto del rullino.

Credo (e sottolineo credo) che sia un problema di sovrasviluppo, dove le perforazioni della pellicola inserita bene fanno passare più rivelatore, mentre il resto del supporto fa da "barriera".

Il film che ha presentato questo difetto è stato solo quel pezzo di coda infilato male, quindi come dice Sandro: più probabile un nostro errore che un difetto di fabbrica.
Attendo voci più esperte per sapere se si possa trattare di sovrasviluppo.

Edoardo

Inviato dal mio SLA-L02 utilizzando Tapatalk





  • Advertisement

Torna a “Colore - pellicole, carta e chimica”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite